1. skyforce, 31.01.2011 #1
    skyforce

    skyforce Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich hab gerade eben das alte backup 2.21 mit clockwork zurückgespielt und die boot_only_2.21 geflashed.

    Nach dem neustart geht die CPU plötzlich bis 1000 MHz, obwohl ich vor dem sichern meine CPU nicht übertaktet habe sondern nur mit setvsel die Spannung runtergedreht.

    Ich habe schon ein hardwarereset gemacht leider ohne erfolg. Weiß jemand vielleicht warum??

    Vielen Dank schon mal im voraus
     
  2. habeprobleme, 31.01.2011 #2
    habeprobleme

    habeprobleme Android-Hilfe.de Mitglied

    wahrscheinlich hat setcpu die Taktrate falch gemessen.
    Probier mal in den Einstellungen unter Device Selection die Option Autodetect Speeds dann müsste es eigentlich klappen
     
  3. skyforce, 31.01.2011 #3
    skyforce

    skyforce Threadstarter Android-Hilfe.de Mitglied

    ich habe vor dem zurückspielen milestone overclock installiert, kann sein dass ich da aus Versehen etwas verstellt habe, wenn ja was genau???
     
  4. habeprobleme, 31.01.2011 #4
    habeprobleme

    habeprobleme Android-Hilfe.de Mitglied

    bist du dir sicher das du das originale 2.21 geflasht hasst?
    in manchen Roms ist die CPU Taktrate anders Definiert
     
  5. skyforce, 31.01.2011 #5
    skyforce

    skyforce Threadstarter Android-Hilfe.de Mitglied

    ich hab vor dem flashen von uk froyo rom ein nandroid backup gemacht, aber egal ich bleib beim dem uk rom, da die vibration für softkeys jetzt auch funktioniert :love:
     
  6. funkedelic, 03.02.2011 #6
    funkedelic

    funkedelic Fortgeschrittenes Mitglied

    sag mal hast du vieleich mal nen link zur 2.21 boot only, hab nur die 2.51 gefunden.

    kannst du mir auch sagen wie du vorgegangen bist beim downgrade?
     
  7. bl00dr4k, 03.02.2011 #7
    bl00dr4k

    bl00dr4k Erfahrener Benutzer

    Kann es übrigens sein, dass die neue Froyoversion allgemein auf 1000 MHz läuft?! Denn ohne jegliches Overclockingprogramm hab ich 1 GHz?!
     
  8. fighterchris, 03.02.2011 #8
    fighterchris

    fighterchris Ehrenmitglied

    nein die froyo läuft auf 800mhz ! vll war vorher ein custom rom auf dem defy das mit 1000mhz lief
     
  9. skyforce, 03.02.2011 #9
    skyforce

    skyforce Threadstarter Android-Hilfe.de Mitglied

    nein vorher war die originale Firmware 2.21 drauf, ich habe bevor ich die uk version geflashed habe nichts gemacht