1. mrt1280, 25.11.2011 #1
    mrt1280

    mrt1280 Threadstarter Android-Hilfe.de Mitglied

    Einen wunderschönen, sonnigen, guten Freitag wünsche ich.

    Ich schreibe mein Problem mal hier in den allgemeinen Bereich, da ich drei Geräte von zwei unterschiedlichen herstellern habe.
    Galaxy Mini, Galaxy Y und das Liquid Mini.
    Alle haben die Version 2.3.5.
    Es geht darum das alle Geräte ohne statischer IP direkt nach einigen Minuten die Verbindung zum W-lan verlieren und dann wieder aufbauen (manchmal schaffen sie es auch nicht mehr sich automatisch zu verbinden).
    Gebe ich ihnen eine statische IP, so scheint es des problems Lösung zu sein.
    Der scheint trügt leider.
    Die Verbindung hällt jetzt zwar wesentlicher länger, aber auch nicht dauerhaft.
    Ich habe durch Google wirklich viele Threads gelesen von Usern die das gleiche Problem und die unterschiedlichsten Androiden haben, nur hatte nie Jemand eine wirkliche Lösung.
    Deswegen möchte ich es einfach mal wagen und hier fragen ob Jemand gleiche Probleme hatte und sie lösen konnte.
     
  2. mrt1280, 26.11.2011 #2
    mrt1280

    mrt1280 Threadstarter Android-Hilfe.de Mitglied

    Ich habe jetzt mein Netzwerk komplett umgestellt.
    DHCP ausgeschaltet und allen Geräten (PC's, Vodafone TV, Handy's) eine statische IP vergeben.
    Ergebnis kann sich fast sehen lassen, fast.
    Das Mini und das Liquid laufen bombenmäßig ohne Unterbrechung, nur das Y zickt rum und verliert zwischendurch immer noch mal die Verbindung.
    Bin echt ratlos.
     
  3. Yadeki, 26.11.2011 #3
    Yadeki

    Yadeki Fortgeschrittenes Mitglied

    W-Lan Verbindungsabbrüche haben ja die verschiedensten Gründe.
    Hast du mal die W-Lans in deiner Umgebung gecheckt welche Kanäle dort benutzt werden? Und dann mal auf einen anderen gewechselt.
    Es scheint ja auch der Fall zu sein das du sehr viele Geräte an den Router angeschlossen hast. Ich kenne von Arbeit noch nen Fall da hat es der Router einfach nicht geschafft mehr als 6 Geräte gleichzeitig zu verwalten.

    Als meine Freundin und ich uns jetzt neue Smartphones zulegten war es mir auch erst unmöglich per W-Lan alle Geräte (insgsamt 4) gleichzeitig zu betreiben. Bei mir lag es einfach daran das keine SSID ausgestrahlt wurde. Mit dem ausstrahlen der SSID waren alle Probleme behoben.
     
  4. mrt1280, 26.11.2011 #4
    mrt1280

    mrt1280 Threadstarter Android-Hilfe.de Mitglied

    Die SSID wird ausgestrahlt und am W-Lan Netz hängen gleichzeitig höchstens zwei Android Geräte.
    Ich vermute langsam das es echt am Galaxy Y liegt, denn die anderen beiden laufen jetzt ohne DHCP und mit statischer IP problemlos.
    Zum Glück gehört das Y meiner Frau und Sie macht nicht wirklich viel im Internet mit ihrem Handy.
    Trotzdem wurmt es mich als Technik begeisterter doch igendwie das ich es nicht reibungslos zum laufen bekomme.
    Langsam habe ich das Gefühl das es überhaupt nichts mit den Einstellungen an meinem Router oder so zutun hat.
    Dann frage ich mich aber wiederum wieso die Abbrüche extrem weniger werden wenn man zumindest DHCP ausschaltet und sich via statischer IP einloggt.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Mobiles Internet funktioniert nur ohne W-LAN-Netze in der Nähe Bluboo Maya Max Forum 08.05.2017
Handy trotz Displayprobleme Daten sichern Sony Xperia Z3 Compact Forum 09.05.2017
Original Firmware flashen trotz aktiven Root 0x1 (2) Counter möglich? Root / Custom-ROMs / Modding für Samsung Galaxy Note 4 10.05.2017
Telegram bestimmte Chats laut stellen trotz "bitte nicht stören" Telegram 12.05.2017
P9000 Bluetooth funktioniert nur 30 Minuten Elephone P9000 Forum 18.05.2017
Android / iOS Developer (m/w) Android Jobs 22.05.2017
keine e-mails über w-lan HTC One A9 Forum 23.05.2017
Display mit Wischen entsperrbar trotz aktivem Fingerprintsensor OnePlus 3T Forum 23.05.2017
Trotz Einstellung "kein Sperrbildschirm" wird einer angezeigt? Android 6.0.x (Marshmallow) Mittwoch um 12:09 Uhr
Alte Whatsappnummer behalten trotz neuer SIM-Karte? Whatsapp Gestern um 23:06 Uhr