1. renes2, 27.10.2011 #1
    renes2

    renes2 Threadstarter Android-Hilfe.de Mitglied

    Hey ihr, bin zwar neu hier, aber schon Länger auf xda Aktiv, und hab hier deswegen noch keinen Thread gesehen, also...:

    Das richtet sich an Alle, die die Android Firmware 2.3.4 haben:

    Downgradet NICHT!!!!!! Runter auf 2.3.2!!!!!!!!!!

    Wenn ihr dies nämlich tut, bekommt ihr den "0% Akku" ..Sagen wir mal brick.

    Nicht verwechseln: 1% und 0% Akku Brick!!!!

    Beachtet aber, das es 2 Arten Bricks/Systemfehler gibt:

    Der 1% Fehler, wo nach einem Root/Umgehung des Locked Bootloaders usw. die Akkuanzeige immer 1% Anzeigt.
    Lösung: Akku kurz Raus, und dann wieder einlegen. Wenns nicht klappt, Akku raus, und 10min warten.


    Dann gibts noch den 0% Fehler. Er entsteht, wenn man von Android 2.3.4 auf 2.3.2 Downgradet (Wegen Gingerbreak ROOT, oder einfach weil die 2.3.2 am Verbrauch-Ärmsten ist).
    Lösung: NOCH KEINE!!!!!!!

    Solltet ihr das 0% Problem haben, gibts nurnoch 2Möglichkeiten:

    1. Ihr schickts nach SE ein und hofft das ihr noch Garantie habt.
    2. Ihr benutzt das Handy nurnoch per USB Kabel, bis eventuell bald ein Fix erscheint.


    Liebe Grüße,
    renes2



    (ps, ich hab das jetzt hier gepostet, weil ich, wie gesagt, nichts dazu gefunden habe. Hoffe es entspricht euren Richtlinien)


     
    Nemeziz und Dr-C haben sich bedankt.
  2. freebordjunky, 30.10.2011 #2
    freebordjunky

    freebordjunky Android-Hilfe.de Mitglied

    Ehr gut das ist echt wichtig. Auf xda ist das einige passiert
     
  3. burli0, 30.10.2011 #3
    burli0

    burli0 Neuer Benutzer

    uff. und ich anfänger wollte das vor 2 wochen probieren. hatte mir schon alles besorgt. und dann wars mir doch zu risky....
     
  4. renes2, 30.10.2011 #4
    renes2

    renes2 Threadstarter Android-Hilfe.de Mitglied

    Gut das dus nicht gemacht hattest :)
     
  5. Computerbastler, 31.10.2011 #5
    Computerbastler

    Computerbastler Android-Hilfe.de Mitglied

  6. freebordjunky, 06.11.2011 #6
    freebordjunky

    freebordjunky Android-Hilfe.de Mitglied

  7. Vossi14, 13.11.2011 #7
    Vossi14

    Vossi14 Neuer Benutzer

    Hallo,

    bin von der neusten Version runter auf 2.3.2. Danach hatte ich den 0% Fehler und bin jetzt hier gelandet.
    Gibt es inzwischen Lösungen dazu? Garantie gibt es auf sowas doch auch nicht oder?

    Danke

    MfG
     
  8. freebordjunky, 15.11.2011 #8
    freebordjunky

    freebordjunky Android-Hilfe.de Mitglied

    Leider nicht wirklich bis auf diese workaround. Kannst eig nur einschicken und auf kulanz hoffen

    Gesendet mit der Android-Hilfe.de-App
     
    Dr-C bedankt sich.
  9. Dr-C, 17.11.2011 #9
    Dr-C

    Dr-C Neuer Benutzer

    Habe auch dieses 0% Problem nach einem Downgrade. Gibt es schon Erfahrungen mit Arvato oder w-support, ob die das kulanterweise reparieren?

    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
    Zuletzt bearbeitet: 18.11.2011
  10. Vossi14, 28.11.2011 #10
    Vossi14

    Vossi14 Neuer Benutzer

    Danke! :)

    hab meins zu Media.... gebracht. Die haben das für mich eingeschickt und gerade kam es bei mir wieder an. Auf dem Bericht steht elektronisches Bauteil. Es funktioniert jedenfalls wieder alles.
     
    Dr-C bedankt sich.
  11. [NEO], 29.11.2011 #11
    [NEO]

    [NEO] Neuer Benutzer

    Kann man von 2.3.4 auf 2.3.3 downgraden und dann nochmal auf 2.3.2 runter gehen?
     
  12. renes2, 01.12.2011 #12
    renes2

    renes2 Threadstarter Android-Hilfe.de Mitglied

    Nein
     
  13. deno88, 19.12.2011 #13
    deno88

    deno88 Junior Mitglied

    hab versucht mein xperia neo zu rooten und jetzt zeigt mein akku immer 0% an und geht aus so oft ich es auch lade kann mir einer sagen wie ich das weg bekomme wer sehr sehr dankbar habe das handy erst 10 tage und habs privat gekauft also keine rechnung oder karton dabei :(:crying::crying::crying::crying::crying::crying::crying:
     
  14. Leusi, 19.12.2011 #14
    Leusi

    Leusi Android-Experte

  15. deno88, 19.12.2011 #15
    deno88

    deno88 Junior Mitglied

    ja das heißt es is kaput oder wie???
     
  16. Leusi, 19.12.2011 #16
    Leusi

    Leusi Android-Experte

    https://www.android-hilfe.de/root-h...neo/160540-warnung-downgrade-akku-fehler.html :

    Kurz gesagt: anscheinend schon. Lösung: siehe oben.

    Falls keine Garantie etc: beim ServicePoint von SE nachfragen, was Reparatur kostet. http://www.faq4mobiles.de/forum/son...itungen/11602-service-points-eurer-naehe.html
     
    Zuletzt bearbeitet: 19.12.2011
  17. playerboy19781, 27.03.2012 #17
    playerboy19781

    playerboy19781 Neuer Benutzer

    so folgendes wenn einer noch das 0% problem hat kann sich bei mir melden habe eine möglichkeit die man alleine machen kann mit einer kleine software