1. heinzschrader, 01.04.2012 #1
    heinzschrader

    heinzschrader Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    wie im Titel schon gesagt, möchte ich gerne die Rechte ändern. Allerdings bekomm ich das nicht hin. Drücke ich lang auf den zu ändernden Ordner, erscheinen zwar einige Befehle, aber nicht der Befehl "Berechtigungen". Wo liegt der Fehler?:confused2:
    Gruss
     
  2. statler, 01.04.2012 #2
    statler

    statler Android-Guru

    Root-Explorer brauchst du Root rechte.

    bei SuperUser nachschauen.
     
    heinzschrader gefällt das.
  3. heinzschrader, 01.04.2012 #3
    heinzschrader

    heinzschrader Threadstarter Android-Hilfe.de Mitglied

    Es Datei Explorer hat SU Rechte...
     
  4. heinzschrader, 01.04.2012 #4
    heinzschrader

    heinzschrader Threadstarter Android-Hilfe.de Mitglied

    Läuft jetzt. hab den Superuser "SU" (der mit der blauen Raute) deinstalliert und den "anderen" installiert. Die Berechtigungen kann ich jetzt unter "Eigenschaften- ändern" einstellen. K.A. warum es plötzlich klappt.....
     
  5. heinzschrader, 01.04.2012 #5
    heinzschrader

    heinzschrader Threadstarter Android-Hilfe.de Mitglied

    Lief leider nur einmal. Jetzt erscheint der "Ändern-Button" nicht mehr unter Eigenschaften. Im ES-Datei Explorer ist in den Einstellungen "Up to Root" aktiviert, ebenso "Root-Explorer" und "Dateisystem einbinden". Und Superuser fragt garnicht erst nach Erlaubnis für den RootExplorer. Ist ja auch irgendwie komisch... Irgendwo ist der Wurm drin!
    Achso: Arconium 8.1, Doomkernel v19
     
    Zuletzt bearbeitet: 01.04.2012
  6. Frizzii, 09.03.2014 #6
    Frizzii

    Frizzii Neuer Benutzer

    Hallo zusammen,

    ich hab das Problem ich würde gerne die On Screen Buttons aktivieren, weil meine Softkeys defekt sind. Gerät ist gerootet etc. ich bekomme jetzt bloss das Problem das mein RooteExplorer oder der ES Datei Explorer keine SuperUser rechte besitzt. Sobald ich qemu.hw.mainkeys=0 im \System\build.prop einfüge und speichern will, bekomme ich die Fehlermeldung "failed saving build.prop". Ich wollte mir nun im ES Datei Explorer die Root rechte geben komme aber nicht in die Einstellungen da meine SoftkeyTasten nicht funktioren.. kann mir bitte irrgendjemand helfe!? Ich denke ich stelle mich nur richtig dumm an.. Wenn im im ES Datei Explorer links oben auf das blaue Symbol mit der Weltkugel/Phone gehe und dann unten rechts auf "Einstellungen" finde ich die Option "Root-Explorer" nicht! DANKE SuperSu will ein update der SU-Binary das leider ebenfalls nicht funktioniert
     
  7. Slimmer2, 10.03.2014 #7
    Slimmer2

    Slimmer2 Android-Ikone

    Im Root Explorer musst du oben rechts auf r/w umstellen.
    Im ES Datei Explorer in den Einstellungen root Funktion aktivieren
     
    Charley gefällt das.

Users found this page by searching for:

  1. es datei explorer root explorer aktivieren

    ,
  2. root explorer funktion aktivieren

    ,
  3. es datei explorer root rechte geben

    ,
  4. es datei explorer root rechte vergeben,
  5. android datei berechtigungen ändern,
  6. android schreibrechte setzen,
  7. es datei explorer schreibrechte ändern,
  8. es datei explorer root fehlgeschlagen,
  9. root explorer schreibrechte einschalten,
  10. android ordner berechtigungen ändern,
  11. es datei explorer rechte ändern,
  12. es explorer schreibrechte,
  13. es datei explorer root schreibrechte,
  14. benutzerrechte Datei Android,
  15. android ordnerrechte ändern