1. smoke007, 07.12.2010 #1
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Hallo, bei meinem DHD lässt sich Wlan nicht mehr aktivieren, wenn ich WLAN einschalten will kommt nach ein paar Sekunden immer Fehler, und WLAN ist immer noch aus. Das WLAN hat aber schon mal funktioniert. Hab schon verschiedene Roms probiert, und mit RUU wieder in Orginalzustand versetzt, das Problem bleibt immer das gleiche.
    Gerade habe ich bemerkt, dass Bluetooth auch nicht geht, kann ich zwar einschalten, aber ich finde keine anderen Geräte und das Handy wird, wenn es sichtbar sein sollte auch von keinem anderen Gerät gefunden.
    Beim googeln hab ich gelesen, dass solche Probleme auftauchen, wenn man ein gebrandetes Gerät ohne Goldcard updatet, aber mein Handy war nie gebrandet, also brauch ich doch keine Goldcard oder?
    Hat so ein Problem schon mal jemand gehabt? Ist vieleicht die Hardware defekt?
     
  2. AndroidJunkie, 07.12.2010 #2
    AndroidJunkie

    AndroidJunkie Android-Lexikon

    Du hast nicht zufällig einen anderen Kernel oder das falsche bcm4329.ko ?

    Das o.g. Modul muss immer zum Kernel passen...
     
  3. PeBo, 07.12.2010 #3
    PeBo

    PeBo Android-Experte

    Nach einem RUU sollte kein falsches Kernelmodul mehr vorhanden sein.

    @smoke007: bist du dir wegen des Brandings vollkommen sicher? Bei den O2-Geräten gibt es z.B. fast nichts was auf den ersten Blick sichtbar wäre. Ausschlaggebend ist die originale Build-Nummer der installierten Firmware.

    Schau mal auf die Rückseite deines Kartons und poste die P/N. Die sollte im Format 99HLZ???-00 sein. Auf die 3 ? kommt es an, die erlauben vielleicht einen Rückschluß auf ein Branding.
     
  4. Powie, 07.12.2010 #4
    Powie

    Powie Fortgeschrittenes Mitglied

    War das ein O2 DHD? Da gibt es definitiv gebrandete Geräte mittlerweile.
     
  5. PeBo, 07.12.2010 #5
    PeBo

    PeBo Android-Experte

    Darauf tippe ich ja auch, nur möchte ich ihm ohne Bestätigung kein RUU empfehlen welches er ohne GoldCard flashen kann.
     
  6. smoke007, 08.12.2010 #6
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Also bei Software-Nummer steht 1.32.405.6 Die Schachtel hab ich nicht, zur Hand, da ich erst heute Abend wieder daheim bin.
     
  7. Powie, 08.12.2010 #7
    Powie

    Powie Fortgeschrittenes Mitglied

    Hört sich nach der aktuellen WWE an.

    Wäre interessant was hier alles passiert ist und wie die aktuelle Version drauf gekommen ist.
     
  8. segelfreund, 08.12.2010 #8
    segelfreund

    segelfreund Ehrenmitglied

  9. Powie, 08.12.2010 #9
    Powie

    Powie Fortgeschrittenes Mitglied

    Nein, er schreibt ja:

    Das ist das gleiche nachdem ich mit nur S-OFF ohne Goldcard ein OTA Update eingespielt hatte.
     
  10. PeBo, 08.12.2010 #10
    PeBo

    PeBo Android-Experte

    Ich denke auch es hat nichts mit einem bestimmten W-LAN zu tun. Wie ich das verstehe kann er ja W-LAN nichteinmal einschalten.

    Wenn das Gerät irgendwann mal debrandet wurde dann wird vermutlich auch ein RUU zunächst ausgeführt, genauso wie ein OTA-Update zunächst geladen und vorbereitet wird. Zum Problem kommt es erst während des eigentlichen Flash-Vorgangs wo dann plötzlich die Software nicht zur originalen paßt und darum die GoldCard benötigt wird.

    @smoke007: Wenn du dich traust kannst du auch unter dem Akku-Deckel nachsehen. Auch da steht die P/N.
     
  11. smoke007, 08.12.2010 #11
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Ich hab das Gerät gerootet und S-Off gemacht, und Clockworkmod installiert.
    Irgendwann hab ich auch mal ein OTA Update eingespielt, aber ich glaub, dass war vor dem S-Off.
    Hab dann zufällig festgestellt, dass sich das WLAN nicht mehr aktivieren lässt, seit wann das so ist kann ich auch nicht genau sagen, da ich WLAN nicht täglich nutze.
    Hab dann ein nandroid backup gemacht, und dann leerdroid, revolution hd, CyanogenMod durchprobiert und festgestellt, dass das Problem überall besteht. Dann erst dann hab ich RUU gemacht. Als letztes hab ich wieder mein nandroid-backup mit der orginalen Software zurückgespielt.
     
  12. smoke007, 08.12.2010 #12
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Unterm Akkudeckel steht 99HLZ006-00 C
     
  13. PeBo, 08.12.2010 #13
    PeBo

    PeBo Android-Experte

    Dann sollten Branding und GoldCard wirklich keine Rolle spielen. Die P/N bestätigt: kein Branding.

    Welche RUU hast du verwendet? Bitte den genauen Dateinamen, da sollten Software- und Radio-Version enthalten sein. Die Angaben kannst du auch direkt mit dem vergleichen was unter Einstellungen -> Telefoninfo -> Software-Informationen steht. Sollte das nicht übereinstimmen dann würde ich das RUU nochmal laufen lassen und genau auf eventuelle Fehler achten.
     
  14. smoke007, 08.12.2010 #14
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Habe die RUU_Ace_HTC_WWE_1.32.405.6_Radio_12.28b.60.140e_26.03.02.26_M_release_155891_signed.exe
    Das stimmt mit Einstellungen -> Telefoninfo -> Software-Informationen überein.
     
  15. PeBo, 09.12.2010 #15
    PeBo

    PeBo Android-Experte

    Langsam wird die Luft dünn bei deinem Problem... kein Branding, das ROM ist korrekt und wurde scheinbar auch installiert. Da bleibt nicht mehr viel übrig.

    Hast du mal einen zweiten Anlauf mit dem RUU versucht? Sind auf dem verwendeten PC die richtigen Treiber installiert? Nach der Installation von HTC Sync befinden sich diese unter \Programme\HTC\HTC Driver\

    Normalerweise würde das RUU bei falschen Treibern einen Fehler melden aber bei den vielen Kombinationen von Betriebssystemen, Treibern und Software könnte es auch zu bisher unerkannten Eigenarten kommen.

    Mach einen Werksreset, am besten vom Bootloader aus, dann flashe nochmal mit dem RUU.

    Wenn das Problem dann weiterhin besteht ist dein Gerät wahrscheinlich ein Fall für den Service.
     
  16. smoke007, 09.12.2010 #16
    smoke007

    smoke007 Threadstarter Neuer Benutzer

    Habe gestern Abend noch mal im Recovery gewiped und dann nochmal mit RUU versucht, half leider nichts.

    Die Treiber sollten installiert sein, HTC Sync ist installiert und der Sync mit Outlook funktioniert. OS ist W7 32bit.
    Für mich schaut das langsam auch nach einem Servicefall aus, ich kanns mir einfach nicht erklären, das WLAN hat ja schon mal funktioniert, hab das Gerät auch nie runtergeschmissen.
     
  17. PeBo, 09.12.2010 #17
    PeBo

    PeBo Android-Experte

    Mist...

    Dann prüf nochmal den Werkszustand (S-ON und HTC-Recovery) und ab damit zum Händler. Laß dich bloß nicht auf Reparatur ein sondern verlange einen Umtausch. Das darfst du nach dem Gewährleistungsrecht wählen.
     
  18. jetdevil, 12.12.2010 #18
    jetdevil

    jetdevil Android-Lexikon

    Ich habe auf einmal das Problem das ich WLAN zwar aktivieren kann aber er irgendwie das WLAN nicht startet, es bleibt die 2G/2G Verbindung in der Statusbar und erst nach einem Neustart geht es wohl wieder, hatte es gerade wieder während dem Akku laden, habe Android Revolution 1.9 drauf.

    Das ist jetzt echt nervig :sneaky:

    Wenn ich es aktiviere tut sich nichts, er springt nicht um auf WLAN, wenn ich es aktiviert habe und dann neu boote aktiviert er es, mach ich es dann wieder aus und an gehts wieder nicht und ich muss mit aktiviertem WLAN booten dann gehts wieder.

    Mist das nervt jetzt wirklich, ich habe nun auch keinerlei Anhaltspunkt was das sein könnte *kopfkratzt*
     
    Zuletzt bearbeitet: 12.12.2010
  19. jetdevil, 12.12.2010 #19
    jetdevil

    jetdevil Android-Lexikon

    So bin damit nun einen Schritt weiter, ich habe mit Titanium Backup geschaut welche APPS ich deaktiviert hatte, habe einfach mal wieder alle aktiviert und nun scheint das WLAN wieder jederzeit aktivierbar zu sein, dass komische ist nur das es unspektakuläre APPS waren wie TWITTER, FACEBOOK, TWITTER WIDGET und weitere, welche genau prüfe ich jetzt mal, aber eine war wohl dabei die eventuell das Problem verursachte, komsch nur das wenn WLAN aktiviert wurde und man neu bootete WLAN eine Verbindung machte und funktionierte.

    EDIT:
    KOmmando zurück, jetzt gehts wieder nicht :-(

    Kurz nach einem kompletten Neustart geht WLAN, schalte ich es aus und an gehts nicht mehr, erst wenn ich wieder mit aktiviertem WLAN neu starte gehts, aber nur solange ich es nicht wieder ausschalte.

    Komisch nach dem Neustarten muss es irgendwas geben was startet und dann verhindert das WLAN aktivierbar ist, eine Fehlermeldung oder sowas kommt nicht, was WLAN ist laut EInstellungen -> Drahtlose Netzwerke aktiviert aber kein Smybol in der Statusbar und 2g/3g bleibt aktiv.......
     
    Zuletzt bearbeitet: 12.12.2010
  20. jetdevil, 12.12.2010 #20
    jetdevil

    jetdevil Android-Lexikon

    Das WLAN aktivieren hängt wohl beim IPADRESSE BEZIEHEN, habe die APP Wifi Static mal deinstalliert jetzt scheint es wieder zu gehen, komische Sache.
    Mein DHD hat allerdings die selbe IP wie vorher in Wifi Static eingestellt, ich habe im LAN keinen DHCP Server, woher kriegt mein DHD denn nun seine IP?

    Macht immer noch probleme :-(

    Er hängt definitiv bei "IP ADRESSE WIRD ABGERUFEN..." das steht zumindest unter EINSTELLUNGEN -> DRAHTLOSE NETZWERKE -> WLAN

    Manchmal gehts manchmal hängt er da.... egal ob ich einen DHCP aktiviere oder die APP WIFI STATIC nutze um eine statische zu vergeben, er hängt immer an dem Punkt :-(
    Es kann fast nur ein Softwareprob sein, eventuell der Kernel der ROM HD 1.9? Kann das einer reproduzieren?

    Keine eine Idee oder Tip?
     
    Zuletzt bearbeitet: 12.12.2010
Die Seite wird geladen...
Similar Threads Forum Datum
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
Benachrichtigungston "freies Wlan" ausschalten? Android 7.x (Nougat) Freitag um 14:21 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
welcher MP3 player am Smartphone lässt sich mit der Gear steuern? Samsung Gear S3 Forum Sonntag um 12:43 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
Lücke lässt Apps Tasten loggen und injezieren Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Sonntag um 19:31 Uhr
Samsung J7 (2016) Im Sperrbildschirm bei Benachrichtigungen das Display aktivieren Samsung Allgemein Sonntag um 20:47 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr

Users found this page by searching for:

  1. wenn sich das WLAN nicht mehr aktivieren lässt?

    ,
  2. htc 99hlz006-00

    ,
  3. wlan lässt sich nicht einschalten htc desiree

    ,
  4. huawei wlan lässt sich nicht aktivieren,
  5. wlanaktivierung htc desire fehler,
  6. htc Desire kann wlan nicht aktivieren,
  7. htc kann wlan nicht aktivieren,
  8. htc desire wlan lässt sich nicht einschalten