1. phoenix2007, 08.01.2011 #1
    phoenix2007

    phoenix2007 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    habe das Problem, dass sich mein Magic nicht mehr automatisch mit meinem WLAN verbindet, wenn ich nach längerer Abwesenheit wieder nach hause komme. Dann steht unter Einstellungen -> Drahtlos & Netzwerke -> WLAN-Einstellungen -> WLAN-Netzwerke: "NETGEAR Deaktiviert, gesichert mit ...".
    Manuell kann ich mich problemlos wieder an mein WLAN anmelden. Einfach auf NETGEAR drücken -> Verbinden -> dann wird die IP-Adresse zugewiesen und alles funktioniert prima (Passwort habe ich vorher irgendwann schon mal eingegeben).

    Bin ich zu hause, kann ich problemlos WLAN deaktivieren (Den Haken bei WLAN-Einstellungen -> WLAN entfernen) und wieder aktivieren. Dann verbindet sich das Gerät wieder automatisch mit meinem WLAN ("NETGEAR"). Bin ich aber unterwegs und komme wieder nach hause (lasse die ganze Zeit WLAN aktiviert) meldet sich das Handy nicht wieder automatisch am WLAN an, weil NETGEAR deaktiviert ist (s.o.).

    Bin für jede Hilfe dankbar. Hab keine Lust mich immer wieder manuell anzumelden, wenn ich nach Hause komme.
     
  2. Steppo, 09.01.2011 #2
    Steppo

    Steppo Android-Lexikon

    Genaues kann ich dir jetzt nicht direkt sagen, aber versuche doch mal dein Netgear-Eintrag zu entfernen und melde dich ganz neu beim Router an.

    Sonst weiß ich da leider auch nicht weiter... ansonsten einfach WLan deaktivieren wenn du gehst und aktivieren wenn du nach Hause kommst. Spart auch am Akku ;)


    Gruß Steppo
     
  3. colarus, 10.01.2011 #3
    colarus

    colarus Android-Experte

    Ich habe das gleiche Problem mit meinem Nexus One. Leider habe ich auch noch keine Lösung gefunden. Es liegt aber scheinbar nicht am Telefon oder am Rom. Ich hatte mit dem Samsung Galaxy die gleichen Probleme. Auch diverse Rom wechsel haben nichts gebracht. Es kommt immer wieder vor.
     
  4. Steppo, 10.01.2011 #4
    Steppo

    Steppo Android-Lexikon

    Dann haben wir wohl wieder ein offizielles Android-Problem - wie der SMS Fehler der so häufig vor kam, und doch nicht jeder hatte (mich eingeschlossen). Dieser wurde allerdings von Google auch noch immer nicht behoben :/
     
  5. phoenix2007, 10.01.2011 #5
    phoenix2007

    phoenix2007 Threadstarter Android-Hilfe.de Mitglied

    Danke an alle. Dann kann ich mir den Versuch mit einer anderen ROM wohl schenken :angry:

    Dann frage ich mich allerdings, wieso es im Market Apps gibt, die je nach Standort WLAN ein- oder ausschalten. Das nützt mir dann auch nichts, wenn ich mich trotzdem manuell an meinem Router anmelden muss...
     
  6. Zoli1972, 06.04.2012 #6
    Zoli1972

    Zoli1972 Junior Mitglied

    Auch hier - Morotola Milestone 2 / Gingerbread / gerootet - das gleiche Problem. Nach einer gewissen Zeit, oder vielmehr nach einer gewissen Anzahl von Verbindungen mit anderen bekannten WLAN-Netzen wird das heimische WLAN einfach vom Betriebssystem deaktiviert. Wüßte nicht, was das für einen Sinn haben soll. :unsure::unsure: Ich will ja schließlich, daß sich das Motorola, wie mein Nokia N95 auch, automatisch mit meinem Daheim-WLAN verbindet, sobald dieser in Reichweite kommt. Gibt es denn keinen Weg (vielleicht über Tasker oder über irgendeinen Hack), die deaktivierten WLAN-Netze alle in einem Rutsch wieder zu aktivieren, und das sinnlose Deaktivieren zu umgehen?

    Ich habe nämlich das gleiche "Netz deaktiviert"-Problem, wenn ich bei meinen Eltern bin, und schon lange nicht mehr da war, und dort ins WLAN möchte. Das Handy sollte auch dort automatisch einloggen, tut es aber nicht, weil es anscheinend schon zu lange nicht in Reichweite war, und somit das Android diese Verbindung deaktiviert hat.

    Bin am Verzweifeln.:crying:

    Zoli
     
  7. Zoli1972, 21.12.2012 #7
    Zoli1972

    Zoli1972 Junior Mitglied

    *Schieb*

    Gibt es denn mittlerweile eine brauchbare Lösung?

    @Phonenix: Es gibt ja auch Apps, die das WLAN akitv halten sollen, tun sie aber auch nicht.

    Zoli
     
Die Seite wird geladen...
Similar Threads Forum Datum
P8Lite kein Zugriff auf das Netzwerk Huawei P8 Lite Forum Donnerstag um 09:20 Uhr
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
[OFFEN] Android Studio - Apk-Generierung dauert sehr lange Android App Entwicklung Freitag um 14:12 Uhr
Benachrichtigungston "freies Wlan" ausschalten? Android 7.x (Nougat) Freitag um 14:21 Uhr
Ständig "Netzwerk-Time-Out" Meldung Samsung Galaxy S7 (G930F) Forum Freitag um 14:45 Uhr
System Einrichten ohne Netzwerk oder Zwangsupdate Nvidia Shield Android TV Forum Samstag um 00:51 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr