1. kobanaki, 22.05.2011 #1
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Hi, habt ihr auch so schwachen empfang beim wlan? Sitz 3 Meter weg und hab nur 1 Strich. Wenn ich ein Zimmer neben an geh hab ich fast nichts mehr und verlier es auch. Irgendwas stimmt nicht, hab ne fritzbox 7071.
     
  2. Marzl85, 22.05.2011 #2
  3. kobanaki, 22.05.2011 #3
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

  4. apfelmus, 22.05.2011 #4
    apfelmus

    apfelmus Neuer Benutzer

    habe ähnliche situation, relativ schwaches wlan signal obwohl in unmittelbarer nähe zum router. war beim iphone deutlich stärker bzw. vollauschlag.
     
    speedrazor gefällt das.
  5. GermanHero, 22.05.2011 #5
    GermanHero

    GermanHero Android-Lexikon

    Auf Wunsch des TO wieder geöffnet.
     
    Zuletzt bearbeitet: 22.05.2011
  6. kobanaki, 22.05.2011 #6
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Hab jetzt mal verschiedene Kanäle getestet aber keine Verbesserung. Die Geschwindigkeit ist aber nicht das Problem, diese ist eigentlich gut. Das SGS2 sieht auch weniger Router als z.B. das Iphone von mir und die anderen Router haben auch nur ein Strich.
     
  7. kobanaki, 22.05.2011 #7
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Der Router zeigt an das er 100% sendet ans SGS2 nur kommen die nicht wirklich an. PS: ich kann meine Beiträge nicht ändern er speichert nicht?
     
    Zuletzt bearbeitet: 22.05.2011
  8. RoNNoS, 22.05.2011 #8
    RoNNoS

    RoNNoS Fortgeschrittenes Mitglied

    Ist bei mir auch. Leider sehr schlecht der Empfang. Beim Iphone konnte ich bis vor das Haus gehen. Beim S2 ist schon an der wohnungstür Schluß. Wohne 2 Etage.
     
  9. boxi360, 22.05.2011 #9
    boxi360

    boxi360 Android-Hilfe.de Mitglied

    gehts mir genauso Wlan sehr schwach mit fritzbox 7270
     
  10. kobanaki, 22.05.2011 #10
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Gibt es auch Besitzer bei dennen das nicht so ist? Vieleicht sind unsere Geräte ja auch nur betroffen, würde mich mal interessieren.
     
  11. GermanHero, 22.05.2011 #11
    GermanHero

    GermanHero Android-Lexikon

    Mich betrifft das nicht Router FritzBox 7270.

    Hier wirst du wahrscheinlich mehr User treffen die eher ein Problem haben als nicht, deshalb kannst du daraus nichtmal eine Tendenz ermitteln. Für einen Erfahrungsaustausch ist es vielleicht ausreichend.

    Der Thread wird nun das was ich dir bereits schrieb, eine Aneinandereihung von- ich habe Probleme und welchen ohne Probleme.

    Nur helfen wird dir das nicht, sowas kann man nur vor Ort unter den entsprechenden Bedingungen wirklich prüfen, alles andere ist lesen aus dem Kaffeesatz.
     
    Zuletzt bearbeitet: 22.05.2011
  12. kobanaki, 22.05.2011 #12
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Ja ok, liegt es aber ein deinem Router oder eher an deinem Handy, vieleicht haben die Handys ja auch einen defekt oder so. Es haben ja auch noch nicht soviele das Handy, es gibt aber ein Problem und deswegen der Fred und vieleicht findet ja auch einer eine Lösung die er dann hier verbreiten kann.
     
  13. GermanHero, 22.05.2011 #13
    GermanHero

    GermanHero Android-Lexikon

    Bei den DEV's meinen einige das die neue FW KE7, den W-Lan Empfang verbessere (hab ich drauf), ich denke das eher nicht, bei mir war das immer OK.
     
  14. kobanaki, 22.05.2011 #14
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Wenn ich richtig sehe hab ich KE2
     
  15. GermanHero, 22.05.2011 #15
    GermanHero

    GermanHero Android-Lexikon

    Die KE7 gibt es in Moment noch nicht für Deutsche Geräte, dauert wohl noch ein wenig.
     
  16. Beutelbär, 22.05.2011 #16
    Beutelbär

    Beutelbär Ehrenmitglied

    Also mit meinem Desire habe ich einen 1A Empfang.

    Mit dem SGS II ist der Empfang dagegen ziemlich schlecht...

    Von daher würde ich den Router an sich mal getrost ausschließen, an dem wird/kann es nicht liegen, muß also an dem SGS II liegen. :(

    BB
     
  17. Marzl85, 22.05.2011 #17
    Marzl85

    Marzl85 Android-Guru

    Soviel zum Thema schlechter Support für UK Geräte. :lol:
     
  18. Jepe, 22.05.2011 #18
    Jepe

    Jepe Android-Experte

    Nur damit das auch hier steht:
    ich kann bei mir keinen Unterschied beim WLAN-Empfang im Vergleich zum SGSI (Gingerbread) feststellen.
    Habe sonst keine Vergleichsmöglichkeiten ...
     
  19. hordak, 22.05.2011 #19
    hordak

    hordak Android-Hilfe.de Mitglied

    Ja bei mir dieselbe situation extrem schlechtes signal beim Wlan. Im vgl zum i9000 Aber auch das datennetz von o 2 macht Probleme
     
    Zuletzt bearbeitet: 22.05.2011
  20. kobanaki, 22.05.2011 #20
    kobanaki

    kobanaki Threadstarter Fortgeschrittenes Mitglied

    Ich hoffe das es kein Hardware Problem ist. Wenn ich der Handy in die Hand nehme bricht es sofort noch mehr ein.
    Auf dem Tisch ist es -60 und in der Hand sofort -90 und der router steht im selben Raum 3 Meter entfernt!