1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. xMSDx, 09.07.2011 #1
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    hey!

    hab seit 2 drei tagen zum ersten mal n smartphone, bin also noch nicht soooo damit vertraut.

    hab zwar ne i-net flat im vertrag, das heimische wlan sollte aber eigentlich doch schneller sein oder?

    hab also versucht dieses auf dem samsung einzurichten:

    in den WLAN Einstellungen wird das netz angezeigt mit dem untertitel:
    "Gespeichert, Gesichert mit WPA/WPA2 PSK"

    hab den zugangscode fürs wlan schon n paar mal überprüft --> ist der richtige.

    rechts am display rand ist n weisses bild welches den empfang anzeigt. da ist ein schloss dran? (müsste das nicht vielleicht verschwinden wenn der code richtig ist)

    wenn ich nun in den WLAN einstellungen gucke steht ganz oben:

    "WLAN" als untertitel erscheint hier nun in sekunden abständen: "scannen", "getrennt" und manchmal ist gar kein untertitel da...

    ich schliesse daraus jetzt einfach mal das ich keine stabile wlan verbindung hab - zumal er mir auch sagt (wenn ich paketdaten ausschalte) das ich keine internetverbindung zustande krieg...


    PDA: I9000XXJQ3

    PHONE: I9000XXJPY

    CSC: I9000DBTJS2

    Build Info: 2011.01

    hoffe mir kann wer helfen. Danke im Voraus!

    edit: woran seh ich überhaupt ob ich momentan übers heimische wlan oder per satellit online bin?
     
    sonnycrocket gefällt das.
  2. elviroo, 09.07.2011 #2
    elviroo

    elviroo Android-Experte

    tipp nochmal auf dein wlan (mit dem schloss rechts) und wähl verbinden.
     
  3. xMSDx, 09.07.2011 #3
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    kommt direkt ein nettes "getrennt"
     
  4. Hectic, 09.07.2011 #4
    Hectic

    Hectic Android-Lexikon

    Das hatte meine Freundin auch. Probier mal ob du bei anderen Wlans reinkommst.
    Meine Freundin hatte z.B. zuhause keine Probleme aber sobald sei bei mir reinwollte kann immer "Verbinden--IP-Adresse abrufen--Getrennt" Passwort und alles hat aber gestimmt.
    Ich hab ihr dann ne 2.3 Version geflasht und dann war alles wieder gut.
     
  5. AndroidFan007, 09.07.2011 #5
    AndroidFan007

    AndroidFan007 Neuer Benutzer

    MAC-Schutz am Router könnte aktiviert sein. Evtl. statische IP am Router eingerichtet?
     
  6. xMSDx, 09.07.2011 #6
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    was ist n MAC-schutz?
     
  7. Kev, 09.07.2011 #7
    Kev

    Kev Android-Ikone

  8. xMSDx, 09.07.2011 #8
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    MAC Filtertabelle ist aus.

    wo finde ich die statische IP falls er eine hat?

    update: eigentlich müsste mein router doch überfüllt sein mit zugangsversuchen, bzw. zumindest nen neuen anzeigen wenn ich jetzt auf verbinden drücke oder? tut er aber nicht! der letzte versuch ist ins netzwerk zu kommen ist laut router 10 minuten her...

    dafür hab ich ne menge PPPoE versuche - stellt das smartphone die verbindung per PPPoE her? und müsste das folglich an sein? (ist derzeit aus)
     
    Zuletzt bearbeitet: 09.07.2011
  9. HTCDesire, 09.07.2011 #9
    HTCDesire

    HTCDesire Android-Guru

    Finde ich ja toll, dass du deine Freundin geflasht hast, dann scheint ja auch das Problem gelöst zu sein, dass sie bei dir reinwollte.:tongue:

    Ein Satellitentelefon ist das Galaxy S I9000 nun wahrlich nicht, du kannst dich nur mit dem Mobilfunknetz deines Netzanbieters verbinden.

    Aber deine Frage lässt einige Rückschlüsse zu:
    Zum einen solltest du nun deinen dritten Tag nutzen, die Gebrauchsanweisung zu lesen, dann werden dir auch die Symbole klar und angebracht wäre, hier die FAQs zu lesen.

    Verbinde dein Galaxy und den WLAN-Router mit der WPS-Schnellverbindung, dann brauchst du dich nicht mit den Einstellung rumplagen.
     
    Zuletzt von einem Moderator bearbeitet: 09.07.2011
  10. xMSDx, 09.07.2011 #10
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    das hätte ich wirklich sehr sehr sehr gern gemacht, da ich aber nur ne kurzanleitung in meinem paket hatte und keine (wie ichs gewohnt bin) ca 20/30 seiten umfassende anleitung, wird das wohl eher schwierig, da auch google hier nich viel hergegeben hat...

    DAS! werde ich so gleich versuchen ;) thx
     
  11. Kev

    Kev Android-Ikone

    Handbücher sind in der FAQ zu finden.
     
  12. xMSDx, 09.07.2011 #12
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    danke! handbuch wird nachher durchforstet

    mein "speedport W700v" hat KEINEN WPS knopp... schade eigentlich

    woran kanns denn dann überhaupt noch liegen?
     
  13. Kev

    Kev Android-Ikone

  14. xMSDx, 09.07.2011 #14
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    wow bis ich das abgearbeitet hab dauerts wohl n bischen... wär nett wenn du den thread offen lässt ich find ihn dann schon wieder wenn ich das problem gelöst hab oder eben nicht...

    aber schonmal danke :)
     
  15. joyraider, 09.07.2011 #15
    joyraider

    joyraider Fortgeschrittenes Mitglied

    Ich würd einfach im Router mal auf Kanal 6 fest einstellen. Wirkt oft Wunder.

    Gesendet mit der Android-Hilfe.de-App
     
  16. HTCDesire, 09.07.2011 #16
    HTCDesire

    HTCDesire Android-Guru

    Wie wär es mit samsung.de und dich dann durchhangeln?

    Da du aber sehr unbeholfen bist, hier der Link zum neuesten Handbuch
     
  17. Kev

    Kev Android-Ikone

    Handbuch hab ich ihm doch längst geliefert und er hat auch schon drauf geantwortet. Wozu also nochmal?
     
    xMSDx gefällt das.
  18. xMSDx, 09.07.2011 #18
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    auch da bin ich gewesen und hab dieses (übrigens sehr gute handbuch DANKE) nicht finden können...

    oh man!

    nachdem ich gestern noch festgestellt habe, dass es bei anderen netzten (damit auch anderer router) problemlos mit dem wlan klappt hab ich gedacht es muss ja irgendwo in den einstellungen des routers liegen.
    hab also nochmals überprüft bezüglich MAC --> nichts
    router reset durchgeführt --> nichts
    firmware update des handys zwischendurch gemacht (auch nichts)

    dieses dämliche teil will sich einfach nicht mit dem router verbinden! :angry:

    der code ist übrigens im 12 zeichen format (also kürzer als 16)

    an der frequenz kanns ja kaum liegen, da er sonst die wellen gar nicht erst finden würde und folglich kein netz anzeigen könnte...

    was kanns denn nun noch sein? ich bin verwirrt und hilfsbedürftig... :crying:
     
    Zuletzt von einem Moderator bearbeitet: 10.07.2011
  19. HTCDesire, 10.07.2011 #19
    HTCDesire

    HTCDesire Android-Guru

    Du bist dir sicher, dass du am Router die Einstellung “Neue Geräte zulassen “ und SSID sichtbar, gewählt hast?

    Vielleicht wäre es auch hilfreich, wenn du mal mitteilst, welchen Router du hast.
     
  20. xMSDx, 10.07.2011 #20
    xMSDx

    xMSDx Threadstarter Neuer Benutzer

    SSID = Sichtbar
    MAC-Filterung = Aus --> neue geräte werden zugelassen

    hab nen speedport W700v ;)

    edit: hab nen thread gefunden wo exakt das gleiche problem besteht!

    https://www.android-hilfe.de/samsun...verbindungsproblem-mit-speedport-w700v-2.html

    allerdings hat kev ihn geschlossen bevor das ganze geklärt war... :(

    und NEIN ich kann mit der super anleitung von frank_m nicht viel anfangen
    da ich 1. keine große ahnung von den geräten hab
    und deshalb 2. nur die hälfte von dem versteh was da los ist!
     
    Zuletzt bearbeitet: 10.07.2011

Users found this page by searching for:

  1. wlan trennt sich ständig tablet

    ,
  2. tablet trennt wlan

    ,
  3. samsung s4 trennt wlan

    ,
  4. samsung tablet android verbindung trennt ständig,
  5. wlan samsung verbindung scannen getrennt,
  6. samsung s2mini wlan getrennt,
  7. Smartphone trennt sich ständig vom wlan,
  8. samsung s5 android 6 wlan netzwerk getrennt,
  9. android beendet wlan,
  10. android wlan trennt sekunden,
  11. Samsung Tablet wlan trennt ,
  12. samsung galaxy tablet verbindet und trennt sich permanent mit wlan,
  13. wlan verbindet und trennt sich ständig samsung s7,
  14. mein wlan trennt sich ständig tablet,
  15. wlan trennt und verbindet sich ständig samsung tab s2