1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. s!Le, 22.09.2010 #1
    s!Le

    s!Le Threadstarter Android-Guru

    Musste nach langer Zeit mal wieder mein MS neu machen. (Flash; etc.)

    Jetzt wollte ich gerade über mein Wlan rein, welches ich auf Kanal 13 laufen hatte.

    Aber nun will mein Milestone auf einmal nicht mehr. Und ich finde auch keine Kanal Einstellungen mehr.

    Wo sind die geblieben bei 2.1-update1 ?

    Verwirrt mich gerade irgendwie.. :blink:

    Danke und Gruß
     
  2. szallah, 22.09.2010 #2
    szallah

    szallah Android-Lexikon

    öhm, ich kann mich nicht dran erinnern jemals nen kanal eingestellt haben zu müssen... das geht doch ganz automatisch...

    lösch' einfach mal den zugangspunkt und mach's neu... wenn das dann nicht geht kannste in den threads zu wlan-problemen n bisschen nachlesen... ich z.b. hab trotz korrekter konfiguration immer wieder probleme mit meinem wlan... da ist android (auf'm stein) manchmal etwas buggy...
     
  3. s!Le, 22.09.2010 #3
    s!Le

    s!Le Threadstarter Android-Guru

    Weiß auch nicht was das jetzt wieder war. Hatte noch ein Titanium Backup, jetzt läufts wieder.

    Und dann ist mir noch eingefallen, dass man den Kanal seid 1.6 oder 2.0 nicht mehr einstellen kann... ^^
     
  4. relaxo, 22.09.2010 #4
    relaxo

    relaxo Erfahrener Benutzer

    den kanal stellst du am router ein und nicht am client...?
     
  5. Bandit, 22.09.2010 #5
    Bandit

    Bandit Android-Guru

    Einstellungen - Drahtlos & Netzwerke - WLan-Einstellungen


    • Menütaste - Erweitert
    • Rechtliche Domain
     
  6. s!Le, 22.09.2010 #6
    s!Le

    s!Le Threadstarter Android-Guru

    Ja, klar. Welchen Kanal er nutzen soll. Aber bei Android konnte man auch einstellen welche Kanäle das Gerät empfängt. Da 13 und 14 nicht gerade oft genutzt wird. Wenn du also auf Kanal 13 bist, und dein Gerät nur bis 12 anzeigt/empfängt, wirds ja nix. ^^

    Bei mir gibts leider die Rechtliche Domain (nicht mehr) Da du aber auch ein Milestone hast, find ich das jetzt noch komischer...

    Welche Version hast du drauf ?
     
  7. Bandit, 22.09.2010 #7
    Bandit

    Bandit Android-Guru

    Cyanogen Mod RC 6.1.0
    Die Option hatte ich aber auch schon mit einer .34er & .36er

    Was hast du denn drauf?
     
  8. s!Le, 22.09.2010 #8
    s!Le

    s!Le Threadstarter Android-Guru

    Ja die 36er O2, und TT/LMF OR.

    Naja, Wlan geht ja jetzt. Dank meinem Backup, aber die Einstellung würde ich trotzdem gerne finden. ^^
     
  9. Fisco83, 22.09.2010 #9
    Fisco83

    Fisco83 Android-Experte

    Also bei mir kann ich den Punkt auch nicht finden (.36) ...

    Sent from my Milestone using Tapatalk
     
  10. TimeTurn, 23.09.2010 #10
    TimeTurn

    TimeTurn Foren-Inventar

    Eine solche Option gibt es schlicht nicht, da der Kanal vom Access Point definiert wird und nicht vom Stein - für Tethering kann man z.B. in Wireless Tether den Kanal einstellen, das war's aber auch schon.

    Die "Rechtliche Domain" in CM6 besagt einfach nur, bis hinauf zu welchem Kanal (11, 12 oder 13) der Stein nach WLANs suchen können soll, da es in einigen Ländern nicht erlaubt ist, die hohen Kanäle zu nutzen. Diese Option bietet erst CM6 auf dem Stein - bei .36 gabs die noch nicht.

    Ich lass meine Fritz!box 7270 aus Kompatiblitätsgründen nicht auf die Kanäle 13 und 14 zugreifen um eben solche Probleme zu vermeiden.
     
    s!Le gefällt das.
  11. s!Le, 23.09.2010 #11
    s!Le

    s!Le Threadstarter Android-Guru

    Hmm, ok. ^^
     
  12. Ettaner, 23.09.2010 #12
    Ettaner

    Ettaner Fortgeschrittenes Mitglied

    Dennoch konnte man es früher einstellen. Leute die länger dabei sind können das bestätigen! Ist eine andere Funktion als jetzt in CM6
     
    s!Le gefällt das.
  13. s!Le, 23.09.2010 #13
    s!Le

    s!Le Threadstarter Android-Guru

    Ja, mein ich ja auch. Jetzt nicht nur rein vom Stein ausgehend. Entweder war es bei 1.5 oder 1.6..

    Also auf meinem Magic oder Galaxy ging das.. *grübel*
     
  14. TimeTurn, 23.09.2010 #14
    TimeTurn

    TimeTurn Foren-Inventar

    Da ich mit 2.1 angefangen habe, kann ich nich sagen was vor 2.1 war - in 2.1 isses jedenfalls soweit ich weis nich drin
     
  15. s!Le, 23.09.2010 #15
    s!Le

    s!Le Threadstarter Android-Guru

    Ich frag mich dann nur, warum die das raus genommen haben.

    Weil ich nun mal auf 13 Funke, da der hier am besten läuft. Mein Milestone erkennt zwar den 13 Kanal, trotzdem reizt es mich jetzt zu erfahren wo die Einstellungen hin sind.
     
  16. TimeTurn, 23.09.2010 #16
    TimeTurn

    TimeTurn Foren-Inventar

    Och, da das CyanogenMod mit Version 0.01c endlich auch nich mehr den Akku leernuckelt und damit altagstauglich is, kannste das zur Not raufschieben :)
     
  17. s!Le, 23.09.2010 #17
    s!Le

    s!Le Threadstarter Android-Guru

    Hmm, dagegen wehr ich mich noch irgendwie. Mochte Cyanogen noch nie so wirklich..
     
  18. TeKaCe, 24.09.2010 #18
    TeKaCe

    TeKaCe Android-Experte


    Ich finde das bei mir (2.01) auch nicht.

    Besorg Dir einfach mal Wifi Analyzer im Market.

    Dort kannst Du über "Settings" und dann über "Available Channels" einzelne Kanäle (1 - 14) aus- oder einschalten.

    Vielleicht hilft Dir das weiter?
     
    s!Le gefällt das.
  19. s!Le, 24.09.2010 #19
    s!Le

    s!Le Threadstarter Android-Guru

    Den Analyzer kenn ich schon, und nutz ihn auch.

    Naja, wie gesagt. Das Problem mit dem Wlan ist inzwischen behoben, warum die Einstellungen allerdings bei 2.# fehlen bleibt offen.

    Hab mir jetzt doch mal CM drauf gemacht... ^^ Und da sind ja auch die Einstellungen wieder da. Evtl. wurden die nur von google ausgeblendet ?!
     
  20. TimeTurn, 24.09.2010 #20
    TimeTurn

    TimeTurn Foren-Inventar

    Oder von Moto :blink:
     

Users found this page by searching for:

  1. wo sind die WLANs geblieben

    ,
  2. da sind die kanaleinstellungen

    ,
  3. samsung galaxy s3 wlan kanal einstellen

    ,
  4. htc desire wlan kanal ändern,
  5. wlan kanal 13 einstellen galaxy tab,
  6. Android besten wlankanal automatisch einstellen
Du betrachtest das Thema "Wo sind die Wlan Kanal Einstellungen hin?!" im Forum "Motorola Milestone Forum",