1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. telefunken, 28.12.2010 #1
    telefunken

    telefunken Threadstarter Neuer Benutzer

    Hallo an alle!

    Ich habe ein paar Fragen bezüglich meinem Hofer-Modell, aber aus zeitlichen Gründen mal nur die wichtigste: Habt ihr auch Probleme mit dem Akkudeckel? Und zwar genau wo sich der Lautsprecher befindet schließt er einfach nicht(rastet nicht ein), und dadurch knarrt es jedesmal wenn man die zurück-Taste drückt.
    Sehr nervend.

    LG
     
    Zuletzt von einem Moderator bearbeitet: 04.04.2011
  2. Ferdl, 28.12.2010 #2
    Ferdl

    Ferdl Neuer Benutzer

    Leider auch bei mir - werde es wohl zurückgeben (umtauschen wird wohl nichts bringen, da Verarbeitung eher schlecht)
     
  3. mabe83, 28.12.2010 #3
    mabe83

    mabe83 Android-Hilfe.de Mitglied

    Kann ich bei unserem Exemplar nicht nachvollziehen. Dafür haben wir einen Pixelfehler. Der betrifft aber zum Glück nur einen einzelnen Pixel.
     
  4. treschi, 28.12.2010 #4
    treschi

    treschi Erfahrener Benutzer

    Das Knarzen kann ich bei mir auch nachvollziehen, es liegt wohl daran, dass der Akku links unten etwas dicker ist und deshalb der Akku-Deckel nicht richtig schließt. Ohne Akku schließt der Deckel perfekt. Die Nutzung ist dann allerdings etwas eingeschränkt... ;-)
     
  5. Alexa1978, 28.12.2010 #5
    Alexa1978

    Alexa1978 Junior Mitglied

    Ich hab` kein Problem mit dem Akku-/deckel.
     
  6. Simon74, 28.12.2010 #6
    Simon74

    Simon74 Neuer Benutzer

    Das erste entfernen des Akkudeckels zum einlegen der SIM war bei mir schwergängig, so das ich dachte: Supi da fliegen einem gleich die kleinen Plastiknasen um die Ohren... Scheint nun aber so das ich hier vorsichtig genug war, der Deckel hält bombenfest, es knirscht und knarrt nichts. Auch sonst habe ICH mit dem Hofer-ZTE (auch nach dem flashen des Modaco Alpha3/4) keine Hardware oder Stabilitätsprobleme.
     
  7. email.filtering, 28.12.2010 #7
    email.filtering

    email.filtering Gast

    Zwar hatte auch ich einmal "Probleme" mit dem Schließen des Deckels (an der unteren Ecke jener Seite, an der die Lautstärketasten sind), allerdings habe ich's dann irgendwie hinbekommen. Kann also auch mein Fehler betreffend eine falsche Reihenfolge beim Andrücken gewesen sein. Aber knartzen oder ähnliches tut da gar nichts. Auch das finnische ROM verrichtet ohne Probleme seinen Dienst.

    Bevor Du Dein Gerät zurück in die Hofer-Filiale bringst (und dort sicherlich anstandslos Dein Geld wiederbekommst), dann aber ohne ZTE dastehst (und auch keines mehr bekommen wirst), würde ich mir die Sache noch einmal genau ansehen ...
     
  8. ric67, 28.12.2010 #8
    ric67

    ric67 Android-Experte

    hab das leiche problem mit meinem orange sf aus der schweiz.... Mein Deckel passt auch ohne Akku an der Lautsprecher Seite nicht richtig.
    Eine Lösung habe ich auch bisher nicht gefunden.
     
  9. dietzi, 28.12.2010 #9
    dietzi

    dietzi Neuer Benutzer

    Hatte ich auch, habe den Deckel dann von der Unterkante her aufgedrückt, also daß zuerst die Stelle beim Mikro einrastet. Paßt!
     
  10. telefunken, 29.12.2010 #10
    telefunken

    telefunken Threadstarter Neuer Benutzer

    Danke für die Antworten. Muss mir echt überlegen ob ich es zurückgebe.
    Wie am Anfang erwähnt geht es weiter mit den Fragen.
    Ich habe probleme mit dem pinch to zoom. Und zwar funktioniert es bei Bildern z.b sehr gut, aber auf Webseiten kaum( ich ziehe es auf und es zoomt nur minimal-muss 10 mal "aufziehen" um die gewünschte Größe zu erreichen).
    Wie ist das bei euch?Woran kann das liegen?

    LG
     
  11. ric67, 29.12.2010 #11
    ric67

    ric67 Android-Experte

    gerade ausprobiert, der Spalt bleibt leider.

     
  12. email.filtering, 29.12.2010 #12
    email.filtering

    email.filtering Gast

    Ich musste auch ein paar mal dran herumfummeln und herumdrücken, doch auf einmal war der Deckel richtig drauf. Keine Ahnung warum der nicht gleich so drauf passte. Muss wohl mit einer ungeschickten Anordnung der Zapfen zu tun haben.
     
  13. ric67, 29.12.2010 #13
    ric67

    ric67 Android-Experte

    ich bin ja auch der Meinung, das der Deckel schon einmal richtig saß...
    Massiere ich eben weiter, bis ich den Trick gefunden habe.

     
  14. bligg, 29.12.2010 #14
    bligg

    bligg Fortgeschrittenes Mitglied

    Mal ne frage,konnte jemand das vorinstallierte spiel Wer wird Millionär Demo Kaufen?Bei mir will das einfach nicht klappen!
     
  15. telefunken, 30.12.2010 #15
    telefunken

    telefunken Threadstarter Neuer Benutzer

    Hallo Leute noch ne frage:

    Besitzt das Blade Multitasking?eher nicht oder?

    LG
     
  16. Inquisitor, 30.12.2010 #16
    Inquisitor

    Inquisitor Fortgeschrittenes Mitglied

    Sowas kann nur ein Applejünger fragen. Im Gegensatz zum iPhone beherrscht jedes Android Gerät echtes Multitasking.
     
    barrios09 bedankt sich.
  17. Abendstern, 30.12.2010 #17
    Abendstern

    Abendstern Junior Mitglied

    Hallo,

    seit gestern habe ich nun auch das Hofer ZTE Blade zu Hause. Ich muss sagen -wow- Begeisterung. Ich verwende es mit BOB und alles funktioniert. APN eingegeben Datenverbindung steht. WLAN funktioniert einwandfrei. Akkudeckel passt wie angegossen bei mir. Habe die Stock-ROM und werde diese auch wohl so belassen. Es funktioniert Multitouch und Livewallpapers waren auch drauf. Market (der neue) - keine Probleme. Spiele die auf meinem Samsung Spica nicht laufen (Angry Birds, NinJump,Raging Thunder 2,...) laufen super, ohne zu ruckeln oder dergleichen. Also meiner Meinung, um diesen Preis ein Wahnsinn.

    lg

    Markus
     
    Zuletzt bearbeitet: 30.12.2010
  18. GAK888, 30.12.2010 #18
    GAK888

    GAK888 Neuer Benutzer

    Ich habe große Empfangsprobleme-bin im "DREI" Netz!
    HILFE!-Danke
     
  19. Abendstern, 30.12.2010 #19
    Abendstern

    Abendstern Junior Mitglied

    Hy,

    nicht wirklich aussagekräftig aber....., probier einmal einen Haken bei "nur 2G Netze verwenden", Datenverbindung ist zwar dann langsam aber mal testen.

    lg

    Markus
     
  20. GAK888, 30.12.2010 #20
    GAK888

    GAK888 Neuer Benutzer

    Danke,aber "DREI" ist ein 3G Netz hat kein GSM-vieleicht werde ich das Handy zurückgeben!
    LG
     
Die Seite wird geladen...
Ähnliche Themen - ZTE Blade von Forum Datum
ZTE Blade L5 Plus mit VR-Brille / Cardboard ZTE Blade / San Francisco / Base Lutea Forum 14.12.2016
ZTE Blade A452 verweigert 3G/4G ZTE Blade / San Francisco / Base Lutea Forum 05.06.2016
Blade L5 Plus Black Screen nach Flashen ZTE Blade / San Francisco / Base Lutea Forum Samstag um 17:11 Uhr