1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. patti-berlin, 22.09.2011 #1
    patti-berlin

    patti-berlin Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe unterschiedlichen Kontakten insgesamt 5 verschiedene Klingeltöne zugewiesen. Nach erfolgreichem Umstieg auf 2.3.3 ist es nun so, dass mein ACE zwar überwiegend mit der Entscheidung richtig liegt, welches Lied bei welchem Anrufer gespielt werden soll. Ab und zu liegt es mit der Wahl der Melodie innerhalb der gewählten 5 Klingeltöne und Lieder völlig daneben.

    Ich habe die Lieder im Ordner media/audio/... Es funktioniert aber nicht einmal mit den unterschiedlichen Klingeltönen, die das Handy standardmäßig dabei hat.

    Kennt jemand dieses Problem?

    Gibt es eine Lösung?

    Gruß, patti
     
  2. aTg!s, 22.09.2011 #2
    aTg!s

    aTg!s Android-Experte

    Hab auch so was ähnliches...wahrscheinlich kann in manchen Momenten die SD nicht schnell genug gelesen werden...da muss wohl eine Class 6 oder höher rein...
     
  3. patti-berlin, 23.09.2011 #3
    patti-berlin

    patti-berlin Threadstarter Android-Hilfe.de Mitglied

    Nun ja, sagen wir mal so: vor dem Update auf 2.3.3 hat es einwandfrei mit der Karte funktioniert. Das Problem tritt erst seit dem Firmwareupdate auf. Das ACE schafft es ja nicht einmal mehr die mitgebrachten Klingeltöne zuzuordnen.

    Kann jemand helfen???

    Gruß, patti
     
  4. pacha, 23.09.2011 #4
    pacha

    pacha Neuer Benutzer

    Bei mir genau das gleiche, hat hier niemand eine idee was man tun kann, es nervt ohne ende und die funktion ist sinnfrei wenn sie nicht richtig arbeitet
     
  5. yakm, 24.09.2011 #5
    yakm

    yakm Android-Hilfe.de Mitglied

    Habt ihr das Ace nach dem Update zurückgesetzt?
    Ich gehe nicht davon aus und würde das als erstes probieren.
    Vorher alles soweit möglich sichern, z.B. mit myphoneexplorer, denn es wird alles gelöscht.
    Hinterher muss man natürlich auch wieder alle Apps installieren, aber das geht ja meist recht schnell.

    Sent from my Galaxy Ace
     
  6. humi, 25.09.2011 #6
    humi

    humi Erfahrener Benutzer

    habe seit dem umstieg das gleiche problem. jedoch habe ich das gerät komplett zurückgesetzt...
     
  7. pacha, 26.09.2011 #7
    pacha

    pacha Neuer Benutzer

    Das heist also das zurücksetzen auch nix bringt. Eine schnellere speicherkarte bringt auch nix, da die standard-klingeltöne ja nicht auf der karte liegen. Ich denke ein bug in der firmware. Hoffentlich wird das behoben beim nächsten update. Für weitere lösungsvorschläge besten dank
     
    Zuletzt bearbeitet: 26.09.2011
  8. stefan_fireman, 26.09.2011 #8
    stefan_fireman

    stefan_fireman Neuer Benutzer

    Einfach die spezifischen Klingeltöne neu zuordnen (Ja ist leider etwas Arbeit :sad:). Bei mir lag das, soweit ich mich erinnere, daran, wie die Klingeltöne auf mein Handy kamen. Ich vermute, es war ein Problem des Bluetooth-Transfer-Ordners auf dem Handy, der sich wohl von der Verzeichnisstruktur zwischen Froyo und Gingerbread geändert hatte, aber der Link in den Kontakten zeigte nach dem Update dann ins Nirwana und dann nutzt das Handy den Standardklingelton. :unsure:
     
Du betrachtest das Thema "Zuordnung von Klingeltönen nach dem Zufallsprinzip???" im Forum "Samsung Galaxy Ace (S5830) Forum",