1. tobby, 02.03.2011 #1
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    wenn ich Zuhause bin, bucht sich das Ace automatisch in mein WLAN (WLAN und 3G sind immer eingeschaltet) ein.
    Verlasse ich meine Wohnung ohne WLAN am Ace auszuschalten, verliert das Ace irgendwann die WLAN-Verbindung (ist ja klar), bucht sich aber nicht automatisch per 3G wieder ein.

    Wenn ich also vergesse vor dem Verlassen der Wohnung WLAN am Ace abzuschalten, muss ich immer erst händisch einmal den Flugzeugmodus ein- oder wieder ausschalten um wieder eine Datenverbindung zu erhalten.

    Kann dieses Verhalten jemand bestätigen oder gibt es eine Einstellung, dass sich das Ace auch wieder automatisch per 3G verbindet?

    Danke
    tobby
     
  2. pipapo, 02.03.2011 #2
    pipapo

    pipapo Android-Hilfe.de Mitglied

    also bei mir funktioniert der funkwechsel in beiden richtungen hervorragend. bei mir ist datenpaket deaktiviert. probier das mal.
     
  3. tobby, 02.03.2011 #3
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Meinst du damit, dass die Option "Paketdaten verwenden" deaktiviert ist?

    tobby
     
  4. pipapo, 02.03.2011 #4
    pipapo

    pipapo Android-Hilfe.de Mitglied

    jep unter mobile netzwerke und paketdaten verwenden. bei mir ist da nicht angehakt.
    ich drehe meist wlan bzw. datennetzmodus händisch ein, wenn ich internet brauche :winki:
     
  5. tobby, 02.03.2011 #5
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Ach so, dann ist das ein ganz anderes Szenario als sich es beschrieben habe.

    Mir geht es um das automatische Umschalten und da speziell von WLAN nach 3G/UMTS bei verlassen des WLAN-Bereichs.

    Grüße
    tobby
     
  6. pipapo, 02.03.2011 #6
    pipapo

    pipapo Android-Hilfe.de Mitglied

    nun, ich habe ja vor 15min eben auch nach deinen problem ausprobiert. wlan aktiv und datennetzmodus. also ich gehe weg vom wlan, geht daten über handyfunk. nachher zurückgehen wieder ins wlanwolke, habe ich auch sofort wlanmodus. also daher meinst eh dieses problem, den ich nicht habe, oder? ohne das ich am handy zwischen den beiden umstelle muss. beides sind wie gesagt aktiv.
     
  7. tobby, 02.03.2011 #7
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Genau, nur dass wenn ich aus meinem WLAN gehe, ich gar keine Internetverbindung mehr habe :angry:

    Ist bei Dir "nur 2G-verwenden" aktiv?

    tobby
     
  8. pipapo, 02.03.2011 #8
    pipapo

    pipapo Android-Hilfe.de Mitglied

    nein, 3g ist es. ich habe einfach mit opera ne seite in wlan aufgemacht, bin dann ins netz gegangen und dort auf irgendeinen link gedrückt, neue seite hat sich aufgebaut und wieder zurück ins wlan anderen link verwendet und passt. also so wie es gehört.

    scheint irgendwas zu haben mit deinem gerät bzw. einstellungsproblem :-(
     
  9. tobby, 02.03.2011 #9
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Und wie bist du aus dem WLAN raus?
    Per "WLAN off" funktioniert es auch bei mir, aber wenn ich das WLAN verlasse indem ich den WLAN Bereich einfach verlasse klappt´s komischerweise nicht ????

    Grüße
    tobby
     
  10. pipapo, 02.03.2011 #10
    pipapo

    pipapo Android-Hilfe.de Mitglied

    ohne das ich an meinem handy umstelle. wlan & datennetzmodus aktiv. wenn ich im wlanwolke bin, surfe ich über wlan. das macht mein ace eh automatisch. nun bin ich einfach mal in der firma weg vom wlanwolke gegangen bis datennetz automatisch aktiv wird (H/E/3g)-Symbol und wlan-zeichen ist weg. kann da weiterhin surfen ohne das ich was neustarten muss. gehe ich wieder zurück zum wlan-router, siehe da wlan-zeichen ist aktiv und auch da ohne weiteres surfen möglich ohne unterbrechung.
    also ich schalte wlan durch runterziehen und dann wlan aus eben nicht aus.
    drum sage ich ja, irgendwas stimmt bei deinem ace nicht.
     
    tobby gefällt das.
  11. tobby, 02.03.2011 #11
    tobby

    tobby Threadstarter Android-Hilfe.de Mitglied

    Herzlichen Dank für´s "aus-der-WLAN-Wolke-laufen", aber dann stimmt bei mir wirklich etwas nicht.:angry:

    Grüße
    tobby
     
Die Seite wird geladen...
Similar Threads Forum Datum
Lenovo Tab WLAN Verbindung ständig weg Lenovo TAB2 A10-70 Forum 22.05.2017
Bekommt das Trekstor Volkstablet 3g Android 4.4.2? Volkstablet 10.1 (1. Generation) Forum 22.05.2017
Galaxy S6, Einstellungen stürzt immer ab :( Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum Dienstag um 01:16 Uhr
WLAN + Sprachverzögerung in Whatsapp Sprachanruf bq Aquaris X5 Plus Forum Dienstag um 14:05 Uhr
Tbook 16 Pro: Nach Windows 10 Update geht WLAN nicht mehr! Teclast X16 Pro Forum Mittwoch um 08:37 Uhr
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
Benachrichtigungston "freies Wlan" ausschalten? Android 7.x (Nougat) Freitag um 14:21 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Gestern um 15:48 Uhr
Mobiles Internet (3G/4G) funktioniert, Telefonieren jedoch nicht. Android Allgemein Heute um 12:18 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Heute um 15:52 Uhr