Zurück   Android-Hilfe.de > Hersteller Foren > LG Forum > LG Optimus L3 (E400) Forum > Root / Custom-Roms / Modding für LG Optimus L3


Jetzt kostenlos registrieren. Mitglieder surfen ohne Werbung auf Android-Hilfe.de!

Bug in CM9-basierenden OS-Versionen: Keine Akzeptanz von SIM-Karten von E-Plus usw.

Das Thema "Bug in CM9-basierenden OS-Versionen: Keine Akzeptanz von SIM-Karten von E-Plus usw." befindet sich unter Root / Custom-Roms / Modding für LG Optimus L3 auf Android-Hilfe.de.


Antwort

 

Themen-Optionen Ansicht
Alt 21.11.2012, 09:51   #1 (permalink)
Junior Mitglied

Registriert seit: 21.11.2012
Beiträge: 32
Abgegebene Danke: 8
Erhielt 0 Danke für 0 Beiträge
Standard Bug in CM9-basierenden OS-Versionen: Keine Akzeptanz von SIM-Karten von E-Plus usw.

Hallo Bin Neu Dabei ,Lese Auch Schon Seit Wochen Mit.

Habe Auch Das Lg E400 Und Eine Aldi Talk Karte .Habe Pin Abfrage Ausgeschaltet,Alles Ist Eigentlich Super.Nur Komme Ich Mit W-lan Ins Internet
Aber Mit Meiner Sim Karte Nicht Gibt Es Da Schon Eine Lösung Für.
Möchte Das System Gerne So Lassen ,


Vielen Dank
phr7623 ist offline   Mit Zitat antworten
Alt 21.11.2012, 12:36   #2 (permalink)
Team-Manager
 
Benutzerbild von email.filtering

Modell: Diverse Androiden von technisch ziemlich alt bis fast ganz neu, und wer braucht ein Tablet mit Android? Lenovo IdeaPad MIIX2-8!

Registriert seit: 06.12.2010
Beiträge: 21.550
Abgegebene Danke: 4.774
Erhielt 9.555 Danke für 4.788 Beiträge
Standard AW: Speichern der APNs klappt beim CyanogenMod nicht

So, und was hat die Erkennung einer SIM-Karte mit dem Weg ins Internet zu tun? Eben, gar nichts!

Welches Problem hast Du denn nun?

Wenn Du z.B. wegen fehlender oder falsch eingestellter APNs nicht mobilfunkbasierend ins Internet kommst, dann würde ich mich eben darum kümmern, das Handbuch lesen, die Webseite Deines Mobilfunkanbieters besuchen und schon mal im richtigen Unterforum einlesen.


Auch Dir natürlich ein herzliches Willkommen im Forum!


P.s.: Und pssst, nicht weiterverraten, die Suchfunktion ist Dein Freund.
__________________
Hinweis:

Präzise und strukturierte Angaben vermeiden Nachfragen!

DroidWiki | Forenregeln | Wichtige Forenfunktionen | Mehr über mich | 500 MiB Dropbox-Speicher für dich und mich

Kein technischer Support per PN oder E-Mail! Bitte nutzt das entsprechende Geräte-Foren oder schaut in die globalen Android-Foren!

Geändert von email.filtering (21.11.2012 um 14:52 Uhr) Grund: Titelanpassung nach Threadsplitting
email.filtering ist gerade online   Mit Zitat antworten
Alt 21.11.2012, 14:29   #3 (permalink)
Junior Mitglied
Themenstarter

Registriert seit: 21.11.2012
Beiträge: 32
Abgegebene Danke: 8
Erhielt 0 Danke für 0 Beiträge
Standard AW: Speichern der APNs klappt beim CyanogenMod nicht

hallo!

sorry, bin neu und versuche es mal zu erklären.

habe CyanogenMod Nightly Android 4.x drauf

wenn ich versuche die apn einzustellen speichert er es aber nicht.

weißt'e jetzt was ich meine.

danke

Geändert von email.filtering (21.11.2012 um 14:54 Uhr) Grund: Titelanpassung nach Threadsplitting
phr7623 ist offline   Mit Zitat antworten
Alt 27.11.2012, 01:30   #4 (permalink)
Neuer Benutzer

Registriert seit: 27.11.2012
Beiträge: 9
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard AW: Speichern der APNs klappt beim CyanogenMod nicht

Yeah, endlich jemand mit dem gleichen Problem!
Bzw jemand mit dem gleichen Problem, den gleichen Specs und das alles zur selben Zeit.

- ALDI TALK SIM
- LG Optimus L3 E400
- Cyanogen Mod 9 (Nightly Build vom 25.11.2012)
- Eintragen der APNs klappt nicht

Nachdem die letzte Aktualisierung der Stock-Firmware (so vor n paar Tagen) bei mir darin endete, dass ich mein Handy quasi zu nichts mehr gebrauchen konnte, habe ich mich kurzfristig dazu entschlossen CM9 draufzutun. Root hatte ich ohnehin schon, also noch kurz Clockworkmod draufgezogen und die Sache war in ein paar Minuten erledigt. Lock vom Provider war schon längst entfernt und es hat einfach alles funktioniert mit der Stock Firmware. Hatte sogar mit e-plus besseren Internetempfang als Leute mit o2 direkt neben mir... egal...

Seit ich Cyanogen Mod 9 drauf habe, ist folgendes - ich krieg kein mobiles Internet. Wlan funktioniert einwandfrei, SMS schreiben auch. eplus wird als Provider erkannt - Telefon noch nicht probiert, sollte aber kein Problem sein, da SMS klappt.

Das was ich festgestellt habe:
- ich kann keine APNs manuell eintragen*, Liste bleibt leer
- Die ALDI TALK App meldet beim Start, dass die SIM Karte nicht zu lesen ist oder nicht freigeschaltet ist und beendet sich
- Das gleiche passiert bei 2 anderen Apps, die auf die SIM Karte zugreifen wollen
- Das SIM Toolkit gibt mir Optionen für Guthabenafrage und andere ALDI spezifische Funktionen, allerdings nicht zum Neusenden der APN Settings (obs das in der Stock FW hatte, weiß ich allerdings nicht)
- SIM Sperre Einrichten in den Einstellungen > Sicherheit ist ausgegraut und ich kann die Option nicht nutzen (auch hier weiß ich nicht, ob das nicht in der Stock FW genau so war). Darauf bin ich gekommen, als in einigen Foren darauf hingewiesen wurde, das SIM-Lock zu entfernen. Bei denen, wo es vorgeschlagen wurde, hatts danach funktioniert.
- Anscheinend gibt's im Netz einige User, die ein ähnliches Problem haben, aber entweder das Handymodell nicht angegeben haben oder der Thread einfach irgendwo versickert ist, ohne Problemlösung (außer "ich bin wieder zurück zur Stock Firmware gegangen). Alle diese Leute scheinen e-plus als Provider zu haben (ALDI / Simyo /...) - das war sogar in internationalen Foren so.
- Meine eigene Telefonnummer wird in den Einstellungen nicht angezeigt. Das war aber auch schon vorher so

Wenn ich APNs eintragen will, passiert genau folgendes:
Unter Zugangspunkte wähle ich die Option fürs Hinzufügen einer neuen APN. Die Liste ist vorher leer.
Das Menü "Zugangspunkt bearbeiten" geht auf, wo ich Name, APN, Nutzername und Passwort brav eingebe.
(Name egal, APN: internet.eplus.de, Nutzername: eplus, Passwort: gprs - so steht's auf der Medion Mobile Seite).
Wenn ich jetzt ins Kontextmenü gehe und den Krempel so speichern will, kommt die Meldung, ich solle doch bitte MCC und MNC angeben. Gegoogled, gefunden. Also MCC: 262 und MNC 03 eingegeben.
Jetzt wird beim Speichern nicht mehr gemeckert. Allerdings wird auch kein neuer APN angelegt. Hätte ich hier einen existierenden APN Eintrag bearbeitet, wäre dieser jetzt gelöscht!

*Jetzt der Clou: irgendwie besitzt das ganze Menü eine Autosave Funktion. Es ist mir zweimal gelungen einen Eintrag, leider mit nicht korrekten Daten, anzulegen. Dazu habe ich MCC und MNC leer gelassen und hab einfach einige Zeit lang GARNICHTS gemacht. Wie lang die Zeit war, kann ich nicht genau sagen. Danach bin ich einfach mit dem "Zurück"-Hardkey vom Handy in das APN Menü gegangen (ohne auf "Speichern" oder sonstwas zu drücken) und der neue APN Eintrag wurde angezeigt.
Seit dem versuche ich das Verfahren noch mal mit korrekten Zugangsdaten zu widerholen - bis jetzt ohne Erfolg (bei ca. 100 Versuchen waren 2 dabei, bei denen es geklappt hat)

Das, was ich noch probiert habe:
Meine Mutter hat das gleiche Handy, auch ALDI TALK und noch die Stock Firmware. Kurz gegoogled, diese App gefunden, mit der sich APNs backuppen lassen. Zusammen mit dem ohnehin schon installieren Titanium Backup läuft das ganze auch unter Ice Cream Sandwich (in diesem Falle CM9), da man die App unter ICS erst in eine Systemapp konvertieren muss.
Also APN Backup von meiner Mutter bekommen, eingespielt. Die App meldet einen erfolgreichen Import von 41 APNs, meine APN-Liste bleibt leer.

Dann habe ich mir in /mnt/system/etc die apns-conf.xml angesehen und festgestellt, dass dort sowohl die E-Plus Web GPRS als auch der MMS Dienst brav eingetragen waren - allerdings mit dem Passwort "internet" anstelle von "gprs", wie es auf der MEDION MOBILE Seite stand. Dieses Passwort ist allerdings auch öfter im Netz zu finden, wie ich gesehen habe. Funktioniert aber bei mir zumindest nicht (einer meiner zwei Fehlversuche war mit diesem Passwort).

Es wurde auch mal was mit "Flugzeugmodus für 10 Sekunden aktivieren, dann deaktivieren" in dem Zusammenhang erwähnt. Habe ich auch schon ausprobiert, keine Änderung. Es wurde auch nicht genau gesagt, was das bringen soll. Kann ich dann auf einmal APNs einfügen? Erkennt das System meine SIM Karte dann richtig? ...


// EDIT: Es hat ein drittes mal geklappt, eine APN einzutragen. Dieses mal mit korrekten Zugangsdaten. Immernoch kein mobiles Internet!
APN aktiviert > reboot > kein Internet
Mobilfunkanbieter neu ausgewählt (e-plus) > kein Internet > Flugmodus an, wieder aus > kein Internet


Wenn IRGENDJEMAND eine Idee hat, woran es liegen könnte oder wie man das ganze hinbekommt, ohne von Android 4 auf Android 2 downzugraden: her damit!

Geändert von Phrosh (27.11.2012 um 03:17 Uhr)
Phrosh ist offline   Mit Zitat antworten
Alt 17.07.2013, 12:51   #5 (permalink)
Neuer Benutzer

Registriert seit: 17.07.2013
Beiträge: 7
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard Bug in CM9-basierenden OS-Versionen: Keine Akzeptanz von SIM-Karten von E-Plus usw.

Hallo Leute,

gibt es inzwischen eine Custom Rom die mit Eplus Netz Simkarten zurecht kommt?
Ich selbst habe eine von blau.de und schon verschiedene Custom Roms (CM9, MIUI, ROM Optimus UI 3 V3 Final) installiert, aber bei allen funktioniert das mobile Internet nicht.

blau.de hat mir sogar vor ein paar Wochen eine Info SMS geschickt, dass das mobile Internet mittlerweile ohne jegliche APN Einstellungen funktionieren soll, aber dennoch geht es mit den oben genannten Custom Roms nicht.

Zur Info: Ich habe die Firmware V10i (Germany) ohne Branding installiert.
--> Könnte es vielleicht auch daran liegen?

BTW: Simkarten PIN Abfrage geht auch nicht. Ich musste die vorher immer extra in der original Stock Rom deaktiveren, bevor ich eine Custom Rom installiert habe damit die Simkarte überhaupt funktioniert.
mister.xyz ist offline   Mit Zitat antworten
Alt 17.07.2013, 12:53   #6 (permalink)
Android-Hilfe.de Mitglied
 
Benutzerbild von ErC2804

Modell: Sony Xperia U, Samsung Galaxy Note 10.1 Wifi (N8010)

Registriert seit: 05.11.2011
Beiträge: 72
Abgegebene Danke: 1
Erhielt 10 Danke für 10 Beiträge
Standard AW: E-Plus,blau,simyo etc. Problem mit Custom Roms

Also ich habe bereits zig Custom Roms mit meiner Base-Karte laufen gehabt.
Lass dir einfach über die E-plus Homepage die Interneteinstellungen als
Konfigurations-sms schicken, müsste doch funktionieren?
ErC2804 ist offline   Mit Zitat antworten
Alt 17.07.2013, 13:21   #7 (permalink)
Neuer Benutzer

Registriert seit: 17.07.2013
Beiträge: 7
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard AW: E-Plus,blau,simyo etc. Problem mit Custom Roms

Ich habe jetzt Rom Optimus UI 3 V3 Final installiert und die Konfigartions SMS angefordert von:
https://www.eplus.de/handykonfigurat...px?brand=eplus

Auf der Eplus Seite wird auch erkannt, dass ich blau.de habe und ich erhalte eine SMS mit der Info, dass gleich die Konfigurationen kommen sollen, aber es kommt nichts an
mister.xyz ist offline   Mit Zitat antworten
Alt 17.07.2013, 13:26   #8 (permalink)
Android-Hilfe.de Mitglied
 
Benutzerbild von ErC2804

Modell: Sony Xperia U, Samsung Galaxy Note 10.1 Wifi (N8010)

Registriert seit: 05.11.2011
Beiträge: 72
Abgegebene Danke: 1
Erhielt 10 Danke für 10 Beiträge
Standard AW: E-Plus,blau,simyo etc. Problem mit Custom Roms

Probier mal diese Einstellungen:
http://www.android-hilfe.de/tarife-p...n-blau-de.html
ErC2804 ist offline   Mit Zitat antworten
Alt 17.07.2013, 13:41   #9 (permalink)
Neuer Benutzer

Registriert seit: 17.07.2013
Beiträge: 7
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Standard AW: E-Plus,blau,simyo etc. Problem mit Custom Roms

Danke, aber funktioniert leider auch nicht. Habe einen neuen APN mit den nötigen Werten angelegt, alles aktiviert (mobile Daten, roaming) aber habe trotzdem kein Internet. Der neue APN erscheint aber auch nicht unter APNs
mister.xyz ist offline   Mit Zitat antworten
Alt 17.07.2013, 14:17   #10 (permalink)
Android-Hilfe.de Mitglied
 
Benutzerbild von ErC2804

Modell: Sony Xperia U, Samsung Galaxy Note 10.1 Wifi (N8010)

Registriert seit: 05.11.2011
Beiträge: 72
Abgegebene Danke: 1
Erhielt 10 Danke für 10 Beiträge
Standard AW: E-Plus,blau,simyo etc. Problem mit Custom Roms

Ich gebe mich geschlagen
ErC2804 ist offline   Mit Zitat antworten
Antwort

Stichworte
custom rom, e-plus, eplus, mobiles internet, simkarte

Themen-Optionen
Ansicht


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
S2 liest keine anderen SIM-Karten SamsungKID Samsung Galaxy S2 (I9100) Forum 30 12.03.2013 16:13
Sammelthread: SGS I9000 und Probleme mit der SIM-Karte (erkennt keine SIM mehr usw.) Moonmulligan Samsung Galaxy S (I9000) Forum 150 06.12.2012 15:02
Wie anonym sind SIM-Karten von eBay? Actron Plauderecke 43 01.08.2012 02:42
5N / N5-Sim-Karten von T-Mobile smartstep HTC Incredible S Forum 22 01.07.2011 13:30
Milestone und aktuelle SIM-karten generation von T-Mobile (n5) motion_blur Motorola Milestone Forum 28 13.11.2010 12:20




Du liest gerade: "Bug in CM9-basierenden OS-Versionen: Keine Akzeptanz von SIM-Karten von E-Plus usw." unter "Root / Custom-Roms / Modding für LG Optimus L3" auf Android-Hilfe.de.


Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
© Android-Hilfe.de 2012 - All rights reserved.