1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3G ist beim Einschalten aktiviert - welche App ist ursächlich?

Dieses Thema im Forum "Android Allgemein" wurde erstellt von jazzcrab, 16.11.2011.

  1. jazzcrab, 16.11.2011 #1
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    Hallo Leute,

    ich habe seit kurzem ein etwas ärgerliches Problem mit meinem S2. Wenn ich das Handy einschalte, wird automatisch 3G aktiviert. Vor Ausschalten des S2 deaktiviere ich 3G und WLAN prinzipiell; daher sollte 3G sich nicht von selbst wieder aktivieren (mit WLAN passiert das auch nicht, obwohl das Netz verfügbar ist). Synchronisation ist auch ausgeschaltet. Ich habe das Problem daran erkannt, dass sich sehr schnell der Akku entlud. Seitdem muss ich jedes Mal, wenn ich das S2 hochfahre, als erstes 3G ausschalten. Kann mir jemand erklären, woran das liegen könnte? Kann das eine App sein? Ich habe Android 2.3.4. Hat jemand eine Idee dazu? Wäre sehr dankbar für jede Hilfe!

    LG,
    jazzy
     
    Zuletzt von einem Moderator bearbeitet: 16.11.2011
  2. broiler442, 16.11.2011 #2
    broiler442

    broiler442 Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    28.03.2011
    Ich weiß nicht warum sich 3G von allein aktiviert, aber einen Lösungsvorschlag habe ich für dich, wie du dieses "Problem" umgehen könntest: Schalte das Handy einfach nicht mehr aus.
     
  3. Pille_S5830, 16.11.2011 #3
    Pille_S5830

    Pille_S5830 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    54
    Registriert seit:
    13.07.2011
    Tablet:
    Samsung Galaxy Tab 2
    Wie deaktivierst Du 3G denn ?

    Mobiles internet kompl. aus oder willst Du nur auf GSM also 2G begrenzen ?

    Also bei mir bleibt auch beim Neustart GSM aktiviert und schaltet nicht auf 3G um.

    Wenn Du kompl. abschalten willst den Haken bei Paketdaten rausnehmen.

    Dürfte dann auch nach dem Neustart nicht wieder aktiv sein.

    Gruß Snakeblisken
     
  4. HTCDesire, 16.11.2011 #4
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Frage mich auch, wie er 3G deaktiviert und insbesondere, wie er denn irgendwo sehen will, ob GPRS, Edge, 3G oder UMTS aktiv ist, wenn er Paketdaten aus hat.

    Auch das "kompl. abschalten" hat nichts mit der 3G, GPRS, Edge oder UMTS-Verfügbarkeit zu tun.
     
  5. jazzcrab, 16.11.2011 #5
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    Danke Euch beiden! Ich ziehe es dennoch vor, das S2 über Nacht auszuschalten.
    Eben das ist das Problem. Nach Neustart ist es aktiv. Ich werde das einfach mal im Auge behalten. Ist ja eher ein Ärgernis als ein Riesenproblem. Ich werde einfach noch einmal alle Apps, die mit dem Datennetz zu tun haben, überprüfen.

    LG,
    jazzy
     
  6. Pille_S5830, 16.11.2011 #6
    Pille_S5830

    Pille_S5830 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    54
    Registriert seit:
    13.07.2011
    Tablet:
    Samsung Galaxy Tab 2
    Das muss dann über eine App sich wieder aktivieren.

    Bei meinen beiden S2 schaltet es sich nicht wieder ein.

    Habe ich gerade ausprobiert.

    Gruß Snakeblisken

    Gesendet mit Tapatalk von Samsung Galaxy S2
     
  7. jazzcrab, 16.11.2011 #7
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    Das befürchte ich auch. Im Markt habe ich schon die automatischen Updates für alle Apps ausgeschaltet. Hat aber nichts genützt. Nur wenn ich WLAN eingeschaltet habe beim Ausschalten, schaltet sich auch 3G wieder aus nach dem Einschalten... Möchte wirklich gern wissen, welche App hier den Ärger verursacht! :cursing:

    PS: Wenn ich beim Ausschalten den Flugzeugmodus einschalte, bleibt der auch beim Wiedereinschalten aktiv. Wenn ich ihn dann deaktiviere, aktiviert sich auch 3G nicht. Ich muss da wohl noch weitere Nachforschungen anstellen...

    LG,
    jazzy
     
    Zuletzt bearbeitet: 16.11.2011
  8. once upon a time, 16.11.2011 #8
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo jazzy,

    ich werde den Thread mal in den zuständigen Android-Bereich verschieben, dort erwarte ich eher Hinweise auf die verursachende App.

    Gruß

    Klaus
     
  9. HTCDesire, 16.11.2011 #9
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habe das Gefühl, dir fehlt das Grundverständnis für Mobilfunk.
    Wenn du dein Handy einschaltest und deine SIM im Netz zugelassen ist, verbindet es sich mit dem GSM-Mobilfunknetz, entweder über GPRS, Edge, 3G oder UMTS.
    Wenn ein Handy kein Empfangsteil für 3G oder UMTS hat, verbindet es sich über GPRS oder Edge.
    Wenn, im Fall des S2, du über Einstellungen für mobile Netzwerke bei Netzmodus nur GSM auswählst, verbindet es sich nicht mehr über 3G oder UMTS. Nur durch diese Einstellung kannst du das verändern.
    Wenn du nur allein den Datennetzmodus deaktivierst, verbindet es sich weiter über UMTS, sofern verfügbar, nur siehst du das nicht, da die "Datenanzeige" in der Benachrichtungsleiste nichts mehr anzeigt. Über Einstellungen - Telefoninfo - Status siehst du, dass du immer noch mit UMTS verbunden ist.
    Auch wenn du grundätzlich in einem UMTS versorgten Gebiet bist und dein Netzanbieter dich drosselt, bleibt die Anzeige auf U oder 3G.
    Du hast ja auch zuhause UKW-Empfang oder Sky über das Kabel, auch wenn du kein Radio hast und kein Abo für Sky. Das Signal steht aber grundsätzlich zur Verfügung.
    Lies dich mal in die Materie ein, google dich mal durch, auch Wikipedia kann hilfreich sein.
     
  10. jazzcrab, 16.11.2011 #10
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    @once upon a time: Vielen Dank!

    @HTCDesire: Danke für den Hinweis. Jedoch hast Du vermutlich mein Problem nicht verstanden. Ich habe mich da wohl missverständlich ausgedrückt. Normalerweise (und bis vor drei Tagen war das auch bei meinem SGS2 noch so) ist der Paketdienst nach Starten des Handys abgeschaltet, wenn ich beim Ausschalten den Dienst deaktiviert habe (sprich: die Paketdaten "unchecked" habe). Man sieht dies ja auch in der Statusleiste. Seit ca. drei Tagen ist das aber nicht mehr so (habe ich durch hohen Akkuverbrauch gemerkt; Akku war innerhalb von ca. 4 Stunden von 100 auf 30; in der Statusleiste wird auch der Dienst angezeigt) , sondern nur noch, wenn ich WLAN beim Ausschalten aktiviert hatte. Das spricht dafür, dass beim Hochfahren des Gerätes eine App auf ein verfügbares Datennetz zugreift (wenn WLAN eingeschaltet war, über WLAN) und bei Nichtverfügbarkeit dann 3G (seltsamerweise nicht UMTS) selbständig aktiviert. Ich wüsste nun gern, welche App das ist.

    Gibt es eine Anwendung, mit deren Hilfe man feststellen kann, welche App zuletzt auf das Netz zugegriffen hat?

    PS: Jetzt bin ich doch sehr beunruhigt. 3G schaltet sich selbständig nach einigen Minuten wieder ein, wenn ich es ausgeschaltet habe. Ich werde mal ein Antiviren-Programm laden...

    PS1: Habe jetzt mal 3G Watchdog Pro plus ein Antivirenprogramm geladen. Werde dann berichten.

    LG,
    jazzy
     
    Zuletzt bearbeitet: 16.11.2011
  11. jazzcrab, 16.11.2011 #11
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    So, sieht so aus, als sei das Problem behoben. Welche der drei letzten Maßnahmen geholfen hat, kann ich nicht sagen. Ich habe nach Viren gescannt, Watchdog installiert und Juice Defender deaktiviert.

    Euch allen nochmals vielen Dank!

    LG,
    jazzy
     
  12. Melory, 16.11.2011 #12
    Melory

    Melory Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    53
    Registriert seit:
    12.11.2011
    Vermutlich Juice Defender, sollte aber eine Einstellungssache sein. Watchdog kann es eigentlich nicht sein und dein Virenscanner hätte dir was melden müssen, wenn er was gefunden hat.

    VG,
    rAa@
     
  13. jazzcrab, 17.11.2011 #13
    jazzcrab

    jazzcrab Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    Das ist auch meine Vermutung. Ich habe am JD allerdings nichts verstellt, jedoch war es eines der Programme, die erst kürzlich ein Update erfahren haben.

    LG,
    jazzy

    Sent via Tapatalk from my SGS2
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. 3g dienst