1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3G mit O2

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von yglodt, 25.07.2009.

  1. yglodt, 25.07.2009 #1
    yglodt

    yglodt Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
    Hallo,

    ich habe bis jetzt noch nie eine 3G Verbindung bekommen... Mein altes Nokia E70 hatte diese Permanent. Habe mein Galaxy in Trier gekauft, wohne aber in .lu.

    "Connect only to 2G networks" habe ich ausgeschaltet, hat aber nichts verändert.

    Hat jemand einen Rat?
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2009
  2. koy, 25.07.2009 #2
    koy

    koy Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    20
    Registriert seit:
    16.07.2009
  3. Darth_Eric, 25.07.2009 #3
    Darth_Eric

    Darth_Eric Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2009
    Hab das selbe Problem . meine freubdin hat super 3g empfang nur das galaxy will nicht. Wie sehen denn die einstellungen für o2 aus
     
  4. koy, 25.07.2009 #4
    koy

    koy Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    20
    Registriert seit:
    16.07.2009
  5. yglodt, 01.08.2009 #5
    yglodt

    yglodt Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
    Möchte kurz den Stand der Dinge mitteilen :

    3G funktionniert, aber nur well wlan aus ist.

    Für LUXGSM, als APN "web.pt.lu" eintragen.
     
  6. billy, 01.08.2009 #6
    billy

    billy Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    30.07.2009
  7. jeffie, 01.08.2009 #7
    jeffie

    jeffie Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    2
    Registriert seit:
    12.07.2009
    @Darth_Eric...frag einfach mal im o2 shop nach...bei mir wars ne alte SIM-karte die nicht UMTS fähig war...evtl ist auch noch kein UMTS freigeschaltet...das waren zumindest die antworten des MAs bei mir damals...
     
  8. Melkor, 01.08.2009 #8
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Warum?...sind doch voreingestellt ;)

    @jeffie
    Jepp, rihtiger Tipp. Mal online schaun ob dort UMTS (3G wird trotzdem angezeigt) aktiviert wurde und eine USIM im Handy steckt.
    Natürlich hilft das yglodt wenig, weil sonst hätte er kein UMTS mit dem E70 gehabt....
     
  9. Jeronimo, 12.08.2009 #9
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Hallöchen,

    ich habe mich jetzt auch mal hier im Forum registriert, nachdem ich schon seit 2-3 Wochen recht aktiv mitlese.

    leider habe ich genau das selbe Problem wie der thread Ersteller. ich habe mein Galaxy nun ca. 3-4 Wochen, und ich habe noch NIE ein [3G] Symbol gesehen. ich habe die UMTS- Option bei O2 aktiviert, und auf der SIM selbst steht auch ganz groß UMTS-Card drauf. Ich habe auch schon mehrere APN einstellungen ausprobiert, und auch das "Nur 2G-Netzwerke" ist bei mir definitiv aus bzw. schon mehrmals gewechselt worden.

    Vorhin im O2 Shop konnte mir spontan keiner helfen, und ich solle morgen nochmal wiederkommen da dann ein Kollege mit mehr Erfahrung (selbst Galaxy Besitzer) da sei.

    Langsam habe ich aber genug vom probieren und warten. ich habe wirklich schon sehr viel gelesen und herumprobiert, und auch die Tatsache das ich in Berlin wohne, und hier recht viel unterwegs bin sollte für UMTS sprechen.

    ... und ja das Update habe ich natürlich auch schon drauf :)

    Gibt es vllt. irgendjemand der mit noch nen Tipp oder Rat geben könnte was ich noch so testen könnte?

    Danke schon mal im voraus. Gruß Jeronimo
     
  10. Heinz Mülller, 12.08.2009 #10
    Heinz Mülller

    Heinz Mülller Gast

    Das is ja strange. Sorry, keine Idee.
    Sieht ja nicht so aus, als ob du irgendwas falsch gemacht hast. Da du auch bei O2 bist, kannst du die voreingestellte APN-Konfiguration nehmen und gut.
    Ich würde auf jeden Fall von O2 prüfen lassen, um UMTS tatsächlich aktiviert ist und einen Gerätefehler kann man vielleicht auch nicht ausschließen?

    Schöne Grüsse von Berlin nach Berlin ...
    H1

    (ich hab eigentlich fast nur 3G)
     
  11. Jeronimo, 12.08.2009 #11
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    So, nachdem ich nun mit O2 telefoniert habe, hat einer der Mitarbeiter mir ein "UMTS-Update" auf die SIM-Karte geschickt, und ich solle in einer halben Stunde "das Netz neu kontaktieren" also Handy aus, oder Flugmodus kurz an. Bin ja mal gespannt ob das was wird?!
     
  12. Teki Ninjo, 12.08.2009 #12
    Teki Ninjo

    Teki Ninjo Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    19.07.2009
    Klar wird das was... Ist halt so wenn man von Wählscheibentelefon auf High-Tech umsteigt, da brauchte man vorher kein UMTS :)

    (Nichts für ungut!)
     
  13. finster, 12.08.2009 #13
    finster

    finster Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2009
    Bei O2 ist es egal was auf der Karte steht und was Du gekauft hast.
    Die UMTS Funktion muss von O2 freigeschaltet werden.
    Bei mir war das nach einem Anruf erledigt.
    Blöderweise habe ich aber auch einen Tag lang alle Einstellungen ausprobiert...
     
  14. Jeronimo, 12.08.2009 #14
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Leider Funktioniert es immer noch nicht ... jetzt ist meine letzte Hoffnung der O2 Mitarbeiter morgen -.-
     
  15. CJ78, 12.08.2009 #15
    CJ78

    CJ78 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    7
    Registriert seit:
    09.07.2009
    Kann man UMTS nicht im Onlineportal selbst freischalten?
     
  16. Jeronimo, 12.08.2009 #16
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Doch kann man, ist es bei mir auch... die Option hat einen aktivierten haken, und ich habe vorhin beim Telefonat mit O2 extra nachgefragt ob die Option denn auch wirklich aktiviert ist und es sich nicht um einen Systemfehler handelt... er meinte es ist Aktiviert.
     
  17. Melkor, 13.08.2009 #17
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    ISt wirklich komisch - habt ihr ein UMTS Gerät rumliegen um mal zu testen, ob es das HAndy oder die SIM-Karte ist
     
  18. Jeronimo, 13.08.2009 #18
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    nein, leider habe ich kein anderes umts gerät parat. Außerdem bin ich eh gerade auf Arbeit, werde aber nach feierabend streng Richtung o2 shop steuern.
     
  19. Jeronimo, 15.08.2009 #19
    Jeronimo

    Jeronimo Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Endlich, es funktioniert... nach 3x an 3 tagen in o2 Shop rennen, SIM-Karten Tausch, und 4 o2 Telefonaten hat sich herausgestellt das meine UMTS Option aus irgendwelchen nicht ersichtlichen gründen gesperrt war, und das anscheinend auch nie jemand kontrolliert hat. naja, wenigstens habe ich eine Gutschrift bekommen von 10€ da ich das Internetpaket nicht richtig nutzen konnte.... ist ja unglaublich schnell :) jetzt macht YouTube auch Sinn :D und die app mit dem TV unterwegs macht für mich jetzt auch Sinn... vorher hab ich mir immer nur gedacht, wie zum Teufel soll das gehen ^^
     

Diese Seite empfehlen