1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

5ghz wlan n?

Dieses Thema im Forum "HP Touchpad Forum" wurde erstellt von brotbuexe, 11.11.2011.

  1. brotbuexe, 11.11.2011 #1
    brotbuexe

    brotbuexe Threadstarter Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Nutzt das jemand auf dem Touchpad?
    Sehe es hier zwar aber er verbindet sich nicht. 2,4 ghz funktioniert.
    Das ganze an Linksys E3000 mit DD-WRT.
    Galaxy Note verbindet sich problemlos...

    Edit: in WebOS funktioniert es, in CM7 Alpha 2.1 nicht. Ich warte ab...
     
    Zuletzt bearbeitet: 12.11.2011
  2. gollum12, 15.11.2011 #2
    gollum12

    gollum12 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2011
    Scheint noch ein Bug zu sein,

    ich sehe nicht mal mein 5ghz netz under android. Unter WebOS geht das HP ins 5ghz rein.
    Wird aber bestimmt noch gelöst.
     
  3. mesahin, 15.11.2011 #3
    mesahin

    mesahin Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    19
    Registriert seit:
    27.07.2010
    Ich kann 5 Ghz unter Android mit Fritxbox 7390 nutzen. Ich habe keine Probleme damit.
     
  4. brotbuexe, 15.12.2011 #4
    brotbuexe

    brotbuexe Threadstarter Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Mittlerweile auch mit 7390 und jetzt CM7 Alpha 3.5 aber ich kann weiterhin nur das 2,4ghz Netz sehen und nutzen.

    Kann jemand, bei dem Es mit 7390 und 5ghz geht mal einen Screenshot der WLAN Settings in der Fritzbox machen?
     
  5. brotbuexe, 23.01.2012 #5
    brotbuexe

    brotbuexe Threadstarter Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Mal ein kleines Update.
    Nach Upgrade auf ICS wurde auch das 5 GHZ WLAN mal erkannt.

    Jetzt habe ich mal ein Wipe unter CM9 Alpha 0 gemacht.
    Nach dem ersten Boot war das 5 GHz WLAN da. Ich habe allerdings noch nicht verbunden. Nach dem nächsten Reboot erschien es nicht mehr. Nach Shutdown und Start war es wieder da und ich konnte es auch wieder verbinden.

    Direkt neben der Fritzbox 7390 wird eine 150 Mbps Verbindung im Touchpad sowie in der Fritzbox angezeigt...

    Benchmark spar ich mir jetzt trotzdem mal.

    Eingestellt ist 802.11n+a auf 5 GHz (eigene SSID) Kanal 60.
     
  6. brotbuexe, 23.01.2012 #6
    brotbuexe

    brotbuexe Threadstarter Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Update 2: Auf 5 GHz wird das CIFS extrem langsam, sobald ich auf 2,4 GHz schalte ist alles okay... Also auch nicht die Lösung.
     

Diese Seite empfehlen