1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Acer Iconia A501 HDMI Problem

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von Kickz, 01.07.2012.

  1. Kickz, 01.07.2012 #1
    Kickz

    Kickz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    12
    Registriert seit:
    01.07.2012
    Hallo,
    hab mich mal hier angemeldet weil ich ein Problem mit mein A501 habe und bisher nirgends eine Lösung dazu gefunden habe.
    Unzwar geht es um Folgendes.
    Habe vor 4 Tagen mein A501 erhalten und habe auch gleich ein HDMI Kabel dazu bestellt. An den TV angeschlossen und dann kam auch erst mal Bild. Aber sobald ich das Tablet etwas bewegt habe, ging das Bild weg und kam dann kurz darauf wieder. Darauf hin habe ich mir von jemanden ein anderes Kabel besorgt, das wieder rum funktioniert Problemlos. Also habe ich das Kabel zurückgeschickt und mir ein anderes Kabel bestellt. Dieses kam nun gestern an, alles angeschlossen und siehe da, wieder das selbe Problem nur mit anderen coolen Effekten:glare: Diesmal wird das Bild grieselig und irgendwann geht es dann auch mal aus.

    Ich kann mir aber irgendwie nich vorstellen das die zwei Kabel von verschiedenen Herstellern defekt sind. Aber finde es komisch das das Kabel was ich mir geliehen hab Problemlos funktioniert.

    Von den Daten her sind eigentlich alle drei gleich, ausser das die zwei die nicht funktionieren 3 Meter Lang sind und das was funktioniert 1 Meter Lang ist.

    Hat da irgendjemand vll ne Idee was da los ist? Ist nun die HDMI Buchse vom Tablet defekt oder habe ich die falschen Kabel gekauft? Ich kanns mir nicht erklären und wäre sehr danbar für ein paar Tipps.
     
  2. Denner, 01.07.2012 #2
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    ich habe ein 3 Meter Kabel und es funktioniert 1a

    Gesendet von meinem A500 mit Tapatalk 2
     
  3. Kickz, 01.07.2012 #3
    Kickz

    Kickz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    12
    Registriert seit:
    01.07.2012
    hmm, das Hilft mir jetzt zwar nicht wirklich, aber trozdem danke für deine antwort:smile:
     
  4. zumafx, 01.07.2012 #4
    zumafx

    zumafx Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    56
    Registriert seit:
    11.02.2012
    ich habe ein 5m Kabel, geht auch bestens.
    meines ist von mumbi, war nicht mal sehr teuer.
     
  5. Denner, 01.07.2012 #5
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    Ich habe mal bei Ama geschaut, was ich damals bestellt habe, war von mumbi

    mumbi Micro HDMI Kabel 1080p - vergoldete Kontakte: Amazon.de: Elektronik

    Hast du mal gecheckt, ob der HDMI Eingang von deinem TV okay ist?

    Klemm dein Tablet mit den vorhandenen Kabeln doch mal an einen anderen HDMI TV (Familie, Freunde) an und schau ob es da auch ist.

    Wenn es da auch ist, Tablet einsenden.

    Aber darauf achten, das der HDMI Eingang ein wenig tricky ist und du das Kabel ganz reinsteckst. Wenn Du die Neoprenhülle hast, da rutscht das Tablet immer etwas raus und das hdmi kabel geht nicht komplett in die Buchse.

    (Hatte ich zu meinen HDMI Anfängen auch, ist zwar dumm, aber ist halt so)
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  6. Kickz, 01.07.2012 #6
    Kickz

    Kickz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    12
    Registriert seit:
    01.07.2012
    ja, genau das 3 m Kabel von Mumbi hatte ich auch. Habe jetzt schon ein zwei TVs ausprobiert, bei beiden das selbe.
    Jedoch funktioniert das 1 m Kabel ohne Probleme, genau das versteh ich eben nicht. Eigentlich sollte doch da der selbe Effekt auftreten wenn es an der Buchse liegt, oder?
     
  7. zumafx, 01.07.2012 #7
    zumafx

    zumafx Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    56
    Registriert seit:
    11.02.2012
    das Kabel funktioniert aber an anderen Geräten ? dann Tausch das doch mit dem 1m Kabel ;)
     
  8. Denner, 02.07.2012 #8
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    Bin mir nicht sicher, eigentlich müsste ein 1.4 HDMI Kabel unempfindlich reagieren, ob es 1 oder 3 Meter sind.

    Wenn allerdings die Buchse einen Schlag weg hätte, dann würde auch das 1 Meter Kabel versagen.

    Probier halt noch ein paar Kabel aus dem Umfeld und dann würde ich das Tablet mit Defekt zurücksenden, da scheint was nicht zu stimmen.
     
  9. gerraldo, 02.07.2012 #9
    gerraldo

    gerraldo Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    26
    Registriert seit:
    30.05.2012
    Es könnte auch der Stecker vom 1m-Kabel strenger sitzen bzw. etwas verkantet sein und dadurch aber besser Kontakt haben (wenn's denn die Buchse wäre). Ich hatte sowas mal mit einem USB-Stick...

    Fehlersuche bitte immer von einem Ende zum anderen (als alter Techniker), d.h. Tablet und Kabel an versch. TV-Geräten (passt alles liegt's am TV, Fehler noch da = weitersuchen). Danach versch. Kabel (wobei ich trotzdem auch noch an einem zweiten TV-Gerät testen würde) und zuletzt das Tablet gegen andere HDMI-Quellen tauschen.

    Evtl. könntest du ja auch im Shop deines Vertrauens ein 3m-Kabel suchen das funktioniert?! Sind ja vlt. nur Fertigungstoleranzen und wenn dein Tablet sonst tadellos geht... Wer weiß, ob was Besseres nachkommt (war hier im Forum schon einige Male, dass Tauschgeräte dann andere Macken hatten...)!? ;0)
     
  10. dweran, 02.07.2012 #10
    dweran

    dweran Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    05.04.2012
    ^bei mir ist es auch so, dass wenn ich das kabel viel hin und herbewege, manchmal das Bild kurz weggeht. aber kommt danach sofort wieder.
     
    petersa501 bedankt sich.
  11. Kickz, 03.07.2012 #11
    Kickz

    Kickz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    12
    Registriert seit:
    01.07.2012
    Also danke erst mal für eure ganzen antworten. Amazon hat mir jetzt noch ein Ersatz geliefert. Ich werde das mal testen und wenn bei dem die Kabel funktionieren Schick ich das alte einfach wieder zurück ;)
     
  12. Kickz, 04.07.2012 #12
    Kickz

    Kickz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    12
    Registriert seit:
    01.07.2012
    Also hab jetzt das neue Tab erhalten und da funktionieren die Kabel einwandfrei. Also geht das andere Tab zurück und somit hat sich das auch geklärt.
    Danke nochma für eure Hilfe.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. acer iconia tab 10 hdmi problem