1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Àcer Liquid funzt nicht mehr -.-

Dieses Thema im Forum "Root / Hacking / Modding für Acer Liquid" wurde erstellt von Lukas0708, 20.01.2012.

  1. Lukas0708, 20.01.2012 #1
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Hallo Leute !
    Ich habe versucht mein Acer Liquid zu flashen, das hat aber nicht funktioniert. Ab da an funktioniert mein Acer gar nicht mehr...
    Wenn ich es versuche zu starten steht da : Warning! This OS cannot be Installed on your 256m liquid...
    Danach geht es in den Recovery Modus, da sind dann vier Optionen verfügbar:
    1.Reboot System now
    2.apply SdCard:update.zip
    3.wipe data/factory reset
    4.wipe cache partition
    wenn ich eins von denen probiere kommt immer die gleiche meldung...
    ich weiß nicht was ich mahcen sollllll

    Bitte um hilfe !
     
  2. kmm01, 20.01.2012 #2
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
  3. Lukas0708, 20.01.2012 #3
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Erstmal danke für deine Antwort.
    Die von der Acer website fido.
    Und zum anderen woher weiß ich welches meins ist, ich kann es ja nicht mehr nachsehen -.-
     
  4. kmm01, 20.01.2012 #4
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    Du schreibst das er sagt 256 mb also sollte die 256 mb rom vom Liquid richtig sein.
    mfg
     
  5. Lukas0708, 21.01.2012 #5
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Tut mir echt leid das ich so dumm frage, aber welches von denen ist die Rom die ich brauche ???
     
  6. kmm01, 21.01.2012 #6
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    Gibt keine dumme Fragen.
    Versuch es mal mit der Letztem unten
    4.008.08.EMEA.VFIT
    die sollte bei deinem die richtige sein.
    Ich weis es nicht genau weil ich habe ein 512 mb model mit Custom Rom drauf.
    mfg
     
  7. Lukas0708, 21.01.2012 #7
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Muss ich die .zip datei eintpacken und dann auf die sd karte tun oder gar nicht entpakcne ?
     
  8. kmm01, 21.01.2012 #8
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    sollte so gehen einfach zip auf Sd karte und starten
     
  9. Lukas0708, 21.01.2012 #9
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Öhmm da ist jetzt nur die Datei dabei :

    4.008.08.EMEA.VFIT_256_bin
    Also das ist eine rar datei. Wenn ich das entpacke bekomme ich nur eine bin datei..
    Was soll ich machen?
     
  10. kmm01, 21.01.2012 #10
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
  11. Lukas0708, 21.01.2012 #11
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Aber man muss das Handy verbinden und es muss an sein..
     
  12. kmm01, 21.01.2012 #12
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    Ja klar sonst kann das Prog es ja nicht finden.
    mfg
     
  13. Lukas0708, 21.01.2012 #13
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Aber es geht ja nur bis zum recovery modus und nicht weiter..
     
  14. kmm01, 21.01.2012 #14
    kmm01

    kmm01 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    hast PM
     
  15. Fischschneehase, 31.01.2012 #15
    Fischschneehase

    Fischschneehase Fortgeschrittenes Mitglied

    Beiträge:
    379
    Erhaltene Danke:
    19
    Registriert seit:
    31.03.2010
    Wie man so doof sein kann sich über gar nichts informieren aber einfach mal flaschen... bei den fw steht sogar immer hinter liquid 256 oder nicht.... aber egal
    Du kannst auch fws flashen wenn das liquid im recovery Modus an den PC angeschlossen ist....
     
  16. Marion B., 20.04.2012 #16
    Marion B.

    Marion B. Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Hallo,
    bitte kann mir einer Helfen... hab seit 3 wochen das Acer Liquid E mit Android 2.2 Version. Hab ne 32 Gig SD drin, wollte mir ein paar Apps und Widget's laden. Bei der App Folder Pro Version ging mein Acer auf einmal in die Knie...
    Es installierte und installierte, hörte gar nimmer auf... war schon gute 10 min dran. Eine Abbruchfunktion gab es leider nicht. Nachdem ich es notgedrungen abgebrochen habe, wurde es tierisch langsam
    Musste es komplett aus machen.
    Und nun fährt das Ding nicht mehr hoch. Die Androidschrift blinkt nur noch auf aber es tut sich nichts...

    Ich hoffe einer von euch "erhört" meine Stimme und kommt mir schnell zur Hilfe...

    Danke :smile:
     
  17. Fischschneehase, 20.04.2012 #17
    Fischschneehase

    Fischschneehase Fortgeschrittenes Mitglied

    Beiträge:
    379
    Erhaltene Danke:
    19
    Registriert seit:
    31.03.2010
    Generell erst mal welche Firmware hast du? Hast du Foto oder nicht wenn ja welche tweaks oc etc.? Hast du ein Backup deiner Daten? Wenn a die tastencombo für hardreset benutzen;)
     
    Marion B. bedankt sich.
  18. Lukas0708, 20.04.2012 #18
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Danke für deine hilfe, das ist aber schon geklärt ;)
     
  19. Lukas0708, 21.04.2012 #19
    Lukas0708

    Lukas0708 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Ah habe den neuen Beitrag nicht gesehen entschuldigung ;)
     
  20. Marion B., 23.04.2012 #20
    Marion B.

    Marion B. Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    mh.... deine Fragen sind nur bömische Dörfer für mich... :sad:
    Hab den Vertragshändler informiert und hoffe mal das es über die Garantie abgewickelt werden kann. Warte darauf das mich ACER informiert.

    Die Tastencombo hab ich ausprobiert, von da an war es dann ganz tot... :crying:
    da kam dann nicht mal mehr der android-schriftzug.

    Ich hoffe mal ich habs nicht ganz geschrottet... :bored:
     

Diese Seite empfehlen