1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Adressleiste automatisch markiert-geht das?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von fruchtmix, 19.10.2010.

  1. fruchtmix, 19.10.2010 #1
    fruchtmix

    fruchtmix Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    32
    Registriert seit:
    31.07.2010
    Ich habe die Suche bemüht aber kein Thema gefunden welches meine Frage beantwortet.

    Gibt es eine Einstellungsmöglichkeit dass die Adressleiste bzw Suchleiste beim Galaxy S automatisch markiert wird?
    Bei mir ist es jetzt so dass ich alles markieren bzw löschen muss bevor ich eine neue URL oder Suchbegriff eingeben kann.

    Versteht Ihr was das Problem ist?

    Danke und Gruss
     
  2. GalaxyKeks, 20.10.2010 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    ich vermute mal es geht um den browser...

    im normal fall, wenn die adresszeile nicht markiert bzw. nicht fokusiert ist,
    dann reicht ein "klick" drauf damit alles makiert ist, dann einfach los tippen und das vorhandene wird ersetzt...
     
  3. Pio, 20.10.2010 #3
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Das ist erst seit 2.2 so, nervt mich auch extrem.
     
  4. AndyInBlood, 20.10.2010 #4
    AndyInBlood

    AndyInBlood Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    112
    Registriert seit:
    04.08.2010
    In 2.2 ist es so, dass die URL-Zeile dann leer wird, wenn man einmal draufklickt. Also zumindest bei JP6.

    Ich meine mich erinnern zu können, dass zumindest bei der JM1 ein einfacher Klick alles markiert. Kann mich aber auch irren, ist ja schon uglaubliche vier Wochen her oder so ;)
     
  5. fruchtmix, 20.10.2010 #5
    fruchtmix

    fruchtmix Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    32
    Registriert seit:
    31.07.2010
    klar gehts um den Browser,sorry.
    Also anklicken ist nicht.Mehrmals klicken ist dann das jeweilige Wort markiert.Nach 5-6 Mal klicken markiert es dann alles aber in der Zeit hat man 3 mal das Popup aufgerufen und alles manuell markiert.Aber das nervt auch auf die Dauer.

    Ja es handelt sich um 2.2.allerdings die JPK.Liegt es eventuell daran?
    Kann es jemand mit JPK mal nachforschen.Oder hast Du Pio JPK,da Du anscheinend das selbe Problem hast?

    Danke und Gruss.
     
  6. AndyInBlood, 20.10.2010 #6
    AndyInBlood

    AndyInBlood Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    112
    Registriert seit:
    04.08.2010
    Also normal ist das nicht. Hatte ich weder bei JPH noch jetzt bei der JP6. JPK hatte ich nie drauf, kann mir aber nicht vorstellen, dass das ein Bug der JPK ist.

    Anyway, ich glaube es hilft nichts aber was hast du denn alles im Kontextmenü stehen, wenn du den Finger länger auf der Adresszeile gedrückt hälst? Ist da evtl. ein "alles markieren" oder so dabei?
     
  7. mat76, 20.10.2010 #7
    mat76

    mat76 Android-Lexikon

    Beiträge:
    910
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Also wenn ich in meiner JM1 Version auf die Adresse klicke, dann ist sofort alles markiert und die Tastatur öffnet sich. Kann dann gleich eine neue Adresse eingeben.
     
  8. Belgadon, 20.10.2010 #8
    Belgadon

    Belgadon Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    10.08.2010
    Das kann ich bestätigen!
    Hab auch JM1 und wenn ich in die Adresszeile klicke, markiert er alles.

    Benutzt du möglicherweise einen anderen als den Standard-Browser?
     
  9. Pio, 20.10.2010 #9
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Nein, hab die aktuelle JP6 drauf. Im Portraitmode wird der Inhalt der Adresszeile markiert, wenn ich diese 1x antippe, so weit so gut. Im Landscapemode funktioniert es dagegen nicht. Der Cursor wird dann hinter die Adresse gesetzt anstatt Alles zu markieren.
     
  10. AndyInBlood, 20.10.2010 #10
    AndyInBlood

    AndyInBlood Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    112
    Registriert seit:
    04.08.2010
    Funzt bei mir in beiden Modi absolut gleich. Auch JP6.
     
  11. Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Dann wird es wohl am UA-Browserhack liegen...
     
  12. fruchtmix, 20.10.2010 #12
    fruchtmix

    fruchtmix Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    32
    Registriert seit:
    31.07.2010
    Ja da steht "alle auswählen".Denke das meintest Du mit dem "alles markieren".
    So mache ich es ja auch,alles markieren und dann lostippen.Aber genau um diesen Schritt geht es.So wie es bei Euch ist,dass alles automatisch markiert ist und man gleich losschreiben kann.So war es ja bei mir auch bevor ich auf 2.2 geflasht habe.
    Und das tritt sowohl beim originalem Browser als auch zB mit dem Dolphin auf.

    Es ist nichts wirklich schlimmes,dachte nur dass es evtl eine Möglichkeit hat dies zu ändern.


    Danke vielmals für Eure Hilfe!

    Gruss
     
  13. Barthl, 17.11.2010 #13
    Barthl

    Barthl Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Habe die JPO und das gleiche Problem.
    Im Portraitmodus, wenn 1x in die Adresszeile geklickt wird, dann wird sie markiert.
    Mache ich es jedoch im Landscapemode, dann wird er zuerst kurz markiert, dann lädt sich aber die Tastatur nach und der Cursor steht hinten in der Adresszeile.
    Kann irgendjemand dieses Verhalten reproduzieren bzw. woran liegt es?

    Edit: frisches JPO, ohne Root, ohne Mods
     
  14. nica, 17.11.2010 #14
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Hi, kann ich reproduzieren - ist jedoch problemfrei ;):

    1. Bei meiner Tastatur SwiftKey wische ich einmal von rechts nach links über die Tastatur, schon ist die Zeile leer.

    oder das hilft wohl allen anderen:

    2. Statt in die Adressleiste zu tippen, einfach die Menütaste länger drücken. (Geht natürlich auch im Porträtmodus hochkant)
     
    Barthl bedankt sich.
  15. Barthl, 17.11.2010 #15
    Barthl

    Barthl Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Weiß ja nicht wie du problemfrei definierst, aber da muss man sich halt einfach umgewöhnen ;-)

    Ich hab nämlich schon das ganze Forum durchsucht und nur diesen kleinen Thread gefunden, darum habe ich mich schon gewundert, weil diese Problem müssten ja alle FroYo-Benutzer haben.. Auf die Menütaste bin ich noch nie draufgekommen.

    Kann man dies dennoch nicht irgendwie umstellen bzw. ist es wirklich bei jedem 2.2 Benutzer der Fall mit der komischen Browser-Verhaltensweise?
     

Diese Seite empfehlen