1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ADT + Eclipse Helios

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von gear, 03.07.2010.

  1. gear, 03.07.2010 #1
    gear

    gear Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    332
    Erhaltene Danke:
    59
    Registriert seit:
    03.01.2010
    Hallo Leute.
    Gibt es schon eine Möglichkeit das ADT Plugin mit Eclipse 3.6 zu benutzten!?
    Bei mir lässt es sich installiern aber ich kann es nicht verwenden =/
     
  2. Webster, 04.07.2010 #2
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    Ich habe es auch schon erfolglos versucht. Denke Google muss erst mal das Plugin upgraden.
     
  3. Webster, 03.09.2010 #3
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    So wie es scheint, gibt es immer noch keine Möglichkeit mit Helios zu entwickeln :crying:
     
  4. the_alien, 03.09.2010 #4
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Also ich hab ADT in Helios 64bit laufen...
    Allerdings ist 64bit und ADT keine gute Kombi.
     
  5. Webster, 03.09.2010 #5
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    Ich nutzte die 32Bit Variante von eclipse Helios.
    Das Installieren des Plugins ist kein Problem,
    aber es integriert sich nicht in eclipse.
    Somit kann ich auch das SDK nicht auswählen.
     
  6. b18a9n, 04.09.2010 #6
    b18a9n

    b18a9n Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2009
    Bei mir läuft die Kombination ADT und Helios 32bit ohne Problem
     
  7. Webster, 04.09.2010 #7
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    Welches Betriebssystem und welche Java-Version benutzt Du? Evtl. ist das der Grund warum es bei mir nicht geht.
     
  8. v Ralle v, 04.09.2010 #8
    v Ralle v

    v Ralle v Android-Lexikon

    Beiträge:
    913
    Erhaltene Danke:
    199
    Registriert seit:
    27.08.2010
    Entweder verwechsel ich was, aber bei mir läuft es super das Plugin für Eclipse Helios. Habe Win 7 64 Bit und benutze das JDK 1.6.0_20. Meine JRE sollte die gleiche sein. Helios ist auch 64 Bit, genau so wie mein JDK und meine JRE.
     
  9. koelly, 06.09.2010 #9
    koelly

    koelly Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    10
    Registriert seit:
    30.01.2010
    Funktioniert bei mir einwandfrei.

    Ubuntu 10.04 x86_64
    Java 1.6.0_20
    ADT 0.9.7.v201005071157-36220
     
  10. the_alien, 06.09.2010 #10
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Mit Win7 64bit blockiert der Android Compiler immer das gesamte Eclipse. Geht mir fürchterlich auf den Zeiger.
     
  11. Webster, 06.09.2010 #11
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    Ich habe keine Ahnung was ich anders mache.
    Auf meinem Win7 64Bit ist JDK 1.6.0_20 32Bit und 64Bit installiert.
    Wenn ich dann eclipse helios (egal ob 32Bit oder 64Bit) starte und das Plugin von https://dl-ssl.google.com/android/eclipse/ installiere, verlangt er danach einen Neustart von eclipse. Anschließend finde ich unter Window => Preferences "keine" Android-Optionen, wie bei meiner eclipse galileo 32Bit Version.

    Kennt jemand dieses Phänomen?
     
  12. the_alien, 06.09.2010 #12
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Probleme mit Datenroaming von Win7?
     
    Webster bedankt sich.
  13. Webster, 06.09.2010 #13
    Webster

    Webster Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    21
    Registriert seit:
    10.08.2009
    Genau das war es, danke!

    Habe jetzt eclipse nach
    C:\Users\<Username>\AppData\Local\Eclipse
    verschoben und schon funktioniert alles!
     
  14. chrisqn, 12.09.2010 #14
    chrisqn

    chrisqn Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2010
    Hallo,

    ich hab's ganz einfach installieren können. Unter Windows XP und auch Ubuntu. Läuft tadellos.

    Eclipse IDE for Java Developers und ADT 0.9.8.

    Gruß,
    chrisqn
     
  15. Udo86, 16.09.2010 #15
    Udo86

    Udo86 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2010
    Hallo,

    bin vor zwei Wochen auch auf Win7 64bit & Helios (Java EE) umgestiegen.

    Helios in Verbindung mit ADT läuft bei mir bisher eigentlich noch ohne Probleme.

    Einzig das SDK wird, sofern keine Android-Projekte vorhanden sind, bei mir nicht automatisch beim Programmstart geladen. In dem Fall muss ich dann immer noch mal manuell einfach Preferences --> Android öffnen und dann klappts...

    Außerdem erhalte ich nun beim Ausführen/Debuggen meiner Projekte immer, wenn ich den Emulator schließe, folgende Ausgabe in der Konsole:

    [... - DeviceMonitor]Sending jdwp tracking request failed!

    Weiß vielleicht jemand, was diese Meldung verursachen bzw. bedeuten könnte?

    Eigentlich logisch, dass beim Beenden des Emulators auch das Debuggin mittels DDMS nicht mehr fortgesetzt wird...

    Danke schön und viele Grüße,

    Udo
     
    Zuletzt bearbeitet: 16.09.2010

Diese Seite empfehlen