ADW Launcher unerwartet angehalten

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von hermez, 28.02.2011.

  1. hermez, 28.02.2011 #1
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Hallo!

    Ich habe seit einiger Zeit auf meinem Handy (Samsung Galaxy 3) den ADW Launcher und einige Themes dazu. Als ich heute ein anderes Theme aktiviert habe (Das wie ich glaube schon mal aktiviert war) kam ein leerer Bildschirm mit dem Themehintergrund und unten sind noch die freien Felder für die Apps.
    Es kam die Fehlermeldung: "Tut uns leid! Die Anwendung ADW.Launcher (Prozess android.process.acore) wurde unerwarte angehalten. Versuchen sie es erneut."
    Darunter der Button "Beenden erzwingen". Wenn man den drückt kommt die Fehlermeldung wieder. Ausschalten hat nichts geholfen. Man kann die obere Leiste noch herunterziehen, und mit der mittleren Taste am Handy auf die Kontake zugreifen (Hab ich beim ADW eingestellt). Ich brauche also nur einen Weg in die Einstellungen zu kommen und den Launcher zu deinstallieren.

    Hab bei Google nichts gefunden und im Forum kannte ich mich bei der Lösung nicht wirklich aus.


    Mfg
    heremz
     
  2. s3th.g3ck9, 28.02.2011 #2
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Ist mir auch mal passiert. Liegt am fehlerhaften Theme. Es gibt unter Android einen abgesicherten Modus mit dem du das Telefon starten kannst, dabei aber keine Apps oder Widgets beim Start geladen werden. Da kannst du also einfach den Launcher deinstallieren und wieder installieren (und das besagte Theme nicht mehr verwenden). Leider finde ich die Tastenkombination gerade nicht über die SuFu, sollte aber irgendwo hier im Forum herumschwirren... :blink:
     
    hermez bedankt sich.
  3. hermez, 28.02.2011 #3
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Ich werde mich mal auf die Suche machen.
    Weiß sie villeicht wer? Wäre sehr dankbar.
     
  4. firstway, 28.02.2011 #4
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Beim Starten die Menütaste halten...:winki:

    LGF
     
  5. hermez, 28.02.2011 #5
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Was ist die Menütaste?^^
     
  6. firstway, 28.02.2011 #6
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Die linke Taste = Menü

    Die mittlere Taste = Home

    Die rechte Taste = Zurück

    LGF
     
  7. hermez, 28.02.2011 #7
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Ich bekomms einfach nicht hin. :huh:
    Wann genau muss ich die Taste drücken?
     
  8. firstway, 28.02.2011 #8
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Handy ausschalten...warten...Handy einschalten u. gleich die Menütaste drücken und halten bis Handy voll gestartet ist = abgesicherter Modus :winki:

    LGF
     
  9. hermez, 28.02.2011 #9
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Es funktioniert nicht :(
     
  10. firstway, 28.02.2011 #10
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Sry, habs jetzt nochmal bei meinem Handy gemacht, wie ich oben beschrieben habe u. dann kommt bei mir der Bildschirm u. links unten steht "Sicherer Modus"

    K.A. warum das bei Dir nicht funzt...

    Bleibt dann nur ein neuerliches Flashen...

    LGF
     
  11. hermez, 28.02.2011 #11
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Danke für die Hilfe! Ich werde es noch ein paar mal probieren. Vielleicht funktioniert es.
     
  12. hermez, 28.02.2011 #12
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Ich weiß ich nerfe jetzt schon^^ Aber mein Handy geht nicht :(
    Bist du dir sicher das du nichts ein wenig anders gemacht hast als in der Beschreibung von dir, oder irgendetwas noch dazu?
    Und mir ist noch eingefallen könnte es daran liegen das ich 2.1 habe. Hast du etwas anderes?
     
  13. bahumat, 28.02.2011 #13
    bahumat

    bahumat Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    45
    Registriert seit:
    20.10.2010
    Phone:
    Honor 7
    Tablet:
    Nexus 10
    Wearable:
    LG G Watch
    Mit 2.1 habe ich es auch nicht hinbekommen. Es konnte mir auch keiner eine zuverlässige Kombination nennen, mit der es sicher klappt. Unabhängig davon ist die Vorgehensweise, beim Starten die Menütaste zu drücken, um den abgesicherten Modus zu verwenden, ein "Android-Standard", der bei so ziemlich allen Geräten funktionieren sollte. Anscheinend jedoch nicht mit Eclair auf unserem G3, habe ich den Eindruck.
     
  14. firstway, 28.02.2011 #14
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Ich habe Froyo drauf u. da funktioniert der "sichere Modus" genau so, wie ich gepostet habe...

    Unter Eclair habe ich diesen Modus nie probiert...

    LGF
     
  15. schickimicky, 01.03.2011 #15
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    Naja...man muss ja nicht immer gleich neu flashen. ;)

    1. Möglichkeit
    Hast du root Zugriff?
    Wenn ja kannst du ja per ADB, QtADB o.ä. den ADW Launcher bzw. Theme im data Verzeichnis löschen.

    2. Möglichkeit
    ich habe mal schnell eine update.zip gemacht, welche die Einstellung vom ADW Launcher löscht. Kann sie aber leider nicht testen, da meine data Partition eine ext2 ist. Sollte aber eigentlich funktionieren. ;)
    die update.zip findest du im Anhang. Einfach die update.zip direkt auf die SD Karte kopieren (in kein Unterverzeichnis), Handy aus machen, Handy im recovery mode starten, und update.zip ausführen. danach sollten deine adw einstellungen futsch sein...

    3. Möglichkeit
    ...wäre ein kompletter wipe. Dabei gehen alle deine Apps, Daten und Einstellungen verloren.

    4. Möglichkeit
    ...naja, das wäre dann wohl das Flashen :)
     

    Anhänge:

  16. hermez, 01.03.2011 #16
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Danke erstmals für die vielen Antworten!

    @schickimicky:

    1: Nein habe ich nicht. Ist das viel Arbeit?

    2: Mein Computer erkennt mein Handy nicht mehr :( Ich habe Massenspeicher eingestellt und kann auch nichts anderes mehr einstellen, da ich ja nicht in die Einstellungen komm.

    3: Das wäre nur die Komplette Notlösung. (Ich habe sehr viel Zeit damit verbracht mein Handy einzurichten)

    4: Ich habe erstens nicht so viel Erfahrung damit und zweitens ist ja die Garantie weg, oder?


    Vielleicht sollte ich mein Handy einfach einschicken? Ich habe gehört das die 2.2 draufspielen und ich hätte mit der Garantie überhaupt keine Probleme.
     
  17. hermez, 01.03.2011 #17
    hermez

    hermez Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    YEAAAAAAAAAA!!!! :thumbsup::biggrin::D

    Ich habs geschafft. Ich hab am Desktop die Menütaste gedrückt und danach auf Einstellungen. Ich hab den Launcher deinstalliert und auch alle Themen. Dann war der Bildschirm schwarz. Ich hab das Handy neu gestartet und es erschien der alte Desktop (der Standard, nicht der von ADW)

    Das mit der Menütaste hätte ich schon x mal probiert, aber nie hat sich etwas getan.


    DANKE an alle die mir geholfen haben!!!! :thumbsup:

    Mfg hermez
     

Diese Seite empfehlen