1. mula125, 30.06.2012 #1
    mula125

    mula125 Threadstarter Android-Lexikon

    Hi, nachdem ich das neueste Update zusammen mit Root geflasht habe läd der akku nicht mehr bis zum schluss.

    Auch wenn ich das Tab über nacht an der steckdose lasse ist es am nächsten Tag trotzdem noch am laden, auch im ausgeschaltetem zustand. Die akkuanzeige bleibt immer zwischen 96-97%.

    Ein Battery wipe kann da ja auch net helfen da der Akku nicht bis zu 100% geladen wird.

    Was kann ich da eigentlich machen?

    Gruß

    Eddi...

    Gesendet von meinem HUAWEI MediaPad mit der Android-Hilfe.de App
     
  2. Cpt.Hardy, 02.07.2012 #2
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    versuch doch mal, das Pad komplett auszuschalten und dann über Nacht zu laden. Beim Einstöpseln des Ladekabels kommt dann so eine grüne Batterie mit Füllstandsanzeige und danach schaltet sich der Bildschirm ab.

    Am nächsten Morgen muß der Akku dann aber 100% voll sein.
     
  3. fertxter, 02.07.2012 #3
    fertxter

    fertxter Neuer Benutzer

    open your media pad and try remove the battery socket and fix again 100% working dat ;)
     
  4. Cpt.Hardy, 02.07.2012 #4
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    Das MediaPad hat keinen auswechselbaren Akku.
     
  5. mula125, 02.07.2012 #5
    mula125

    mula125 Threadstarter Android-Lexikon

    Hi, ich hab doch schon oben geschrieben dass ich das Pad auch immer über nacht lade und dabei ausmache. Dass bringt aber nichts. Kann doch net sein dass das Tablet über 10Std zum aufladen braucht!? :(

    Gesendet von meinem HUAWEI MediaPad mit der Android-Hilfe.de App
     
  6. Cpt.Hardy, 03.07.2012 #6
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    Du verwendest aber das mitgelieferte Ladegerät?

    Ich hatte im Urlaub ein USB-Netzteil vom Aldi, an dem man unterschiedliche USB-Geräte laden kann mit einem passenden Ladekabel. Das Teil ist immer sehr heiß geworden und hat sich dann nach 10-15 Min. abgeschaltet. Wenn es sich dann abgekühlt hat, hat es wieder 10 Min. weiter geladen. So die ganze Nacht....

    Mit dem zugehörigen Ladegerät hab ich kein Problem.
     
  7. mula125, 04.07.2012 #7
    mula125

    mula125 Threadstarter Android-Lexikon

    Verwende nur das orinenal Netzteil, über usb dauert es ja zu lange. Ich weis auch net.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  8. Cpt.Hardy, 05.07.2012 #8
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    ich meine nicht Laden über den USB-Stecker am Pad sondern
    Laden mit einem gesonderten Ladekabel am Power (rund) Stecker. Diese Kabel gibt es in der Bucht und die haben am anderen Ende einen USB-Stecker und funktionieren somit mit allen gängigen USB-Ladegeräten.

    Aber das kann es dann ja auch nicht sein...
     
  9. ANDROIDBENE, 05.07.2012 #9
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Um mal evtl. etwas Licht in die Sache zu bringen:

    - Im ausgeschalteten Zustand gibt es keine Prozentanzeige. Das Pad lädt, bis es voll ist und hört dann auf. Wenn Du es vier Stunden später einschaltest, kann die Anzeige unter 100% sein

    - Im eingeschalteten Zustand kannst Du die Prozent natürlich sehen (mit einer zusätzlichen App oder in den Informationen). Dann laufen aber auch vielleicht noch irgendwelche Prozesse (kenne ja Deine Konfiguration nicht). Wenn Du es abziehst, kann das Pad dann ganz schnell unter 100% sein

    Wie lange ist denn das neue ROM (ich nehme mal das offzielle ICS von Huawei oder eines von Comec an) nun drauf? Vielleicht einfach nochmal ein paar Ladevorgänge abwarten?
     
  10. mula125, 06.07.2012 #10
    mula125

    mula125 Threadstarter Android-Lexikon

    Hab das ROM vom Comec drauf, scheint jetzt aber besser geworden su sein. Die letzten 2x hat es jetzt bis zum ende geladen. Glück gehabt. ;)

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  11. mula125, 06.07.2012 #11
    mula125

    mula125 Threadstarter Android-Lexikon

    Ok, jetzt wars wieder net voll geladen. Hab das Tab gestern um 23uhr an das Netzteil gehängt und komplett ausgemacht, wo ich heut mittag heim kamm war das Tab immer noch am laden. Die Batterieanzeige hat sich noch bewegt und wo ich es angemacht habe war es bei 97%!? :(

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Huawei tablet akku lädt nicht vollständig