1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuanzeige neu kalibrieren ...

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von !Andi**, 18.09.2010.

  1. !Andi**, 18.09.2010 #1
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    Hallo,

    ich habe meinem MS einen neuen Akku geleistet und habe ich ein Problem mit der Akkuanzeige.
    Akku 100% ca. 4100mv
    Akku 20% ca. 3500mv

    so sollte es sein, ist es aber nicht. Denn die Akkuanzeige macht was sie will. ich konnte das handy bei 5% akkuleistung noch einen halben tag verwenden, da ich mit zusätzlicher software (Battery Monitor) die tatsächliche Spannung gemessen habe. Die Laufzeitstatistik stimmt ganz gar nicht mehr.

    HIer im forum habe ich zwar schon etwas dazu gefunden, aber leider hat der trick das MS komplett zu entladen und auf 100% aufzuladen und danach nochmal zu entladen nicht funktioniert.

    Ich verwende zb. Maps + GPS on + WIFI on zuhause für 10 Minuten der akku geht auf 20% und ich deaktiviere diese programme wieder GPS off, WIFI off, nur 3G bleibt aktiv aber wird nach einem timeout von juiceDefender abgeschalten bis zur nächsten entsperrung durch das muster. nun hat der akku wieder ca. 3690mv und wenn ich neu starte, bekomme ich wieder 40% oder 50% angezeigt.

    wie kann ich das (halbwegs) richtigstellen, ohne root.? kennt jemand dieses problem?

    danke im voraus!
    lg
     
  2. segelfreund, 18.09.2010 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ohne root wird schwierig.
    Es gibt ne Datei die kann man löschen.

    Dann soll das ganze wieder von vorn anfangen.
    Aber die Datei kennt Thyrus besser.
     
    !Andi** bedankt sich.
  3. !Andi**, 19.09.2010 #3
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    ja das mit der logdatei dachte ich mir eben auch, nur ohne root keine chance.

    gestern zb. zeigt es mir 20% an, ich starte es neu und habe dann wieder 70%.
     
  4. dacki, 19.09.2010 #4
    dacki

    dacki Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    10
    Registriert seit:
    14.02.2010
    Also die Datei, die Ihr sucht ist /data/system/batterystats.bin

    Da es ja die data partition ist, sollte man ja auch ohne root einfach darauf zugreifen können.

    Kannst ja mal versuchen, es per Astro Datei-Manager aus dem market oder adb shell zu löschen!
     
    finster und bofh haben sich bedankt.
  5. !Andi**, 19.09.2010 #5
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    hab ich scho probiert, sehe keinen inhalt im data verzeichnis via astro.

    bleibt mir eigentlich nichts anderes über als root
     
  6. dacki, 19.09.2010 #6
    dacki

    dacki Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    10
    Registriert seit:
    14.02.2010
    Hast du's auch über update.zip / adb shell probiert? Klappt das auch nicht?
     
  7. !Andi**, 19.09.2010 #7
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    schaut nicht so aus als würde der löschbefehl fruchten ... ich geh mal weiterdenken vielleicht fällt mir noch was ein.
     
  8. S7rik3r, 20.09.2010 #8
    S7rik3r

    S7rik3r Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Hallo,
    ich hab mal so was in einem anderen Forumsbereich gelesen.
    Klappt dieses unten aufgeführte Verfahren auch bei unserem Milestone?
    Weil bei meinem zweitakku habe ich die selben Problem wie der Themenstarter :)



    Hi, ****** ich verstehe Ihre Bedenken bzgl. der Laufzeit des Akkus Ihres Nexus One. Die folgenden Schritte sollten die Laufzeit deutlich erhöhen:
    Bitte schliessen Sie das Telefon an das Ladegerät an während das Telefon eingeschaltet ist und lassen Sie es laden bis die LED, die den Ladezustand anzeigt, grün ist.
    Trennen Sie das Telefon vom Ladegerät und schalten Sie es aus.
    Verbinden Sie das Telefon wieder mit dem Ladegerät, während es immer noch ausgeschaltet ist, und lassen Sie es wieder laden bis die LED grün leuchtet.
    Trennen Sie es vom Ladegerät und schalten Sie es ein.
    Sobald das Telefon komplett gestartet ist, schalten Sie es wieder aus und schliessen Sie es an das Ladegerät an bis die LED wieder grün leuchtet.
    Trennen Sie es vom Ladegerät, schalten Sie es ein und benutzen Sie es.
    Diese Prozedur brauchen Sie nur einmalig zu machen.
    Sollten Ihre Probleme mit dem Akku weiterhin anhalten, empfehlen wir Ihnen den HTC Reparaturservice direkt zu kontaktieren.
     
  9. !Andi**, 20.09.2010 #9
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    probier ich mal aus ...

    habe nun 5% akku und tatsächlich sind noch rund 50-60% vorhanden!
     
  10. !Andi**, 20.09.2010 #10
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    also hat nichts gebracht, 100% 4115mv ... ein telefonat und 3 sms später (verteilt auf rund 30 min, 10 min gespräch via BT Headset) + 3 min. internet (UMTS/HSDPA)
    3978mv und bekomme 70% angezeigt.
    Schön langsam regts mich auf!

    Wenn ichs zurücksetze wird die batterystats.bin vermutlich auch nicht entfernt, oder?

    Es kommt einfach total komisch, wenn das Gerät bei 5% noch fast einen Tag voll verwendbar ist, aber eben schon nervt mit "Bitte aufladen" usw.

    Der JuiceDefender wird dadurch auch gestört, denn bei 5% soll er die Datenverbindung vollkommen abschalten usw.

    Ich bin mit dem MS so zufrieden, wie schon lange nicht mehr mit einem Mobiltelefon, aber das Problem mit der Akkulaufzeit nervt gewaltig...

    Mein E72 kennt sowas gar nicht :D
     
  11. S7rik3r, 20.09.2010 #11
    S7rik3r

    S7rik3r Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    @fist es dein original akku? Wenn ja dann geh mal zu vodafone und führe denen das mal vor. Sollen die sich halt 20 min zeit nehmen.
    Das problem was du hast habe ich mit meinem zweitakku. Den hab ich bei amazon gekauft und hab gerade hier im forum so bilder gefunden wo man sieht, dass der nicht ganz original ist.
    Ich hab das verfahren oben mit dem zweitakku getestet, sehe auch keine besserung.

    Vielleicht gilt beim milestone einetwas anderes verfahren?
     
  12. L4ch3s1s, 20.09.2010 #12
    L4ch3s1s

    L4ch3s1s Android-Experte

    Beiträge:
    459
    Erhaltene Danke:
    105
    Registriert seit:
    27.05.2010
    Phone:
    Samsung S7, Sony Z1 Compact, Motorola V50,
    Tablet:
    Ipad 2
    Wearable:
    kommt mir nicht ins Haus
    jupp der akku von amazon ist definitiv kein richtiges original der hält bei mir max. 4 - 5 stunden. die kalibriermethode hat bei mir auch nix gebracht.

    ich dachte das man den akku einfach leerlaufen lasst bis es ausgeht, dann wieder einschaltet (dann hat man ja meistens wieder paar %chen) und wieder leer laufen lässt bis man es echt nicht mehr anschalten kann und dann den akku einfach mal voll aufladt.
     
  13. matzego, 21.09.2010 #13
    matzego

    matzego Gast

    Hallo zusammen. Hab das gleiche Problem. Kann ich die Datei in jedem Zustand löschen, oder muss der Stein aufgeladen sein? Löschen, neustarten und gut ist? Danke matzego
     
    Zuletzt von einem Moderator bearbeitet: 21.09.2010
  14. AndroidMember, 21.09.2010 #14
    AndroidMember

    AndroidMember Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    10
    Registriert seit:
    29.08.2010
    .abo
     
  15. !Andi**, 21.09.2010 #15
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    mein nachgekaufter zweitakku dürfte ein original sein, auch wenn ers nicht ist, das MS würde (tut er auch, ist nur umständlich) über einen tag halten und das bei entsprechender benutzung...

    die methode, den akku leer werden zu lassen neu zu laden und wieder leer werden zu lassen, erscheint mir logisch, nur hats nicht geklappt :(
     
  16. matzego, 21.09.2010 #16
    matzego

    matzego Gast

    .abo??
     
  17. dacki, 21.09.2010 #17
    dacki

    dacki Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    10
    Registriert seit:
    14.02.2010
    Wenn du den Stein zurücksetzt, wird die Datei entfernt, es wird ja die komplette /data Partition gelöscht. Auf der befindet sich ja die Datei.

    Aber bevor du die dein Phone wipest, kannst du es über den exploit per update.zip probieren. Damit müsstest du die Datei auch zu löschen sein.

    Ich kenn leider die Befehle fürs Script nicht, sonst würde ich versuchen, dir das zu basteln. Wenn ich es dennoch hinbekommen sollte, wirst du das hier lesen.


    /edit1:
    Die Methode, die vorher aufgeführt wurde ist das ja aber nicht. Du entlädst es ja da nicht, sondern lädst, schaltest aus, lädst weiter, schaltest an, lädst noch weiter usw.

    /edit2: Warum einfach, wenns auch kompliziert geht?
    Schreib dir ein Script("batteryreset.sh" ö.ä.) und packs in den script ordner deiner recovery auf der sd-karte:
    #!/system/bin/sh
    mount /data
    rm /data/system/batterystats.bin
    umount /data
     
    Zuletzt bearbeitet: 21.09.2010
  18. !Andi**, 21.09.2010 #18
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    die methode hab ich von den akkuinfos hier aus dem forum.

    thx, test ich sobald ich mal zuhause bin.
     
  19. !Andi**, 21.09.2010 #19
    !Andi**

    !Andi** Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2009
    Phone:
    Motorola Milestone
    ahhm wo soll die datei auf der SD Karte hin? ich konnte mich bis jetzt noch nicht so wirklich mit dem system beschäftigen ...
     
  20. dacki, 21.09.2010 #20
    dacki

    dacki Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    10
    Registriert seit:
    14.02.2010
    Ich weiß nicht, ob/wie sich die Recoveries unterscheiden von den Verzeichnissen.
    Müsste sowas à la /sdcard/openrecovery/scripts/ sein.
    Du musst zur Not suchen, aber wird schon hinhauen, danach handy aus, recovery starten und das Script raussuchen.
     

Diese Seite empfehlen