1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akkulaufzeit seid Gaosp Beta 3 sehr gering

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Tobman, 15.02.2011.

  1. Tobman, 15.02.2011 #1
    Tobman

    Tobman Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Hallo,

    am Wochenende habe ich auf mein Galaxy Gaosp Beta 3 installiert. Vorher hatte ich Galaxo 1.6 und da war die Akkulaufzeit bereits unter aller S..!

    Jetzt ist es aber so, dass ich quasi mit ansehen kann, wie der Akku abnimmt, und das, obwohl ich jetzt Green Power free installiert habe und die Internetverbindung jedesmal ausgeschaltet wird, wenn der Bildschirm aus geht. Innerhalb von zwei Stunden verliere ich schon mal 8-10% bei vielleicht 5min Internet und zwei SMS, wenn überhaupt. Bereits wenn ich das Ladekabel abziehe sind in 5min 3% weg.

    Ich habe gestern mal die ominöse Akkukalibrierung versucht, die man über die Google-Kugel findet, kein Erfolg.

    Meine Einstellungen:

    CyanogenMod: Compcache 26%, JIT deaktiviert, Dithering deaktiviert, Home-App und MMS-App deaktiviert, VM-Heaps 32m

    GAOSP: Min. CPU 576 MHz, Max. CPU 720 Mhz, Sampling Performance, Sensoren Battery, Renice und Provisioned deaktiviert

    Ich kriege auch kaum Memory frei. 35M ist max. Als Hauptverbraucher werden zu 50% das Display angezeigt! Wie geht das denn? Das Handy ist nicht in der mitgelieferten Handytasche, sondern blank in meiner Hosentasche. Das Display läuft auf 30% Helligkeit. Zweitgrößter Verbraucher ist mit 17% Mobilfunk-Standby.

    Gibts einen Rat von euch? Ich such mich bald dumm und dämlich, ohne Erfolg.

    Danke euch.
     
  2. dadaus, 15.02.2011 #2
    dadaus

    dadaus Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    14
    Registriert seit:
    24.11.2009
    Setzt schon mal deine min Frequenz auf 120 MHz 576 als min Frequenz ist höher als der normale Arbeitstakt vom Galaxy.

    Das mit 50% Display heist einfach das du zu viel mit deinem handy spielest:) Das dysplay ist das bauteil am Handy, was wenn es im Betrieb ist am meisten Strom frisst.

    DAs galxy ist halt einfach kein Akku wunder aber ich komm auf 2 Tage mit gelegendichem surfen, spilen paar SMS und paar Telefonate
     
  3. Tobman, 15.02.2011 #3
    Tobman

    Tobman Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Hmm, den Takt könnte ich schon runtersetzen, nur, dass er vorher ja 120Mhz war und es da genauso beschissen war mit der Laufzeit. Also keine Änderung, egal welcher Takt da eingestellt ist.

    Und viel mit dem Handy spielen!? Nö eben nicht. Dann könnte ich das schon verstehen, dass der Akku schnell leer ist. Ich hab ja beschrieben, was ich so mache. Das ist wohl kaum viel. Und das Display läuft auf 30%, was ist denn,wenn ich mein Display auf 100% nutzen würde!? 1 Stunde Laufzeit? Wenn ich viel mit dem Handy spielen würde, dann wären auch die Apps die ich nutze ein großer Stromverbraucher. Aber das ist nicht so. Die ganzen Apps liegen im einstelligen Prozentbereich.

    Dass das Galaxy kein Akkuwunder ist, das hab ich schon in den ersten Tagen gemerkt. Mich irritiert nur, dass viele schreiben, dass sie mit GAOSP Beta 3 eine bessere Laufzeit haben. Und ich hab eine krass schlechtere.

    Es muss also irgendeine andere Lösung geben. :sneaky:

    Danke trotzdem schon mal.
     
  4. Coxeroni, 15.02.2011 #4
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Die einzige Lösung für mich war: GAOSP runterschmeißen. Es ist mir schwer gefallen, aber mit Galaxo hab ich einfach die viel bessere Akkulaufzeit, ungefähr doppelt so lange, als mit der GAOSP Beta. Woran es liegt weiß ich nicht, die Benutzung ist bei mir die selbe. Meine Vermutung lag am mobilen Inet, aber das zu deaktivieren hilft nur oberflächlich, schaltet man es wieder ein macht der Akku nen Sprung um 20% nach unten, wenn man Pech hat.
    Irgendwo scheint es nen Treiber- oder Kernelproblem wasweißich zu geben, was zu erhöhtem Stromverbrauch führt.
    Ich hatte auch alles ausprobieret, aber selbst mit 526 MHz und Powersave governor hält das Ding bei mir keinen Tag aus mit GAOSP. Schade eigentlich.
     
  5. Bodo, 15.02.2011 #5
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    vielleicht ist bei euch einfach nur der akku im sack?!
    meiner hält mit gaosp 3-4 tage durchgängig.

    aber wenn das telefon dauerhaft im standby auf 576mhz läuft, auch kein
    wunder.


    compcache aus, home-app an und vm auch aus.

    warum immer alles immer anschalten? beim galaxy sind diese einstellungen müll und ziehen auch kräftig am akku. aber nein, immer alles volle pulle und dann jammern. :blink:


    irgendwelche ominösen stromsparapps helfen nichts, nur das mehr akku verbraucht wird.

    irgendeine app, die im hintergrund permanent läuft? ich hatte zuletzt über nacht 30% akku verlust, wo sonst nur 2-3% sind. lag an einer app, die den standby verhindert hat.

    sind alles so geschichten. und aussagen ala "ich nutze mein handy wenig" oder dergleichen sind immer subjektiv. wenig sind bei dem einen 2h telefonieren, 3h musik, 40 sms und 40 min surfen. bei dem anderen 3 min teln und eine sms...


    listet doch mal ALLE eure apps hier auf, dann kann man mehr sagen!
     
  6. Tobman, 15.02.2011 #6
    Tobman

    Tobman Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Was heißt denn hier alles immer anschalten!? Hallo? Bis auf Compcache ist alles deaktiviert? Die Äußerung war ja wohl ein bisschen unbedacht.
    Und das mit min. CPU hab ich bereits erläutert. Anfangs stand das auf 120Mhz und es war genauso. Also bleib mal locker von wegen kein Wunder. Tut mir echt Leid, dass ich so "doof" bin.

    Wenig Nutzung bedeutet bei mir: ca. 10 SMS, keine Telefonate, max. 1h Internet aktiv. Fragen? Wenn das einen Akku aus der Fassung bringt, dann ist doch wohl irgendwas faul.

    Wie ich bereits erwähnt hab zieht das Display zwischen 40-50% des Stroms bei einer An-Zeit von 1 Stunde und 1 Minute oder so. Helligkeit 30%. Darauf folgend ist Mobilfunk-Standby mit 17% und dann Telefon inaktiv mit 10%.

    Aktive Dienste sind der UpdateService für den Smooth Calendar, das Battery Widget, Green Power Service und Android Tastatur. Das war's.

    :angry:
     
  7. Bodo, 15.02.2011 #7
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    hallo?
    ich versuche dir zu helfen und du pisst mich an?


    macht ca. 1h + x ein galaxy auf voller und übertakteter leistung plus wlan bzw. 3g+2g.
    nach deiner aussage sind dann 50% akku weg. das der akku nach momentanverbrauch berechnet wird und auch wieder etwas steigen kann, weist du ja...
    aber mit 50% im standby kommt man locker über 1,5 tage.

    wir reden hier von einem einsteiger phone mit einem akku der 500+ ladezyklen, ab da geht es berg ab, hinter sich hat. dazu war es eins der ersten.

    kauf dir einen neuen markenakku, keinen chinachalaling mit 3000mah, der dann weniger als dein aktueller ist.


    oder kauf dir ein iphone und freu dich über dir "lange" laufzeit :lol:
     
  8. Coxeroni, 15.02.2011 #8
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Edit: Ich ziehe mal die Diskussion vom Beta 3 Thread hier rüber:

    Natürlich nicht ;) Maximal 2h. Sonst Google-Sync an, sync in Apps wie Facebook ausgeschaltet. Nach 1h Musik (fahrt zur Arbeit) sind 20% Akku weg, wobei selbiger sich manchmal wieder erholt, da die Anzeige wohl den Verbrauch extrapoliert. Sonst bissi Inet, nichts wildes. Mit selbiger Benutzung in Galaxo viel viel besser. Alle Einstellungensmöglichkeiten ändern nichts daran.

    Player war bisher immer der MortPlayer. Aktiv ist außer dem Sync noch SwiftKey als Standardtastatur, Rest wird eh gekillt. Ich kontrolliere regelmäßig mit SpareParts ob die CPU am Schlafen gehindert wird. Ist dies der Fall, hält das Ding noch weniger durch.

    Edit2: Bodo: bei deiner schwer besserwisserischen Art ist es schwierig, dich nicht anzupissen :p Ich hab mich noch im Zaum und sehe deine gute Absicht.
     
    Zuletzt bearbeitet: 15.02.2011
  9. Tobman, 15.02.2011 #9
    Tobman

    Tobman Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Ich hab mich angepisst gefühlt, weil deine Art, wie du dich äußerst, sehr abwertend klingt. Ich stelle eine Frage und du belehrst mich hier, als ob es das normalste der Welt ist, sich mit dem Handy und Android auszukennen. Aber offenbar gehts ja nicht nur mir so....

    Mein Handy läuft auf 2G only, kein WLAN, kein Sync. Und nochmal: Selbst 2G ist aus, wenn das Display aus ist. Also macht das genauso lange 2G wie Nutzung = 1h + x.

    Einsteiger-Handy hin oder her. Ein Tag Laufzeit bei extrem reduziertem Funktionsumfang und Nichtnutzung integrierter Funktion (ich denke dabei nur mal an GPS) ist eindeutig ungewöhnlich. Ob du das jetzt ok findest oder nicht.

    Neuer Akku wäre eine Möglichkeit. Gibt es denn bessere als den mitgelieferten?

    Und zu deiner Frage: Ja, das weiß ich, dass die Akkuanzeige wieder steigen kann. Danke.
     
  10. Bodo, 15.02.2011 #10
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
    Tobman und Coxeroni haben sich bedankt.
  11. Coxeroni, 15.02.2011 #11
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
  12. Tobman, 15.02.2011 #12
    Tobman

    Tobman Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
  13. Bodo, 15.02.2011 #13
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    eigentlich alles io. den mortplayer nutze ich auch :D
     
  14. just_me, 17.02.2011 #14
    just_me

    just_me Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    17
    Registriert seit:
    23.01.2011
    2 Tage (Nächte) Nachtschicht - jeweils 8 Std. Internet an, hin und wieder bissl rumsurfen, Sync (gmail) an - Akku bei 55%

    Kann also nicht klagen.
     
  15. dOnMoP, 17.02.2011 #15
    dOnMoP

    dOnMoP Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    14
    Registriert seit:
    24.11.2009
    Phone:
    Motorola Defy+
  16. Coxeroni, 02.03.2011 #16
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Ich habe nun einen weiteren Verdacht, wer bei mir für hohen Akkuverbrauch verantwortlich sein könnte: Swap.

    Da ich mit 1.6 wieder ein wenig rumgespielt hatte, hab ich auch die Beta 3 neu aufgesetzt und erstmal Swap nicht aktiviert (ka warum). Als ich selbiges wieder tat, empfand ich den Verbauch vorallem unter "Volllast" (Musikhören und nebenher surfen) extrem viel höher.

    Habe den Swap mal wieder deaktiviert und werde es nochmal nachstellen.

    Also die Frage: zieht der zusätzliche Einsatz von Swap mehr Akku? Evtl. weil ständig auf die externe Karte geschrieben werden muss? Macht das prinzipiell Sinn oder eher nicht? :D
     
  17. Obihörnchen, 02.03.2011 #17
    Obihörnchen

    Obihörnchen Android-Lexikon

    Beiträge:
    1,225
    Erhaltene Danke:
    755
    Registriert seit:
    27.02.2010
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    Nein
    zieht nicht mehr Akku.
     
  18. Coxeroni, 03.03.2011 #18
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Ok danke, hätte ja sein können. Verdammte subjektive Beobachtungen :D
     
  19. gluf, 03.03.2011 #19
    gluf

    gluf Fortgeschrittenes Mitglied

    Beiträge:
    332
    Erhaltene Danke:
    26
    Registriert seit:
    31.03.2010
    also ich bin mit der Akkulaufzeit durchaus zufrieden. Das einzige Problem ist, dass der No-Sleep-Bug bei mir immer ma wieder auftritt.

    Ich weiß, dass der No-Sleep-Bug Geschichte ist, aber ich hab ihn dennoch, manchmal fängt das Handy ohne dass ich es auch nur berührt habe, im Standby an 100% ausgeführt zu werden ( Spare Parts), es ist abernicht nachvollziehbar, was da ausgeführt wird. Aber in so einem Fall wenn ich es bemerke muss ich einfach neustarten und gut is.

    Ansonsten läuft der Akku bei mir auch immer gut 2 Tage (halt je nach Nutzung variiert das)
     
  20. Lodur, 08.03.2011 #20
    Lodur

    Lodur Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    4
    Registriert seit:
    29.03.2010
    Phone:
    Samsung Galaxy
    also ich hab ne akkulaufzeit von mehr als 2 tagen Oo
    aber ich habe die standardeinstellungen modifiziert.
    Das Taktstepping steht bei mir auf performance, und die MHz-Range ist von 19 -710 eingestellt.
    der witz dabei ist, dass unter der "battery" einstellung das handy häufiger über 19MHz läuft als unter performance.
    Die meiste zeit dümpelt es dann bei 250 oder 600 rum.
    Bei "performance" hab ich eher den effekt das über 40% der laufzeit das handy auf 19MHz bleibt oder über 600 MHz, das handy läuft flüssiger wenn ich es verwende, verbraucht aber nicht viel wenn ich es nicht verwende.
    dazu sollte ich aber auch erwähnen, dass ich hintergrundprogramme minimiert habe. nur einen desktop habe. so gut wie keine widget und nur das nötigste auf dem handy
     

Diese Seite empfehlen