1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Altreste in der DB Datenbank?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Alkinger, 08.10.2011.

  1. Alkinger, 08.10.2011 #1
    Alkinger

    Alkinger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    Technische Daten:
    aktuelle FW I900XXJVT + CF Root JVT


    so kurzes beschreiben zu meinen Fehler, ab und zu kommt es mir vor das wenn ich ein App starte es ab und zu bisschen verzögert startet, oder lange braucht bis es startet. kann es sein das das System nicht "sauber" vom altrest ist?

    hab schon gelesen das einige empfehlen die JPU zu flashen und dann danach auf die JVT? da diese "einiges repariert in der DB datenbank?

    ich hatte davor die DarkyRom 10.2 RE, diese ist auch ca 2monate gut gelaufen aber irgendwann hat des Handy so rumgehangen (hab auch FactoryReset und Wipe gemacht hat nix gebracht) und so das ich die schnauze voll hatte und dann gleich mal die neuste Firmware zu flashen.

    geflasht wurde mit pit 512 und repartition. aber ich weiss nicht kann es sein das irgendwo noch reste sind?
    und ja ich habe nach erfolgreichem flashen einen Factory Reset + Cache Wipe gemacht.
    brauch ich nen lagfix? Quadrant Punkte sind bei ca 1700


    würde mich freuen wenn ihr evtl paar tipps habt!

    danke!
     
  2. casakorte, 09.10.2011 #2
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    zu den wipes im recovery mounte ich zusätzlich immer meine interne sd karte, weil dort immer wieder noch Reste von alten Apps etc sein können...und ich hab noch nie Probleme nach einem Flash damit gehabt...:)
     
  3. Alkinger, 09.10.2011 #3
    Alkinger

    Alkinger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    mhm ich hab aktuell keine sd karte drin! hab die zur sicherheit immer entfernt das bloss hier auch keine altreste sind!
     
  4. casakorte, 09.10.2011 #4
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    ne interne karte hast du ja immer drin...das ist das, was in den Apps unter "eigene Dateien" steht...:)

    Wenn Du unter Einstellungen, SD Karten und Telefonspeicher gehst und dort "USB Speicher formatieren" wählst, werden alle Reste auf der internen SD karte gelöscht...:)
     
  5. Alkinger, 09.10.2011 #5
    Alkinger

    Alkinger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    ah ich hab mir schon das gedacht, ich werde dies gleich mal machen. wird ein neues flashen nötig sein? oder einfach danach einen Factory Reset + Cache Wipe?
     
  6. casakorte, 09.10.2011 #6
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    wenn du deinen usb speicher formatierst brauchst du nicht flashen...durch das formatieren werden die inhalte der internen sd karte gelöscht...also deine aktuellen apps und so, aber eben auch reste alter apps, falls dort welche sind.
    Du kannst aber auch alle dateien kontrollieren, dann weisst du ja obs aktuelle sachen sind oder alte reste und diese dann manuell löschen...:)

    Wenn du wirklich alles clean haben willst machst du danach noch den factora reset und cache wipe...dann ist dein sgs quasi im Auslieferungszustand...musst du dann aber alles neu einrichten...:)

    Edith: Nacht...:)
     
    Zuletzt bearbeitet: 09.10.2011
  7. Alkinger, 09.10.2011 #7
    Alkinger

    Alkinger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    ohja des mach ich auch, ich hab nur paar apps drauf. aber hoffentlich lauft es dann richtig. ich mein kann es evtl auch noch andere sachen sein die diese ruckler oder lags verursachen? also wie gesagt samsung handy ist geflasht, factory reset und cache wipe, dann danach usb speicher formatiert. und dann nochmal factory reset + cache wipe.

    nicht das es an evtl was anderem liegt. ich habe auch schon an einen lagfix gedacht? macht das sinn?
     
  8. casakorte, 09.10.2011 #8
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    lagfix brauchst du bei der JVt nicht...echt nicht...:)
    Guts Nächtle...
    schick mir ne pn wenn was ist, bin irgendwann morgen mittag wieder hier...:)

    Du könntest aber mal den Semaphore Kernel 1.7.5 probieren, mit dem hast du auch root, der baut auf den JVT stockkernel mit cf root auf, den fand ich echt gut, stabil und auch recht schnell...ich kann mich nur wiederholen, ich hatte die letzten Firmwares alle mit Semaphore Kerneln, und ich hab nie irgendwelche Probs gehabt...:)
     
  9. Alkinger, 10.10.2011 #9
    Alkinger

    Alkinger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    also ich hab deinen kernel mal geflasht, lauft alles.
    aber mir ist noch was aufgefallen, dieses gelagge hab ich eigtl nur wenn mein WLAN an ist.

    des sieht so aus, ich surf im market rum, und genau dann schaltet sich das wlan an. dann dauerts 1-2 sekunden und es lauft alles ganz normal? evtl ein bug oder ein fehler?
    hab aktuell mein wlan aus aufm Handy und es lauft einbahnfrei!
     

Diese Seite empfehlen