1. RheinPiratBasel, 31.01.2011 #1
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Seit ich das 2.2 UK ROM auf meinem Defy habe habe ich Probleme mit dem Timer der erst gar nicht vorhanden ist und zweitens mit dem Market.

    Habe soeben eine Backup mit Titanium gemacht und WebSMS vom Market installiert.

    Seither ist nur noch WebSMS unter "Meine Apps" gelistet und Titanium hat keinen einzigen Marketlink gesichert. èberall seht nur das Smile aber KEIN grünes "M" :blink: Auch der Market Doctor hilft nicht....
     

    Anhänge:

    Zuletzt bearbeitet: 31.01.2011
  2. mexx0312, 01.02.2011 #2
    mexx0312

    mexx0312 Fortgeschrittenes Mitglied

    The same sh.t, aber unter 2.1 noch.
     
  3. RheinPiratBasel, 01.02.2011 #3
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Habe das ROM nun nochmals neu geflasht. Mit full wipe und allem drum und dran. Alle apps von Hand nochmals aus dem Market geladen (Keine Wiederherstellung mit Titanium). Zuerst wurden auch alle schön unter "Meine Apps" gelistet, doch nach einem Neustart Fehlen 90%. :huh: :angry:

    - Milestone Overclock
    - WebSMS (sunrise)
    - WebSMS
    - Barcode Scanner

    Diese sind noch vorhanden :blink: Titanium listet aber alle installierten
     
    Zuletzt bearbeitet: 01.02.2011
  4. PLANTA, 01.02.2011 #4
    PLANTA

    PLANTA Android-Lexikon

    hi, mir gings gestern auch so.

    ich habe einfach unter Anwendungen - Market - auf Daten löschen und Cache löschen gedrückt und seitdem erscheinen alle meine Apps im Markekt...

    Gruß
     
  5. soldiers, 01.02.2011 #5
    soldiers

    soldiers Fortgeschrittenes Mitglied

    bei mir ist der Timer vorhanden, Market und alles andere funktioniert.

    Bin von der 2.34.1 CEE gekommen, vor dem Flashen mit TB alles gesichert, dann FullWipe, gflasht, wieder FullWipe und hochgebootet - läuft.

    Als Alternativen Timer kann ich dir "Timer & Countdown von Tomatodev" empfehlen, der ist wesentlich besser als der Stock Timer.
     
  6. funkedelic, 01.02.2011 #6
    funkedelic

    funkedelic Fortgeschrittenes Mitglied

    hab auch alle user apps mit tb zurückgeflasht und dann die market daten gelöscht. beim nähsten market start waren alle in meine apps vorhanden.
     
  7. RheinPiratBasel, 01.02.2011 #7
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Wo hast du das gefunden bzw. gemacht?
     
  8. PLANTA, 01.02.2011 #8
    PLANTA

    PLANTA Android-Lexikon

    Einstellungen - Anwendungen - Anwendungen verwalten - Market = Daten & Cache löschen und danach sollte der market wieder funktionieren.

    Gruß
     
    RheinPiratBasel bedankt sich.
  9. RheinPiratBasel, 01.02.2011 #9
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    It works :D :lol: :thumbsup:
     
  10. PLANTA, 01.02.2011 #10
    PLANTA

    PLANTA Android-Lexikon

    super! es freut mich für dich ;)
     
  11. Dodge, 01.02.2011 #11
    Dodge

    Dodge Android-Guru

    Genau, und zudem falls nix läuft:

    Menü-Taste in TitaniumBackup - Marketdoctor ausführen, auch wenn dich zum schluss eine Fehlermeldung begrüßt.. ;)

    nach der ersten runtergeladenen App sind die Apps in der liste vom Market :)
     
  12. DEFYdepp, 02.02.2011 #12
    DEFYdepp

    DEFYdepp Android-Hilfe.de Mitglied

    Ich hab das Problem, dass mein Market erst gar nichts runterläd - ich komm zwar in die Appübersicht, aber sobald ich auf "installieren" gehe, zeigt er mir zwar kurz den downloadbalken, hört dann aber sofort wieder auf. Ich kann mit meinem Market grad nix anfangen:-(

    Mit Dropbox funktioniert das downloaden übrigens. Auch TB konnte busybox runterladen... am Netz liegt es also nicht. Achso: vom browser aus downloaden ging auch nicht (selbes Problem wie beim Market).

    Hat jemand ne Ahnung?

    [Edit: Timer funktioniert bei mir übrigens]