1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Martin-kr, 13.11.2010 #1
    Martin-kr

    Martin-kr Threadstarter Junior Mitglied

    Abend,

    wollte euch mal fragen ob es stimmt das es bald fürs GT540 android 2.2 rauskommt ( keine Offizelle).
    Habe auf Youtube gesehen das jemand 2.2 drauf hatte auf seinem GT540.

    Hat jemand schon die Rom 2.2 irgentwo im Netz gesehen ?

    mfg
     
  2. cyk, 14.11.2010 #2
    cyk

    cyk Android-Lexikon

    und dann wird das gt540 zur rakete ;) .. mit den 600 mhz dürfte ein mögliches flash dann auch eher zur systembremse werden .. ich bin mit 2.1 .. app2sd und voicespeak zufrieden ..
     
  3. Metti1976, 14.11.2010 #3
    Metti1976

    Metti1976 Junior Mitglied

    ich hab immernoch 1.6 oder so drauf MUSS man das eigentlich updaten?
     
  4. cyk, 14.11.2010 #4
    cyk

    cyk Android-Lexikon

    müssen muss man es nicht .. wenn man so zufrieden ist und die funktionen einer neueren version nicht vermisst .. wüsste ich keinen grund warum man es machen sollte .. never touch a running system ... man floskelt ja so gerne ;)
     
  5. Metti1976, 14.11.2010 #5
    Metti1976

    Metti1976 Junior Mitglied

    wüsst ja auch gar net wo oder wo ich das machen sollte aber es funzt ja eigentlich alles soweit bis auf die apps runterladen das geht nicht mehr
     
  6. cyk, 14.11.2010 #6
    cyk

    cyk Android-Lexikon

    das apps-runterladen-problem löst sich in den meisten fällen von selbst .. da dies oft ein market-fehler ist .. und es am nächsten tag problemlos klappt .. so richtig spezifizieren konnte noch niemand das ganze ..

    und offziell updaten kann man über die lg-suite auf deinem pc .. wenn denn ein update verfügbar ist .. ansonsten relativ einfach über flashtools und dazugehörige gt540 roms ..
     
  7. Metti1976, 14.11.2010 #7
    Metti1976

    Metti1976 Junior Mitglied

    das sagt jemand der sich damit auskennt :D das mit den apps funzt schon seit wochen nicht ich glaube ich gebs einfach auf wäre nur toll den msn app nach england mitnehmen zu können das würde massig geld sparen :(
     
  8. OxKing, 14.11.2010 #8
    OxKing

    OxKing Android-Hilfe.de Mitglied

    @Metti1976:
    Weil du sagst es geht nicht mehr. Ist vielleicht der Telefonspeicher voll?
    Also zeigt er dir die Warnmeldung an? Ab 14MB freien Speicher kommt diese nämlich
    und du kannst im Market nichts mehr runterladen, bevor du nicht andere Anwendungen gelöscht hast.
    Sonst mal versuchen im Anwendungen Menü beim Market die Daten zurückzusetzen oder vorhandene Updates zu deinstallieren.

    Zu 2.1: Programme wie Angrybirds oder die offizielle Twitter App und Andere
    laufen erst ab 2.1 (bzw. man sieht sie auch erst dann im Market).
    Außerdem bringt es neben Sprachsuche und Animierte Hintergründe (LiveWallpaper)
    auch erweiterte Synchronisierung, HTML5 Unterstützung und wohl auch Performanceverbesserungen.

    Eine Anleitung zum Update findet man z.B. in meinem Blog:
    Europäisches Android 2.1 Update für LG GT540 - OxBlog

    2.2 Würde primär wohl App2SD und erweiterte Sprachunterstützung bringen.
    Ob sich an der Performance was verbessert glaube ich beim GT540 nicht.
    Und Flash würde ich auf so einem Gerät sowieso nicht installieren.
    2.2 wird es aber sowieso nur inoffiziell geben.
    Da es schon Fastboot dafür gibt und das Gerät bei XDA Developers aufgenommen wurde
    kann es gut sein dass es dafür schon ein inoffizielles 2.2 gibt oder geben wird.
    Ich würde mir allerdings eher in ein paar Monaten das P500 Optimus One zulegen,
    welches ja 2.2 hat und zur Zeit so 230 Euro kostet, mehr Speicher und ein kapazitiven 3.2" Touchscreen hat.
    Ich denke mal im so im März wird es auch nur noch unter 200 Euro kosten,
    und dann hat man neben den Hardware-Vorteilen auch eine offizielle Firmware.
     
  9. Chaosraser, 14.11.2010 #9
    Chaosraser

    Chaosraser Android-Lexikon

    Ein Grund warum du keine Apps aus dem Market laden ist ist wenn du deine Mailadresse mit @googlemail.com eingegeben hast versuch einfach mal @gmail.com. So habe ich das Problem bei mir gelöst