1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anzeige für den Empfang

Dieses Thema im Forum "Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum" wurde erstellt von Mark77, 17.01.2012.

  1. Mark77, 17.01.2012 #1
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ...also mir fällt seit längeren was Komisches auf. Finde in der Anleitung nix dazu. Es geht um den Empfangs Balken unten rechts beim Tab7+.

    Der besteht aus 4 oder 5 Striche in blau und klein daneben grau das 3G oder H, alles ok.

    Oft schwankt der und die 5 Striche sind alle mal grau und die stufen mal ab auf 3 graue Striche.

    Ist das ne 4x2 Stufen Anzeige oder sagt das an Empfang zwar da, aber blau wirds wenn "richtig" Daten anliegen ?? Weil wie ihr wisst hat ja o2 Netz Probleme.

    Beim Test mit ePlus, bleiben die Balken blau aber nur 1-2 Striche, hab sehr schlechten ePlus Empfang. Bei o2 mal 4 grau, 2 blau, mal 4blau, mal 3 grau usw.

    Was hat dieser "blau grau" Wechsel aufsich ?? Danke für Info.
     
  2. frank_m, 17.01.2012 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Die Icons verändern ihre Farbe, wenn der sogenannte "Fully Connect" Status erreicht wurde. Das bedeutet, die Hintergrunddaten-Verbindung zu den Google Servern wurde erfolgreich aufgebaut.

    Graue Icons bedeuten, dass diese Verbindung nicht vorhanden ist. Dann bekommst du z.B. keine Push-Mail, keine Benachrichtigung über App-Updates im Market oder automatisch Termine oder Kontakte synchronisiert (bei manueller Ausführung funktionieren aber alle diese Dienste).
     
    Mark77 bedankt sich.
  3. Mark77, 17.01.2012 #3
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    Also doch richtiger Gedankengang. Signal zwar da aber "nicht richtig" im Netz, nur so leicht drin grins.

    Kann das Schwanken mit o2 zu tun haben wegen deren Netz Überlastung ? Das ich nur so "halb drin" bin im Netz und daher die Schwankungen der Icons ?

    Villeicht klärt das auch das MMS Problem, siehe anderen Thread. Wenn Google und Co nicht richtig ins Netz können, kann es der MMS Server auch nicht.....

    ok ich nun erstmal zu Bett g. Nacht.
     
  4. frank_m, 17.01.2012 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Nein, ich denke nicht, dass das O2 Netz an grauen Icons schuld ist. Für den Aufbau der Hintergrunddatenverbindung sind nur wenige Byte nötig. Die O2 Netzproblematik bezieht sich ja eher auf schlechte Durchsatzraten bei Downloads, aber derartige Datenmengen treten hier gar nicht auf.

    Die schwankende Signalstärke ist auf "Zellatmung" zurückzuführen. Vollkommen normal in 3G Netzen.
     
  5. TimoBeil, 18.01.2012 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Ein klein wenig hat es schon mit der derzeitigen Schwäche von o2 zu tun. Es dauert oft lange, für meinen Geschmack zu lange, bis eine Verbindung hergestellt werden kann. Selbst beim Mailen. Man sieht ja die dauernden Pings bzw. Anfragen anhand der kleinen grünen Pfeilchen, die die Datenübertragung anzeigen, bis dann (oft erst nach einer quälend langen Minute) endlich eine Übertragung stattfindet.
    Diese lästigen Hänger dauern nun schon die 3. Woche an, weshalb ich heute testweise eine noch vorhandene blau-Karte (eplus) reaktiviert habe. Und siehe da, mit eplus läuft es wider Erwarten wie geschmiert. Noch vor wenigen Monaten hatte ich dort zwar immer 3g, jedoch wurde ich jeweils nach Sekunden auf E zurück gestuft. Und heute, was soll ich sagen? Ohne Unterbrechung H und über weite Strecken sogar H+. Diese Anzeige H+ hatte ich bisher noch nie gesehen und in der Bedienungsanleitung ist diese auch nicht explizit erwähnt. Deshalb: eplus :thumbsup:. Die scheinen etwas zu tun. O2 bekommt morgen von mir einen Brief. Wenn nicht unverzüglich Besserung eintritt...Ich hab nur einen Monat Kündigungsfrist hinsichtlich meiner 5GB-Flat.
     
  6. Mark77, 18.01.2012 #6
    Mark77

    Mark77 Threadstarter Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    Hallo Timo, ich hatte erst den Gedanke das o2 das Android 3.2 als NICHT Handy erkennt und so die MMS verweigert, aber ich auch testete mit einer alten ePlus Prepaid und voila das Tab arbeitete sauber, bis auf den schlechten empfang von ePlus bei mir.

    MMS zwar nun kein k.o. Kriterium, aber wenn der Dienst vorhanden ist sollte er auch klappen. Denn er ging ja mal 15min am Abend. ok bis denne Gruß Mark
     

Diese Seite empfehlen