1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

APN lässt sich nicht einrichten.

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von Lars82, 26.07.2012.

  1. Lars82, 26.07.2012 #1
    Lars82

    Lars82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hallo, Ich bzw. mein Bruder hat folgendes Proplem:
    Er hat sich den "originalen" umts-stick von Weltbild geholt und eine Sim-Karte von Aldi.
    Alsr er das erste mal die APN eingerichtet hat, konnte er sie abspeichern. Er hatte aber irgendwas falsches eingegeben. Danach lies sich keine APN mehr abspeichern.
    Die sim -Karte wird erkannt und wurde auch mit einem Handy entsperrt. Er meinte wenn er den Stick einsteckt, käme eine Meldung "sd-karte defekt, müsste neu formatiert werden" oder so ähnlich, vl hat das was damit zu tun?

    Brauche dringend hilfe, er ist schon am verzweifeln, er hat da wo er ist sonst keine Möglichkeit ins Internet zu kommen, deswegen hab ich mich hier gemeldet.
     
    Zuletzt bearbeitet: 26.07.2012
  2. marc132, 26.07.2012 #2
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
    Schon mal das Gerät zurückgesetzt?
     
  3. Lars82, 26.07.2012 #3
    Lars82

    Lars82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Ja in den Werkszustand, falls du das meintest.Schon probiert.
     
  4. CatJogi, 26.07.2012 #4
    CatJogi

    CatJogi Android-Lexikon

    Beiträge:
    1,147
    Erhaltene Danke:
    133
    Registriert seit:
    23.12.2011
    Ja - das stimmt tatsächlich. Diese Meldung kommt aber nur in der ICS 4 Version - in der 2.3 erscheint diese nicht.

    Einfach nur ignorieren - gar nichts tun. - Es ist damit auch nicht die SD-Karte des Sticks gemeint. Es ist ein Bug der ICS-Version. Es stört aber nicht weiter.

    Wenn der Stick erkannt wird, dann sollte darauf geachtet werden, das WLAN abgeschaltet und 3G eingeschaltet ist.
    Die ganze Prozedure dauert eine ganze Weile - manchmal bis zu 1 min. - am besten das aktivieren/einschalten manuell vornehmen. Manchmal geschieht es augenscheinlich automatisch, aber es passiert dann nichts.

    Die APN-Einstellungen werden vom Nova grundsätzlich automatisch übernommen. Das einzige worauf man vorher achten sollte, das die SIM-Karte entsperrt ist und keine PIN-Sperre hat - aber das ist ja der Fall bei dir.

    PS: wenn das alles nicht hilft, dann kannst du die APN-Einstellung auf Standardeinstellungen zurück setzen.

    1. wähle dann Einstellungen auf dem Nova
    2. 3G Mobile Data
    3. Mobilfunknetze
    4. Zugangspunkte
    5. Touchtaste mit den 4-Rechtecken antippen
    6. und nun rechts oben "Auf Standard zurücksetzen"
    Möchtest du ein komplettes APN löschen - dann nur etwas länger auf den APN-Namen halten - es erscheint dann die Abfrage zum löschen ..

    Das war es eigendlich ... - viel Erfolg
     
    Zuletzt bearbeitet: 27.07.2012
    marc132 bedankt sich.
  5. Lars82, 27.07.2012 #5
    Lars82

    Lars82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Danke schon mal für die ausführliche Antwort CatJogi. Also WLAN hat er schon abgeschaltet, aber ob er 3G eingeschaltet hat, weiß ich nicht.
    Ich werd ihn jetzt mal anrufen und gucken ob es mit deinen vorschlägen klappt.

    Der ursprüngliche Beitrag von 18:35 Uhr wurde um 18:54 Uhr ergänzt:

    Nee hilft leider alles nichts. :( Er speichert einfach die blöde APN nicht ab.
     
  6. marc132, 27.07.2012 #6
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
    im extremfall den stick umtauschen, wenn gar nichts mehr hilft.
     
  7. CatJogi, 27.07.2012 #7
    CatJogi

    CatJogi Android-Lexikon

    Beiträge:
    1,147
    Erhaltene Danke:
    133
    Registriert seit:
    23.12.2011
    Solange der Stick dran ist - sieht man die APN und man kann sie auch bearbeiten.
    Ansonsten zeigt er sie nicht an, solange auch keine Verbindung mit dem Stick erfolgt.

    Ein festes eingeben meiner Daten von T-Mobile ist auch bei mir nicht möglich. Funktioniert aber trotzdem. Er bindet sie bei mir automatisch ein.
     
    Lars82 bedankt sich.
  8. Lars82, 27.07.2012 #8
    Lars82

    Lars82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Ich meld mich falls wirs noch hinbekommen.
     
  9. Lars82, 04.08.2012 #9
    Lars82

    Lars82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    So internet funktioniert jetzt. Er hatte die Sim-Karte nicht richtig entsperrt.
    @CatJogi Du hast recht, er bindet die APN automatisch ein.

    Ab und zu bekommt er die Meldung "kann keine Verbindung zu Server herstellen". Und der Empfang ist auch nicht so toll. Wird wohl an dem E-plus Netz liegen oder?
     
  10. Baer65, 04.08.2012 #10
    Baer65

    Baer65 Android-Lexikon

    Beiträge:
    1,094
    Erhaltene Danke:
    265
    Registriert seit:
    05.09.2011
    Rüschtüsch! Ich habe einen Vodafone-Stick (1&1), mein Bruder im selben Haus einen von O2 (e-Netz, genau wie eplus) ... Da liegen sowohl bei der Emfangsqualität, als auch bei der Geschwindigkeit Welten dazwischen. Vodafone arbeitet hier durchweg mit HSPA, O2 bringt bestenfalls EDGE, geht aber auch oft auf GPRS runter.
     
    Lars82 bedankt sich.
  11. xminister, 04.08.2012 #11
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Wenn es ansonsten funktioniert wird das wohl so sein. E-Plus ist manchmal echt 'schwierig', es hilft dann manchmal, die Verbindung neu aufzubauen.
     

Diese Seite empfehlen