1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App-Synchronisation funktioniert nicht mehr

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von FreshM, 13.04.2012.

  1. FreshM, 13.04.2012 #1
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Hallo!

    Ich habe heute über meinen Computer eine App installiert. Normalerweise sollte die App dann ja ebenfalls auf meinem Nexus installiert werden. Dies passiert jedoch nicht mehr.

    Über den PlayStore auf meinem Handy funktioniert das alles noch. Soweit ich das gesehen habe, wird dort sogar der kauf angezeigt. Aber der Download wird nicht automatisch eingeleitet.

    Ich habe nichts an den Einstellungen verändert. Weiß jemand, wo das Problem liegt?

    Grüße

    Edit: Etwas ist mir noch aufgefallen. Bei den verfügbaren Geräten steht nun immer nur T-Mobile Galaxy Nexus. Normalerweise hatte ich dort immer zwei Optionen. Galaxy Nexus und T-Mobile Galaxy Nexus.
     
    Zuletzt bearbeitet: 13.04.2012
  2. lked, 13.04.2012 #2
    lked

    lked Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    31.03.2012
    Um welche App handelt es sich denn
     
  3. StefMa, 13.04.2012 #3
    StefMa

    StefMa Gewerbliches Mitglied

    Beiträge:
    2,054
    Erhaltene Danke:
    413
    Registriert seit:
    16.10.2010
    Hi FreshM,

    hast du 2 Gnex oder nur eins?
    Bei jedem steht im Market immer: [Provider] [Handy]..

    Normal funktioniert das Installieren über den Browser-Market auch. Manchmal dauert es halt einwenig. Warte es einfach mal ab..
    Oder schalte mal dein WLAN ein?! Vielleicht läd es dann erst?

    Ansonsten würde ich mich einfach mal Play Store (App) die Daten Löschen bzw Cache löschen und die App neu starten..

    Gruß
     
  4. FreshM, 13.04.2012 #4
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Bei keiner bestimmten App. Heute morgen war es GreenPower, vorhin FlashPlayer.

    Kann es vielleicht daran liegen, dass diese Google-Apps nicht aktiv sind? Bei den aktiven Google-Diensten stehen bei mir nur Medien. Und dabei gibt es noch so viele andere.

    Edit: Gewartet habe ich nun seit heute morgen auf die GreenPower-App. WLan ist eingeschaltet.

    Ich versuche dann mal, den Cache zu löschen, wenn ich die Option denn finde. ;) Danke.
     
  5. StefMa, 13.04.2012 #5
    StefMa

    StefMa Gewerbliches Mitglied

    Beiträge:
    2,054
    Erhaltene Danke:
    413
    Registriert seit:
    16.10.2010
    Welche Google-Apps sind nicht aktiviert?

    Ziehe mal den Play Store wie auf den Homescreen, dann erscheint aber (bevor du los läst) oben App-Info. Da ziehst du die App drauf. Dann öffnet sich ein Fenster, wo du es löschen kannst..
     
  6. FreshM, 13.04.2012 #6
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Ich hatte da jetzt z.B. an Download-Manager gedacht. Oder Market-Updater. Hört sich alles so verdächtigt wichtig an.

    Ich habe die Daten und den Cache nun gelöscht. Leider ohne Erfolg.
     
  7. StefMa, 13.04.2012 #7
    StefMa

    StefMa Gewerbliches Mitglied

    Beiträge:
    2,054
    Erhaltene Danke:
    413
    Registriert seit:
    16.10.2010
    Nein, die beiden Apps haben damit nichts zu tun :)

    Du solltest auch mal den Play Store generell "Stoppen". Dnach natürlich nicht vergessen den Store wieder zu öffnen :>
    Danach einfach nochmal Online den Download anstoßen..

    Wenn das nicht hilft, weiß ich auch nicht weiter..
     
    FreshM bedankt sich.
  8. FreshM, 13.04.2012 #8
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Danke für deine Hilfe.

    Nachdem ich die App gestoppt habe, funktioniert es wieder!

    Nun habe ich jedoch wieder zwei "Modelle" die ich im PlayStore auswählen kann. Einmal mit und einmal ohne Provider. Es funktioniert nur, wenn ich "Samsung Galaxy Nexus" auswähle.
     
  9. StefMa, 13.04.2012 #9
    StefMa

    StefMa Gewerbliches Mitglied

    Beiträge:
    2,054
    Erhaltene Danke:
    413
    Registriert seit:
    16.10.2010
    Darauf haben wir aber leiden keinen Zugriff.
    Leider musst du jetzt damit leben :)

    Trotzdem funktioniert es jetzt und du weißt ja auch welches Nexus du anklicken mussst ;)
     
  10. FreshM, 21.04.2012 #10
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Hallo,

    ich habe wieder das selbe Problem. Die zweite Option im Store existiert nicht mehr und ich kann keine Updates mehr durchführen über den PC.

    Ich weiß jetzt zwar, wie ich die Funktion wieder in Gang kriege, aber so das Wahre ist es ja auch nicht, wenn man immer alle Daten löschen muss.

    Weiß wirklich niemand, woran es liegen könnte? Wenn ich die Option "T-Mobile Galaxy Nexus" wähle, funktioniert es einfach nicht.

    Grüße
     
  11. Sch@tti, 21.04.2012 #11
    Sch@tti

    Sch@tti Android-Lexikon

    Beiträge:
    1,763
    Erhaltene Danke:
    543
    Registriert seit:
    03.04.2012
    Phone:
    HTC One Mini
    Tablet:
    Asus Transformer Pad TF300
    Ihr seid nicht alllein.:sad:
    Zwei anstehende Updates heute morgen laufen plötzlich auf verschiedene Fehler (921 & -101).
    Und das, nach dem ich gestern endlich wieder per D2-Rechnung bezahlen konnte.
    Aber die Hoffnung stirbt zuletzt oder so....
    Und das Wetter soll ja auch endlich besser werden - warum nicht auch die Softwareschmiede bei G**gle. :razz:
     
  12. Sch@tti, 21.04.2012 #12
    Sch@tti

    Sch@tti Android-Lexikon

    Beiträge:
    1,763
    Erhaltene Danke:
    543
    Registriert seit:
    03.04.2012
    Phone:
    HTC One Mini
    Tablet:
    Asus Transformer Pad TF300
    Ich hänge den Screen absichtlich nicht über Edit in den vorigen Beitrag: :blink:
    Probs-21042012.jpg
    Irgendwie dürften auch "Problem"-schilderungen aus anderen Beiträgen der letzten 2 Tage damit begründet sein!:confused:!
    Hilfe-Link - siehe Signatur

    P.S.: die Krönung aus der Hilfe für Play:

    • Sie müssen in Google Talk angemeldet sein, damit Sie Apps von Google Play herunterladen können. Überprüfen Sie anhand der folgenden Schritte, ob Ihr Gerät in Google Talk angemeldet ist:
      1. Öffnen Sie die App-Übersicht auf Ihrem Telefon und wählen Sie die App "Google Talk".
      2. Wenn Sie schon in Google Talk angemeldet sind, öffnen Sie das Menü und tippen Sie auf "Abmelden".
      3. Starten Sie Google Talk erneut, um sich anzumelden.
    Sollte das Problem weiterhin bestehen, setzen Sie sich mit uns in Verbindung. Wir helfen Ihnen gerne weiter.


    Warum soll ich Talk nutzen, wenn ich im Play-Store "einkaufen" will.:mad2:

    P.S. II:
    Talk zum 2ten Mal beendet, neu gestartet und Play versucht:
    plötzlich werden die seit heute Nacht fehlerhaften Updates für zwei Apps geladen und auch installiert!:cursing:
     
    Zuletzt bearbeitet: 21.04.2012
  13. semper09, 22.04.2012 #13
    semper09

    semper09 Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    34
    Registriert seit:
    02.12.2009
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Sei doch froh, dass Google das alles über einen Kanal (eben Google Talk) pusht. Das schont den Akku und das Datenvolumen bleibt geringer.
     
  14. FreshM, 27.04.2012 #14
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Hallo,

    das Problem besteht immer noch. Nur ist es nun schon so weit, dass das Löschen der Daten der Google-Play App nichts mehr bewirkt.

    Die Synchronisation zwischen meinem Handy und dem Google-Konto funktioniert nun gar nicht mehr. Wenn ich eine App über den Computer installieren will, registriert der Play-Store auf meinem Handy nicht, dass ich eine App auf dem PC "installiert" habe und folglich kommt es auch zu keinem Download.

    Das Problem ist echt nervend, da ich keine Lust habe, auf einem 4,7 Zoll Bildschirm nach Apps zu suchen, wenn ich auch einen PC-Bildschirm benutzen kann.

    Grüße
     
  15. Sch@tti, 27.04.2012 #15
    Sch@tti

    Sch@tti Android-Lexikon

    Beiträge:
    1,763
    Erhaltene Danke:
    543
    Registriert seit:
    03.04.2012
    Phone:
    HTC One Mini
    Tablet:
    Asus Transformer Pad TF300
  16. FreshM, 27.04.2012 #16
    FreshM

    FreshM Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Hallo,

    es kommt bei mir ja keine Fehlermeldung. Über den PlayStore auf meinem Handy habe ich z.B. keine Probleme.

    Im PlayStore steht das übliche, dass meine Apps bald auf mein Handy herunter geladen werden. Dort kommen sie aber nicht an.
     

Diese Seite empfehlen