1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

App Verknüpfungen verschwinden nach Neustart

Dieses Thema im Forum "HTC Flyer Forum" wurde erstellt von 1Biertrinker, 19.04.2012.

  1. 1Biertrinker, 19.04.2012 #1
    1Biertrinker

    1Biertrinker Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    Hallo,

    ich habe das Problem, dass nach jedem Neustart meine Verknüpfungen für 3 App's verschwinden und es wird nur noch das Android Männchen angezeigt. Es handelt sich um Dolphin Browser, Moon Reader Plus und MX Videoplayer

    es sieht dann so aus:
    [​IMG]



    Teilweise kann man mit der Verknüpfung die App noch aufrufen, teilweise nicht.

    Jemand eine Idee, wo dran das liegen könnte?
     
  2. mcfire, 19.04.2012 #2
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Hast du die apps rein zufällig auf die SD Karte verschoben?

    Gesendet von meinem HTC Flyer P510e mit Tapatalk
     
  3. 1Biertrinker, 19.04.2012 #3
    1Biertrinker

    1Biertrinker Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    eine externe SD Karte habe ich noch nicht drin - allerdings wird mir nach der Installation angeboten, die Apps (intern SD?) zu verschieben, was ich gemacht habe
     
  4. mcfire, 19.04.2012 #4
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Ja dann schieb sie mal zurück in den Systemspeicher dann sollten auch die Verknüpfung wieder geh'n. Die werden manchmal von der SD oder Halt Internen SD nicht richtig gemountet.


    Gesendet von meinem HTC Flyer P510e mit Tapatalk
     
  5. 1Biertrinker, 19.04.2012 #5
    1Biertrinker

    1Biertrinker Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    Danke, das war das Problem.
    Warum tritt es nur bei einigen (immer wiederkehrenden) App's auf?

    Gesendet von meinem HTC Flyer mit Tapatalk 2
     
  6. mcfire, 19.04.2012 #6
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Das hab ich auch noch nicht raus gefunden. Hatte das problem früher auch öfters.

    Gesendet von meinem HTC Flyer P510e mit Tapatalk
     
  7. MusicJunkie666, 19.04.2012 #7
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Kann es sein, dass das nur bei Apps auftritt, die auf der SD liegen? Und dass sich das Problem nach ein paar min selbst löst? Bei meinem Wildfire habe ich das nämlich auch und nach ein paar Minuten hat er endlich alles fertig geladen, dann funkts
     
  8. mcfire, 19.04.2012 #8
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Ja tritt nur bei verschobenen Apps auf. Ich denke mal das Android einfach zu lange braucht um die SD Karte zu Mounten, was dann dazu führt das der Louncher die Systemdaten zu den Apps nicht findet.
     
  9. MusicJunkie666, 19.04.2012 #9
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Dass kann es nur indírekt sein. Denn oft schon ist mir aufgefallen, dass z.B. Musik, die auf der Speicherkarte liegt, einige Sekunden nach dem Starten bzw. Karte einstecken zu finden sind, Apps bei mir aber bis zu 5 Minuten dauern...
     
  10. 1Biertrinker, 19.04.2012 #10
    1Biertrinker

    1Biertrinker Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    17.04.2012
    Habe alle App's, bei denen es möglich ist, verschoben, aber es trat nur bei den 3 og auf. Nach dem ich die 3 zurückgeschoben habe, war alles wieder schick. Kann also nicht grundsätzlich daran liegen, bei allen anderen funzt es



    Gesendet von meinem HTC Flyer mit Tapatalk 2
     
  11. MusicJunkie666, 19.04.2012 #11
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Bei mir ist das eben bei allen Apps, die auf der SD sind. Vielleicht macht da auch die Android-Version einen Unterschied. Ich bezweifle, dass das Flyer noch Froyo hat, wie das Wildfire.
     
  12. mcfire, 19.04.2012 #12
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Könnte auch an der Größe der apps liegen, den alle 3 apps die bei dir zicken machen sind ja schon recht groß. Um so mehr Daten geladen werden müssen, um so länger dauert es.

    Gesendet von meinem HTC Flyer P510e mit Tapatalk
     

Diese Seite empfehlen