1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Arc S hängt sich beim booten auf

Dieses Thema im Forum "Sony Ericsson Xperia Arc S Forum" wurde erstellt von Emrules17, 02.08.2012.

  1. Emrules17, 02.08.2012 #1
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Das ist mir schon mehrmals passiert (x5), mein arc s läuft einfach perfect dann puuf dauernder reboot aber warum? Dann muss ich über SUS reparieren.
     
  2. w3nZ, 02.08.2012 #2
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    vllt ne App ?
     
  3. Emrules17, 02.08.2012 #3
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Es ist nie nach anwendung einer app passiert sondern eher wenn ich bluetooth aktiviere.
     
  4. MusicJunkie666, 02.08.2012 #4
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Ein paar mehr Infos wären auch cool..
     
  5. Emrules17, 02.08.2012 #5
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    OK, Hab ein ungerootetes Arc S mit Android 4.0 hatte schon mal root auf 2.3.4 gehabt falls das ne rolle spielt.

    Sonst noch irgendwas? Weis nicht was ihr sonst noch für infos braucht aber falls ihr was wissen wollt einfach schreiben.
     
  6. MusicJunkie666, 02.08.2012 #6
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Schon mal versucht die zuletzt installierten Apps zu löschen? Und alles was du geändert hast kurz bevor der Fehler zuerst aufgetreten ist?
     
  7. Emrules17, 02.08.2012 #7
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Hab schon lang nichts mehr installiert, es lief perfect erst als ich Bluetooth anmachte passierte es
     
  8. MusicJunkie666, 02.08.2012 #8
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Hm... Bluetooth...
    Das einzige was mir da auf die schnelle einfallen würde wäre ein Hard Reset. Ist aber auch die Extremfall-Lösung.
     
  9. Emrules17, 02.08.2012 #9
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Wie mache ich ein Hard Reset und was passiert da denn genau (wird irgenwas gelöscht, oder erlischt die garantie oder etc.)?
     
  10. Glenfiddich01, 02.08.2012 #10
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    110
    Registriert seit:
    10.11.2010
    Handy ausgeschaltet, Akku raus für ne Minute und dann wieder booten schonmal probiert?
     
  11. Emrules17, 02.08.2012 #11
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Handy kann man nicht ausschalten, erst wenn ich akku rausmache geht es aus und wenn ich dann wieder anmache das selbe andauernder reboot. Ich komme garnicht zum pin eingeben erst kommt Sony dann Xperia dann Telekom zeichen dann wieder alles von anfang :crying:.
     
  12. Glenfiddich01, 03.08.2012 #12
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    110
    Registriert seit:
    10.11.2010
    ojeh. dann hilft nur SUS und reparieren (ausser du hast fastboot, dann kannst du auch ein anderes Rom flashen.
     
  13. Emrules17, 03.08.2012 #13
    Emrules17

    Emrules17 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    20.02.2012
    Ja aber es ist immer das selbe ich kann nur über SUS reparieren, da bleibt wohl nur das teil zurückschicken und dann hoffen das Sony mir ein neues sendet.
     
  14. Glenfiddich01, 03.08.2012 #14
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    110
    Registriert seit:
    10.11.2010
    wenn ein reparieren auch nicht mehr hilft und du noch Garantie hast, dann musst du es zurückschicken. Das nächste ware sonst den bootloader zu entsperren und damit geht die Garantie verloren.
    Evtl. hat ja eine Hardware im Handy einen "schaden"
     

Diese Seite empfehlen