1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Arc S - Pineingabe bei 15% Akku?

Dieses Thema im Forum "Sony Ericsson Xperia Arc S Forum" wurde erstellt von djtom2002, 22.02.2012.

  1. djtom2002, 22.02.2012 #1
    djtom2002

    djtom2002 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2012
    Hallo,

    Bei meinem Arc S ist heute erstmalig folgendes Phänomen aufgetaucht:

    Bei 15% Akku verlangt es plötzlich eine neue PIN Eingabe. Ist dies normal? Hat jemand eine Ahnung was das sein könnte?

    Ich kenne dieses Problem nur vom X10 von früher, dort mußte man den Akku neu kalibieren.

    Hat jemand Ideen dazu?
     
  2. Flo95, 22.02.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Wenn es nochmal kommen sollte, würde ich die Software mit PC Companion reparieren, denn normal ist das nicht.
     
  3. djtom2002, 24.02.2012 #3
    djtom2002

    djtom2002 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2012
    Werde ich versuchen. Vielen Dank für die info
     
  4. djtom2002, 27.02.2012 #4
    djtom2002

    djtom2002 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2012
    Hallo nochmal,

    ich hatte heute das Problem wieder. Allerdings hängt es sicher nciht mit dem Akku zusammen, da ich heut mehr als 70% Akku hatte. Sieht man in irgendwelchen System logs was wie warum passiert ist?

    Könnte es ein Problem darstellen, dass ic mein Arc S manchmal mit dem Ladekabel vom X10 lade?

    Gibt es sonstige Möglichkeiten, diesen unregelmäßigen Fehler zu beheben? Hatte jetzt seit meinem letzten Posting kein Problem mehr damit

    lg
     
  5. Mooz1984, 28.02.2012 #5
    Mooz1984

    Mooz1984 Fortgeschrittenes Mitglied

    Beiträge:
    323
    Erhaltene Danke:
    17
    Registriert seit:
    05.04.2011
    Phone:
    Xperia Z3
    Also das ladekabel dürfte nicht das Problem sein. Lade mein arc s öfters mit meiner freundin ihrem milestone ladekabel und auch öfters mit meinem ladekabel des vivaz auf,ohne probleme. Deswegen gibt's ja inzwischen die universelle micro usb Schnittstelle.

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
  6. Glenfiddich01, 28.02.2012 #6
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    110
    Registriert seit:
    10.11.2010
    hast du irgendeine Rom drauf (außer Stock natürlich)?
     
  7. djtom2002, 28.02.2012 #7
    djtom2002

    djtom2002 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2012
    Nein, diesbezüglich wurde nichts verändert.

    Es ist auch nicht ständig aber von Zeit und Zeit. Sehe nicht wirklich einen Grund dafür. Aber er verlangt neue PIN EIngabe, also sprich, hat er einen reboot gemacht.

    Könnt das APP Android Assistent zufällig irgendwelche "falschen" Tasks beenden und dies verursachen?
     
  8. AxelVIII, 28.02.2012 #8
    AxelVIII

    AxelVIII Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    17
    Registriert seit:
    27.11.2010
    Also mir ist schon einmal aufgefallen, dass die App "Android Assistant" extrem viele Apps zum beenden anzeigt. Versuchs mal ohne.
     

Diese Seite empfehlen