1. gollom76, 02.06.2012 #1
    gollom76

    gollom76 Threadstarter Neuer Benutzer

    Hallo ,

    Ich habe folgendes problem mit meinem tablet:
    Wenn ich einen usb stick egal welcher hersteller ob ntsf oder fat 32 kommt im
    Explorer immer die meldung : the usb device has been unmounted


    :unsure::unsure::unsure:
     
  2. jensinge, 03.06.2012 #2
    jensinge

    jensinge Fortgeschrittenes Mitglied

    Naben ich habe das gleiche problem! Gibts irgenteine einstellung die wir noch nicht kennen? Vielen dank im vorraus und einen schönen abend noch

    Gesendet von meinem AN9G2I mit der Android-Hilfe.de App
     
  3. Holger_p, 03.06.2012 #3
    Holger_p

    Holger_p Erfahrener Benutzer

    Bei mir tritt das Problem auf, wenn ich einen Stick entfernt habe. Auch wenn ich den ordnungsgemäß abgemeldet habe und die Meldung unten rechts kommt, das ich die SD-Karte entfernen könne, meckert das Pad
    1. ich hätte den Stick (SD-Karte USB) unerwartet entnommen
    2. bis zum nächsten Ausschalten/Einschalten wird kein Stick mehr erkannt.

    Im aktuellen Staples Prospekt gibt einen PNY-Stick 8 GB für 4,44 Euro, der nur ca 1,5cm aus dem Arnova rausguckt. Praktische Sache, nur funktionieren sollte es richtig.


    Gruß Holger
     
  4. gollom76, 04.06.2012 #4
    gollom76

    gollom76 Threadstarter Neuer Benutzer

    hab mal meine ext. festplatte mit 1 tb angeschlossen und läuft !!!
    :laugh::laugh::laugh:
     
    Holger_p bedankt sich.
  5. sheygetz, 04.06.2012 #5
    sheygetz

    sheygetz Neuer Benutzer

    Mir kommen immer App Icons im drawer abhanden, wenn ich einen USB-Stick abziehe. Betroffen waren Apps, die ich auf SD verschoben hatte.

    Nach einem Neustart sind die Icons wieder da. :confused2:

    Hendrik
     
  6. Holger_p, 04.06.2012 #6
    Holger_p

    Holger_p Erfahrener Benutzer

    In FAT32 oder schluckt unser Archos sogar NTFS?

    Auf jedem Fall zu gut wissen, damit ist das Tablet ja der ideale Party-Player. Die MP3 Sammlung per Festplatte dran und dann gehts los.

    Gruß Holger
     
  7. Purzelkater, 05.06.2012 #7
    Purzelkater

    Purzelkater Erfahrener Benutzer

    Bei mir wollten auch 3 von 3 USB-Sticks nicht laufen... das Arnova zuckt zwar mal kurz, aber Zugriff auf die Sticks habe ich nicht bekommen. Mit einer externen Platte hab ich's noch nicht getestet... aber... ich gehe mal davon aus, dass die Paltte eine eigene Stromversorgung hat? Könnte es vielleicht sein, dass das Arnova von sich aus nicht genügend Strom bereit stellt, um unsere Sticks ausreichend zu versorgen?

    Grüße vom
    Purzelkater
     
  8. Holger_p, 05.06.2012 #8
    Holger_p

    Holger_p Erfahrener Benutzer

    Bei meinem scheint das Problem schlicht eine merkwürdige und sehr empfindliche Buchse zu sein, in welcher der Stick nicht sauber drinsteckt und es beim Einstecken etwas "Gefühl" braucht. Nach ein paar mal probieren gehts. Ich benutze einen erfolgreich einen PNY Stick von Staples, der diese Woche im Angebot ist. Der ist sehr klein und erstaunlich schnell. Ein kleiner, kurzer Stick von Sandisk funktioniert aber. Die kleinen PICO-Sticks sitzen in der Buchse gar nicht fest, genau wie ein kleiner Stick von Verbatim.


    Gruß Holger
     
  9. Fraqfac, 07.09.2012 #9
    Fraqfac

    Fraqfac Neuer Benutzer

    Hallo,

    hatte bis eben das gleiche Problem mit dem Arnova.
    Mein Stick wurde nicht erkannt und die im ersten Post beschriebene
    Fehlermeldung wurde angezeigt.

    Also bei mir klappt es wenn ich die Speicherkarte entferne dann
    den Stick reinstecke (Fat32) und dann die Speicherkarte wieder rein
    stecke.

    Bei mir klappt jetzt alles wunderbar kann alle Film dateien sowie Fotos
    ansehen und kopieren.

    Grüße
    Fraqfac
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. arnova tablet usb stick nicht erkannt

    ,
  2. anova tablet usb stick entfärnen