1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Audi MMI zeigt: Kein Netz

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von Wheeljack, 08.02.2012.

  1. Wheeljack, 08.02.2012 #1
    Wheeljack

    Wheeljack Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    Hallo zusammen,

    habe mein Xperia Mini Pro seit letztem Wochenende und mags schon nicht mehr hergeben. Das Pairing mit dem MMI+ im Audi A1 hat prima geklappt. Das Handy wird auch schnell nach betätigen der Zündung wiedergefunden.
    Ich habe da allerdings folgendes Phänomen:
    im MMI wird angezeigt, dass das Mini Pro kein Netz habe. Wähle ich einen Telefonbucheintrag an, bekomm ich das auch nochmal von der Computerstimme bestätigt.
    Nun drücke ich lediglich mal den Home-Button auf dem Handy, damit das Display anspringt und schwupp zeigt auch das MMI an, dass ich Netz habe und ich kann sogar ganz normal über die Freisprecheinrichtung raustelefonieren.
    Bisher hat mich niemand während der Fahrt angerufen, muss also noch testen ob ich in dem "netzlosen Zustand" überhaupt erreichbar bin. (Nachtrag: angerufen werden funktioniert, ich bin ganz normal erreichbar)

    Das WLAN zeigt irgendwie ein ähnliches Verhalten. Ich hab den Eindruck, dass es sich erst verbindet, wenn ich mal auf den Home-Button gedrückt hab. Zumindest erscheint das WLAN-Symbol erst ein paar Sekunden später, aber das beobachte ich noch.

    Zum Handy selber: Datendienste hab ich mangels Flatrate ausgeschaltet. Softwarestand ist 2.3.4 Build 4.0.2.A.0.62

    Danke schonmal fürs Lesen ;)
     
    Zuletzt bearbeitet: 09.02.2012
  2. Wurzelmann44, 09.02.2012 #2
    Wurzelmann44

    Wurzelmann44 Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    35
    Registriert seit:
    07.02.2012
    Phone:
    Nexus 5X
    Tablet:
    Nexus 9
    Wie ist das Handy denn mit deinem Audi verbunden, Bluetooth nehme ich mal an:

    Hast du überprüft ob deine Bluetoothverbindung durch eine Einstellung von Android selbst oder eine App (z.B. Juice Defender) bei Screen Off wg. Akkusparen beendet wird?
     
  3. Wheeljack, 09.02.2012 #3
    Wheeljack

    Wheeljack Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    Jetzt fällt mir auch auf... Bluetooth hab ich mit keinem Wort direkt erwähnt, sorry. Natürlich BT-Verbindung :rolleyes2:
    So viele Apps hab ich noch gar nicht aufspielen können. Hatte auch erst die Skype-App im Verdacht, da beim Wählversuch der Dialog aufploppte, ob jetzt über Handytastatur oder über Skype rausgewählt werden soll. Hab Handytastatur gewählt und "stets diese Verbindung benutzen" (oder so ähnlich) angehakt.
    Sonstige Stromspar-Apps hab ich noch gar nicht gesucht, geschweige denn getestet.
     
  4. statler, 09.02.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    743
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    lass dich doch mal anrufen während der fahrt ;-)
    mein mmi zeit ab und zu auch keine Netzverbindung an.
    funktioniert aber tadellos.
     
  5. Wheeljack, 15.02.2012 #5
    Wheeljack

    Wheeljack Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    Angerufen werden ist kein Thema. Raustelefonieren geht halt nicht, ohne dass ich nicht vorher an meiner Hosentasche rumdrücke.

    Komplettes Werksreset am MMI und Handy hab ich nu auch hinter mir.
    Bleibt die Hoffnung, dass mit Version 4.0 alles besser wird.
     

Diese Seite empfehlen