1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Autolademöglichkeit Sony Tablet S u.a. - so hab ich's gemacht

Dieses Thema im Forum "Zubehör für Sony Tablet S" wurde erstellt von orak, 09.06.2012.

  1. orak, 09.06.2012 #1
    orak

    orak Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2012
    Hallo zusammen,
    meine Bastelaktion (s. Themenbeitrag Autolademöglichkeit) ist abgeschlossen.
    Benötig:
    Bauteile-Liste siehe Segor
    SEGOR-electronics GmbH, Berlin (hinter dem Link liegt die bestellte Liste, evtl. würde ich ein paar Dinge anders kaufen, siehe unten).
    Die Teile kann man sicher auch lokal bekommen, bei Conrad teils teurer, bei anderen
    vielleicht auch billiger, ich habe bei Segor bestellt, weil die mir im Prinzip die Schaltung
    entworfen haben. Im anderen Thread hatte ich schon geschrieben, dass ich bisher nichts mit der Firma zu tun hatte, aber noch nie so umfassend beraten worden bin.

    Lötkram (Kolben, Zinn, ich habe Entlötlitze gebraucht, die ich noch herum liegen hatte, wer löten kann, braucht die sicher nicht)
    Schrauben für den Kühlkörper (eine mit Mutter)
    Zeit: schwer zu sagen, für jemanden der löten kann geht
    das sicher schnell, ich habe viel Zeit gebraucht, sie mir
    aber halt auch genommen.
    Spannungsmessgerät / Multimeter
    Akkuschrauber mit 1mm/3mm? Bohrer um ein wenig in der Platine herumzubohren und Löcher in den Kühlkörper zu bohren (3mm).

    Die Bauteile:
    [​IMG]

    Der Schaltplan aus dem Datenblatt zum Linear-Regler. Zusätzlich der große
    Elko am Eingang (Spannungsschwankungen des Bord-Netzes ausgleichen) und
    statt der zwei Widerstände am Ende ein Trimmer.
    [​IMG]

    Mein Vorgehen:
    Auf die Polung der Kondensatoren achten
    1. grob geschaut, wo die Bauteile hin müssen
    2. Platine gesägt - ein Stück ab.
    3. Löcher in Kühlkörper -> soll später an Platine geschraubt werden
    4. PlatinenLöcher für den Linearregler erweitert /gebohrt
    er passt sonst nicht - siehe unten: was kann man evtl. anders machen.
    5. Kühlkörper provisorisch montiert
    6. Linearregler eingelötet, mit "Zusatzbeinchen aus Draht"
    Lot hält nur auf Lötaugen ... )
    - Kühlkörper erstmal wieder weg
    Der Regler, 2 Beinchen sind mit Zusatzdraht auf der Rückseite
    eingelötet:
    [​IMG]

    Eingang, Ausgang und Adjust (weiss nicht wie das auf deutsch heißt),
    lassen sich dem Datenblatt des LT1084 entnehmen.

    7. Schraubklemmen (in) montiert, Löcher erweitert
    8. Kondensator (fat): Löcher neben Lötaugen gebohrt, erweitert, eingelötet
    Vorsicht, Platz für Kühlkörper beachten
    9. 2. Kondensator Eingang
    10. Trimmer eingelötet
    11. Kondensator Ausgang
    12. Ausgangsklemme
    so siehts dann von der Bauteil-Seite aus, an sich nicht viel:
    [​IMG]
    13. Fehlende Verdrahtung
    so sieht dann die Rückseite aus - wer löten kann, möge nicht lachen :)
    [​IMG]
    14. Stecker an Kabel (Ein - / Aus- gang) (Autostecker / Bananen-Stecker)
    15. Kühlkörper montiert, eine Silikonscheibe dazwischen
    Isolierbuchsen fuer die Schraube dazwischen
    (Kühlkörper liegt sonst auf Ausgangsspannung):
    [​IMG]

    Alles nochmal angeschaut, Widerstand am Trimmer mal gemessen,
    Widerstand zwischen Masse ein / Masse aus gemessen, keiner, ok.

    Das war es, der Eingang links wird an den Stecker für die
    Autosteckdose gelötet, rechts habe ich Bananenstecker montiert,
    da ich mein Netzteil ja bereits zerschnitten hatte und dort Bananen-Stecker
    montiert habe.

    Dann mal an die Autosteckdose gehängt und den Trimmer justiert,
    so dass am Ausgang 10.4 Volt lagen. Die Ausgangspannung ist stabil,
    sie bricht nur ein, wenn ich die Züdung betätige. Probefahrt, das Tablet zeigt an, dass es Spannung hat.


    Anders würde ich machen:
    - nach Platine mit größeren Löchern schauen
    - Trimmer mit mehr Abstand zwischen Beinchen oder Widerstand +
    regelbaren Widerstand
    - 0,75 - 1 mm^2 Kabel statt 1,5 mm^2, ich habe auf der Platine selbst
    dann 0,75 oder 1 eingesetzt, hatte ich noch "rum liegen". (Das müsste reichen, hab noch mal im Netz nach Empfehlungen
    geschaut, Segor hat 1,5 mm^2 empfohlen, keine Garantie).
    - Verpolungssichere Stecker statt Bananen-Stecker verwenden.

    Vorteil:
    * Das Gerät kann man in weiten Bereichen einstellen, bei mir Stand es am
    Anfang auf 4 Volt (wegen der Einstellung des Trimmers). Es dürfte bis ca 12 Volt
    hoch gehen. Je niedriger die Spannung am Ausgang eingestellt ist, umso mehr
    wird natürlich in Wärme umgesetzt, 3 Amper sollte man dann sicher nicht mehr ziehen :)
    * Man füttert das Tablet nicht mit einer Spannung, die durch den Einsatz eines 220 V
    Autonetzteils ggf. modifiziert ist - die bezahlbaren Geräte liefern nunmal keinen Sinus,
    sondern einen "Quasi-Sinus" was immer das sein mag, ich habe kein Oszilloskop, dass ich mal dran hängen könnte.

    PS: Bauen dürfte das jeder können - ich habe vor ewigen Zeiten das letzte mal gelötet.
    Ich übernehme natürlich keine Gewähr, ob das Ganze klappt oder richtig ist, ich bin
    kein Elektroniker.

    Also, bei Bedarf viel Spaß, Grüße

    Karsten
     

    Anhänge:

    Zuletzt bearbeitet: 09.06.2012
    obiwan, Vectra_C26 und mikajo haben sich bedankt.
  2. piet58, 09.06.2012 #2
    piet58

    piet58 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    10
    Registriert seit:
    24.05.2011
    Schönes Ding und Danke für die Anleitung
    Piet
     
  3. Busterpilot, 15.06.2012 #3
    Busterpilot

    Busterpilot Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Toller Bericht. Kannst Du nach der Bauanleitung mal einen Erfahrungsbericht nachreichen?

    Gibt es irgendwelche Probleme?

    Wie sieht das fertige Teil denn aus?
     

Diese Seite empfehlen