1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Rainer D, 01.03.2012 #1
    Rainer D

    Rainer D Threadstarter Junior Mitglied

    Hallo zusammen. Ich habe mal wieder ein Problem mit meinem Sensation.
    Habe unter Einstellungen/Anzeige/Helligkeit die Automatische Helligkeit aktiviert. Irgendwann schaltet sich die Automatik dann aber ab. Einen Grund dafür kann ich nicht erkennen.

    Da die Frage in solchen Fällen immer wieder kommt: Ich habe nichts verändert. Kein Root, kein S-off, kein Mod. Alles Original.

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  2. afk009, 01.03.2012 #2
    afk009

    afk009 Erfahrener Benutzer

    genau deswegen :lol:

    nee, hab das gleiche bei mir auch mit 2.3.5 gehabt.
    Dann habe ich das Custom 4.0.3 drauf gespielt und seit dem ist alles ok.
    Du wirst wahrscheinlich bei dem 2.3.5 noch immer wieder ein problem haben, wo du mal auf die Hometaste drückst und die Sense lädt ein paar sec wieder neu. Wenn ja, dann ist das bei 4.0.3 auch behoben.
    Also gedulde dich noch etwas bis zum Update... ist ja schon bald ende März :thumbsup:
     
  3. killah-1896, 01.03.2012 #3
    killah-1896

    killah-1896 Android-Hilfe.de Mitglied

    Hast du die App Android Assistant installiert? Habe das Problem auch gehabt. Genauso, wenn ich die Helligkeit auf z. B. 50% gesetzt habe, auch dann hat sich die Helligkeit einfach wieder auf 100% gestellt.

    Ich weiß selbst nicht woran es lag, aber glaube, dass es an der App liegen könnte. Seit dem ich die Bildeinstellungen mit der App nicht mehr öffne, sind die Einstellungen bei meinem XE auch so geblieben, wie ich es eingestellt haben will. Das ist meine "Theorie".:D
     
  4. Rainer D, 02.03.2012 #4
    Rainer D

    Rainer D Threadstarter Junior Mitglied

    Danke euch beiden für die schnelle Antwort.
    Also das Problem mit dem Home-Button habe ich nicht. Aber Sense kann ja auch so gerne mal neu laden :rolleyes:
    Und Android Assistent hatte ich mal drauf. Habe ich aber schon lange deinstalliert. Daran kann es aktuell also nicht liegen.
    Schauen wir mal, was Ende März kommt. ICS, Sense 3.5, an Version 4 glaube ich fürs Sensation nicht. Wenn die daran nun schon so lange rum gebastelt haben könnte es ja mal sein, das alles funktioniert. Die Hoffnung stirbt schließlich zuletzt.:D

    Gesendet von meinem HTC Sensation Z710e mit der Android-Hilfe.de App
     
  5. killah-1896, 02.03.2012 #5
    killah-1896

    killah-1896 Android-Hilfe.de Mitglied

    Schade. Wie gesagt, hatte das Problem auch. Aber wieso, weshalb, warum es nicht mehr auftritt, weiß ich leider auch nicht. Habe auch noch alles im original Zustand. Warte auf ne RUU der Telekom fürs XE. Hoffe, dass sich dann auch meine weiteren Probleme, die ich mit meinem Sensa habe, mit der 4.0 in Luft aufgelöst haben.^^
     
  6. Gelangweilter, 02.03.2012 #6
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Die schaltet sich jedes Mal ab wenn man die Kamera benutzt. Ist ein Bug und wird mit dem ICS Update behoben.
     

Diese Seite empfehlen