1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Backflip zerstört Micro SDHC & Kann nicht mit Rechner Verbunden werde :( !

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Rebi92, 09.02.2012.

  1. Rebi92, 09.02.2012 #1
    Rebi92

    Rebi92 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Hallo, habe mir vo geraumer Zeit ein Motorola Backflip zugelegt, jetzt habe ich folgende Probleme : - erste 16 GB Hama Micro-sdhc-Speicherkarte wurde von meinem Handy nichtmehr erkannt, zur Kontrolle hat ein Freund sie eingelegt, dort funktionierte sie tadellos; die zweite Karte war identisch, funktionierte jedoch anschließend überhauptnichtmehr - ausserdem wurden beide Karten nichtmehr am PC erkannt, mein Handy sagt mir immer, dass keine Speicherkarte eingelgt ist.
    - das zweite Problem ist, dass das Handy nicht vom Computer erkannt wird wenn ich es über usb anschließe

    Ich würde mich sehr freuen wenn mir weitergeholfen werden kann
    MfG David
     
  2. Moskito10, 09.02.2012 #2
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Hallo,

    du solltest die sd-karte mal in einen kartenleser einlegen und sie dort von windows formatieren lassen......
    dann wäre es auch ganz gut zu wissen, welches recovery du hast und welche android version.... bei android bis 2.1 wird nämlich auf die sd-karte auch eine ext partition mit drauf partioniert. Das ist eine linux-partition, diese wird nicht von windows erkannt. ab 2.2 ist die ganze sd-karte windowskompatibel. da braucht man keine ext-partition mehr.
    du könntest noch versuchen die sd-karte wieder mit dem Paragon festplattenmanager hinzubekommen....in dem wird auch die ext-pertition angezeigt. .... ob es klappt, keine ahnung....
     
    Zuletzt bearbeitet: 10.02.2012
  3. Rebi92, 10.02.2012 #3
    Rebi92

    Rebi92 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Hey, danke erstmal für deine Antwort - die Karte habe ich schon des öfteren mithilfe eines Kartenleser probiert zu öffnen, jedoch hatte ich auch hier keinen Erfolg, wenn sie nicht erkannt wird habe ich auch keine Chance sie zu formatieren - Richtig ? Da ich mich mit dem Handy noch nicht wirklich auskenne kann ich dir leider nicht sagen, welche Androidversion bzw. welches Recovery ich habe. Es wäre sehr hilfreich, falls du mir sagen könntest wo ich dies nachschauen kann - wenn du dich mit diesem Model auskennst >.<

    MfG David
     
  4. Moskito10, 10.02.2012 #4
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    also bei mir steht das unter einstellungen.... über das telefon....
    aber das ist bei jeder android-version verschieden....
    die version vom recovery wird nur angezeigt wenn du auch im recovery bist.

    der Paragon festplatten manager zeigt die karte auch an, wenn sie windows nicht erkennt.... und dort kannst du auch die partitionen löschen, zusammenführen, so daß es wieder nur eine partition ist, und im 32bit modus neu formatieren., so daß die sd-karte von windows erkannt wird.
     
  5. Holzi001, 10.02.2012 #5
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,214
    Erhaltene Danke:
    3,113
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Wie alt ist die SD? Es kann auch gut sein, dass die hinüber ist. Hatte erst letzte Woche das gleiche Problem. Hab mir jetzt ne Class 10 Karte gegönnt, jetzt läuft mein ICS wieder.
     
  6. Rebi92, 11.02.2012 #6
    Rebi92

    Rebi92 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Die letzte habe ich mir erst vor einem Monat gekauft, die sind immer neu, werden dann aber nach einigen Wochen nichtmehr erkannt >.<
     
  7. Rebi92, 12.02.2012 #7
    Rebi92

    Rebi92 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Zu dem Problem mit der Rechnerverbindung, normalerweise sollte sobald ich das Handy mit dem Rechner verbinde ja ein Symbol zur USBverbindung oben in der Statusleiste angezeigt werden, wo ich auf "bereitstellen" klicken müsste, dieses Symbol erscheint jedoch nicht, das einzige Zeichen womit es mir zeigt das die Verbindung steht, ist der Akuladeprozess >.<
     
  8. Rebi92, 12.02.2012 #8
    Rebi92

    Rebi92 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Ist das vllt hilfreich xD?
     
  9. Moskito10, 12.02.2012 #9
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Also ich würde auf jeden fall versuchen,
    eine neue oder andere sd-karte, die in ordnug ist,
    diese über einen kartenleser unter windows im 32 bit-modus zu formatieren,
    dann die cm_motus_full-56.zip und die cm7_qwerts.zip drauf kopieren.
    Jetzt die sd-karte einsetzen und das BF im recovery-modus starten.
    Dann zuerst einen Full-wipe machen und die beiden dateien installieren.
    zuerst natürlich die rom.....
    Danach die Fix Permissions starten und wenn das fertig ist,
    das handy über reboot systems now starten.
    Dann müßte auf jeden fall erst einmal alles sauber sein,
    und auch alles funktionieren.
     
    Zuletzt bearbeitet: 12.02.2012
  10. Holzi001, 12.02.2012 #10
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,214
    Erhaltene Danke:
    3,113
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Wenn keine SD erkannt wird, kann auch keine frei gegeben werden.
    Wenn das öfter bzw. schon mit mehreren SD Karten passiert ist, könnte das evtl. auf einen Hardware defekt zurück zu führen sein. Oder zu große Belastung der SD?! Hast Du ein data2ext Script am laufen?
     

Diese Seite empfehlen