1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Benötige Hilfe : Kein Netz bzw. Sim-Karte

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von MichaC., 14.05.2011.

  1. MichaC., 14.05.2011 #1
    MichaC.

    MichaC. Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    24
    Registriert seit:
    24.10.2010
    Hallo Gemeinde,

    benötige jetzt doch mal Hilfe nachdem ich seit gestern alles mögliche versucht habe.

    Nach einem sehr dummen Fehler meinerseits hatte ich eine Bootschleife mit dem Stock Rom 10c. Habe dann über Smartflash und auch NVFlash versucht das Stock Rom 10b sowie auch 10c aufzuspielen. Funktionierte soweit auch, nur habe ich immer kein Netz bzw. meine Sim-Karte wird nicht erkannt. Alles Funktionen sonst sind vorhanden! Andere Sim-Karten habe ich probiert.

    Daraufhin nochmal beide Baseband Versionen mit smartflash aufgespielt. Auch kein Erfolg.

    Bin mit meinem Latein am Ende. Hat jemand noch eine Idee, was ich versuchen kann?

    Falls es zur Sache beiträgt...ich Depp habe über den Market ein App gezogen, was die Akkuanzeige ändert. Nach Änderung führte das App einen Neustart durch und das wars dann :o

    Gruß
    Micha
     
  2. Echse27, 15.05.2011 #2
    Echse27

    Echse27 Gast

    Wenn ich du wäre, würde ich jetzt nochmal mit NVFlash das StockRom Flashen.

    Quasi alles nochmal von Anfang...
    Falls nach dem ersten Start immer noch kein Netz da sein sollte, überprüfe einfach mal, ob die APN's für deinen Provider richtig sind!!!
    (Wichtig: Anschließend reboot, es kann sein, dass er die Einstellungen erst nach einem reboot richtig übernimmt!!!)
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2011
  3. MichaC., 15.05.2011 #3
    MichaC.

    MichaC. Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    24
    Registriert seit:
    24.10.2010
    Ich habe jetzt nochmal das 10b StockRom geflasht und über den Mobile Updater auf 10c aktuallisiert. Funktioniert wieder! Schwein gehabt.
     

Diese Seite empfehlen