1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bild App

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Nils1998, 18.03.2011.

  1. Nils1998, 18.03.2011 #1
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    Ich hatte mir heut die Bild Apk runtergeladen.Auf dem Vodafone 845 ließ sie sich gut instalieren aber auf.dem Archos klappt es nicht.

    Jemand eine Idee?
     
  2. Quake, 20.03.2011 #2
    Quake

    Quake Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    3
    Registriert seit:
    11.07.2010
    Ja.
    das kann ich leider bestätigen und hoffe auch auf eine Lösung!
     
  3. Nils1998, 20.03.2011 #3
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    Hoffentlich hat bald jemand eine Lösung.
     
  4. dazw, 20.03.2011 #4
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Zum Verständnis:

    Jeder Anbieter kann entscheiden auf welchen Geräten sein App installiert werden darf.
    Das bezieht sich in erster Linie wohl auf den Anbieter, aber auch die Ausstattung kann ausschlaggebend sein.

    Wenn ich unter market.android.com das Bild-App auf meinem Archos installieren möchte, wird mir das wegen Inkompatibilität verweigert.

    Ich sehe jetzt nur zwei Möglichkeiten:

    1) Bild anschreiben, das Problem schildern und fragen, ob die in der nächsten Version darauf Einfluss nehmen können
    2) Auf einem anderen Android-Handy das App sichern und auf dem Archos per APK installieren

    Letzteres ist natürlich nur legal, wenn ihr das App gekauft habt.

    Sobald ich das Bild-App auf meinem Desire Z runterladen kann (Market hat Probleme mit der Authentifizierung) kann ich versuchen es auf meinem Archos ans Laufen zu bringen.
     
    Nils1998 bedankt sich.
  5. Nils1998, 20.03.2011 #5
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    OK Wär schön wenn du wenn es geht eine Anleitung geben würdest oder mir die Datei schicken würdest.
     
  6. dazw, 20.03.2011 #6
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ich melde mich sobald ich es geschafft habe.

    Verschicken werde ich die APK selbstverständlich nicht, da sie kostenpflichtig ist.
     
  7. Nils1998, 20.03.2011 #7
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    OK ich hab sie ja eh schon gekauft.:biggrin:
     
  8. dazw, 20.03.2011 #8
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    So, ich habe es jetzt mal versucht und bin gescheitert.
    Das App lässt sich auf dem Archos nicht installieren.

    Den Grund findet man im LOG:

    Package com.netbiscuits.bild.android requires unavailable feature android.hardware.camera.autofocus; failing!

    Die Kamera vom Archos hat kein Autofocus und deshalb kann man das App nicht installieren ;)
     
    Nils1998 bedankt sich.
  9. Nils1998, 20.03.2011 #9
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    OK Trotzdem Danke
     
  10. dazw, 20.03.2011 #10
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Vielleicht hat ja einer Lust Bild anzuschreiben und das Problem zu schildern?
     
    Nils1998 bedankt sich.
  11. Nils1998, 20.03.2011 #11
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    Habs gemacht.Warte jetzt auf eine Antwort und werde die dann posten
     
    dazw bedankt sich.
  12. trischmiw, 21.03.2011 #12
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Ist aber auch verständlich, ich würde als App-Entwickler meine Anwendungen auch nicht auf einer Hardware laufen lassen, wo die eingebaute Kamera noch nicht mal einen Autiofocus hat!
    Vor allem, wenn es ums Lesen von Nachrichten geht, die wären ja bestimmt alle extrem unscharf...
    :thumbsup:
     
    maxhux bedankt sich.
  13. dazw, 21.03.2011 #13
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ähmm... wie bitte? :confused: :confused: :confused:

    War das Sarkasmus, oder habe ich den Einwand nicht verstanden? ^^
     
  14. trischmiw, 21.03.2011 #14
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Ne, war natürlich Sarkasmus. Wie kann ich denn eine Nachrichten App davon abhängig machen, ob die Hardware einen Autofocus für die Kamera aufweist. Macht in Etwa soviel Sinn als wenn ich eine Routenplaner-App nur installieren lasse, wenn das eventuell eingebaute UKW Radio einen automatischen Sendersuchlauf hat...
     
  15. dazw, 21.03.2011 #15
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ach, das ist ganz einfach zu erklären.
    Als Entwickler kopiert man sich die einfach die Standard-Permissions/Features und für die Kamera sind das:

    <uses-permission android:name="android.permission.CAMERA" />
    <uses-feature android:name="android.hardware.camera" />
    <uses-feature android:name="android.hardware.camera.autofocus" />

    Ich hoffe mal Bild wird das in einer der nächsten Versionen fixen ;)
     
  16. FZelle, 21.03.2011 #16
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Und damit ist die Lösung doch schon ganz nah.

    ApkEdit besorgen, die Bild.APK editieren und aus dem Manifest diesen Teil rausnehmen.
    APK auf den Archos copieren und installieren.

    Fertig.
     
    linexis und dazw haben sich bedankt.
  17. dazw, 21.03.2011 #17
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ach hätte ich meinen Archos doch mit auf die Arbeit genommen ;)

    Die APK habe ich gerade angepasst und sitze jetzt auf heißen Kohlen ^^

    Melde mich, wenn ich es getestet habe.
     
  18. FZelle, 21.03.2011 #18
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Selber Schuld, was liest du auch das Forum während der Arbeitszeit :biggrin:
     
  19. Nils1998, 21.03.2011 #19
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    Bin zwar noch Neuling aber versuche es auch:lol:
     
  20. Nils1998, 21.03.2011 #20
    Nils1998

    Nils1998 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    30
    Registriert seit:
    14.02.2011
    Ich weiß jetzt nicht was ich im Programm löschen soll?Kann mir einer helfen?
     

Diese Seite empfehlen