1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetoothverbindung vs. MP3 Player

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Klenzinator, 25.01.2011.

  1. Klenzinator, 25.01.2011 #1
    Klenzinator

    Klenzinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2010
    Phone:
    Huawei Mate 8 (NXT-L29)
    Hallo zusammen!

    Bei mir tritt folgendes Problem auf:
    In meinem Auto habe ich eine Bluetooth-Freisprechanlage. Die Verbindung mit dem MS2 funktioniert einwandfrei. Sobald ich allerdings die Verbindung trenne, beginnt automatisch ohne mein Zutun der MP3 Player zu spielen. Warum auch immer wird das letzte von mir gehörte Lied wieder gestartet. Das geschieht jedesmal, sobald ich das Auto ausmache und somit die Standby-Verbindung zur Bluetooth Freisprechanlage beendet wird.

    Kennt jemand das Problem?

    Danke & Gruß
     
  2. Tobi1982, 25.01.2011 #2
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Welchen Player benutzt du? Manche unterstützen z.B. automatisches Abspielen, sobald man einen Kopfhörer anschließt, das würde ich dann mal deaktivieren.
    Beim Originalplayer wüsste ich nicht, woran das liegt...

    Gruß
    Tobi
     
  3. Klenzinator, 25.01.2011 #3
    Klenzinator

    Klenzinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2010
    Phone:
    Huawei Mate 8 (NXT-L29)
    Ich benutze den Standardplayer von Motorola. Ein autonatische Abspielen kann ich in denn Einstellungen nicht finden.
     
  4. MrSilverstone, 25.01.2011 #4
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Ich denke das geht irgendwo in diese Richtung. Hast du evtl. noch ein Bluetooth Headset mit welchem du das testen kannst? Vielleicht bekommt er über das Kfz. noch ein zusätzliches Signal?
     
  5. Tobi1982, 25.01.2011 #5
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Ja, würde sich so anhören... Wobei der Moto MP3-Player tatsächlich keine automatische Wiedergabe hat. Passiert das auch, wenn du einen Kopfhörer anschließt bzw. wieder aussteckst?
    In den BT-Einstellungen irgendwo was zu finden. Benutzt du noch irgendwelche Software, die mit dem BT zu tun hat, oder ist da alles auf Standard?

    Gruß
    Tobi
     
  6. DerMiguel, 25.01.2011 #6
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Ich hatte manchmal schon ein ähnliches Phänomen.
    Bei der Wiedergabe von Musik per Kabel an einer Audioanlage mit WinAmp, spielt plötzlich auch der StandardPlayer Musik ab. Ziemlich unschön, da sich beides dann überschneidet. Er startet dann auch immer wieder, wenn man ihn pausiert. Wäre also wahrscheinlich auch über eine deaktivierung der automatik, sofern vorhanden, behoben.
     
  7. Klenzinator, 25.01.2011 #7
    Klenzinator

    Klenzinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2010
    Phone:
    Huawei Mate 8 (NXT-L29)
    Nein, wenn ich Kopfhörer anstecke oder löse passiert nicht. Der Player macht sich nur selbstständig, wenn die Bluetoothverbindung zur Freisprechanlage getrennt wird. Ich werde aber nochmal ein paar Sachen testen und dann berichten.
     
  8. Klenzinator, 28.01.2011 #8
    Klenzinator

    Klenzinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2010
    Phone:
    Huawei Mate 8 (NXT-L29)
    Ich hab es nochmal getestet. Das Problem hängt irgendwie mit dem Widget von Motorola Standardplayer zusammen. Sobald ich das Widget vom Homescreen lösche, tritt auch der Fehler nicht mehr auf. Warum und wieso? Keine Ahnung. Dann muss es halt ohne Widget gehen :)
     
    MrSilverstone bedankt sich.
  9. MrSilverstone, 29.01.2011 #9
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Danke für die Info. Ist wichtig zu Wissen :thumbsup:
     
  10. husvun77, 31.01.2011 #10
    husvun77

    husvun77 Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    25
    Registriert seit:
    07.08.2010
    Löscht doch den Stock-MP3Player aus dem root und ladet euch einfach nen gescheiten Player. Meine empfehlung: PowerAMP o. WinAMP. Die Player sind der hammer hab bei mir beide drauf und sie haben noch nie irgend welche faxen gemacht.

    Sent from my MotoA953 using Tapatalk
     

Diese Seite empfehlen