Bluetoothverbindung vs. MP3 Player

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Bluetoothverbindung vs. MP3 Player im Motorola Milestone 2 Forum im Bereich Weitere Motorola Geräte.
Klenzinator

Klenzinator

Ambitioniertes Mitglied
Hallo zusammen!

Bei mir tritt folgendes Problem auf:
In meinem Auto habe ich eine Bluetooth-Freisprechanlage. Die Verbindung mit dem MS2 funktioniert einwandfrei. Sobald ich allerdings die Verbindung trenne, beginnt automatisch ohne mein Zutun der MP3 Player zu spielen. Warum auch immer wird das letzte von mir gehörte Lied wieder gestartet. Das geschieht jedesmal, sobald ich das Auto ausmache und somit die Standby-Verbindung zur Bluetooth Freisprechanlage beendet wird.

Kennt jemand das Problem?

Danke & Gruß
 
T

Tobi1982

Experte
Welchen Player benutzt du? Manche unterstützen z.B. automatisches Abspielen, sobald man einen Kopfhörer anschließt, das würde ich dann mal deaktivieren.
Beim Originalplayer wüsste ich nicht, woran das liegt...

Gruß
Tobi
 
Klenzinator

Klenzinator

Ambitioniertes Mitglied
Ich benutze den Standardplayer von Motorola. Ein autonatische Abspielen kann ich in denn Einstellungen nicht finden.
 
MrSilverstone

MrSilverstone

Experte
Ich denke das geht irgendwo in diese Richtung. Hast du evtl. noch ein Bluetooth Headset mit welchem du das testen kannst? Vielleicht bekommt er über das Kfz. noch ein zusätzliches Signal?
 
T

Tobi1982

Experte
Ja, würde sich so anhören... Wobei der Moto MP3-Player tatsächlich keine automatische Wiedergabe hat. Passiert das auch, wenn du einen Kopfhörer anschließt bzw. wieder aussteckst?
In den BT-Einstellungen irgendwo was zu finden. Benutzt du noch irgendwelche Software, die mit dem BT zu tun hat, oder ist da alles auf Standard?

Gruß
Tobi
 
D

DerMiguel

Erfahrenes Mitglied
Ich hatte manchmal schon ein ähnliches Phänomen.
Bei der Wiedergabe von Musik per Kabel an einer Audioanlage mit WinAmp, spielt plötzlich auch der StandardPlayer Musik ab. Ziemlich unschön, da sich beides dann überschneidet. Er startet dann auch immer wieder, wenn man ihn pausiert. Wäre also wahrscheinlich auch über eine deaktivierung der automatik, sofern vorhanden, behoben.
 
Klenzinator

Klenzinator

Ambitioniertes Mitglied
Tobi1982 schrieb:
Passiert das auch, wenn du einen Kopfhörer anschließt bzw. wieder aussteckst?
Nein, wenn ich Kopfhörer anstecke oder löse passiert nicht. Der Player macht sich nur selbstständig, wenn die Bluetoothverbindung zur Freisprechanlage getrennt wird. Ich werde aber nochmal ein paar Sachen testen und dann berichten.
 
Klenzinator

Klenzinator

Ambitioniertes Mitglied
Ich hab es nochmal getestet. Das Problem hängt irgendwie mit dem Widget von Motorola Standardplayer zusammen. Sobald ich das Widget vom Homescreen lösche, tritt auch der Fehler nicht mehr auf. Warum und wieso? Keine Ahnung. Dann muss es halt ohne Widget gehen :)
 
MrSilverstone

MrSilverstone

Experte
Danke für die Info. Ist wichtig zu Wissen :thumbsup:
 
husvun77

husvun77

Fortgeschrittenes Mitglied
Löscht doch den Stock-MP3Player aus dem root und ladet euch einfach nen gescheiten Player. Meine empfehlung: PowerAMP o. WinAMP. Die Player sind der hammer hab bei mir beide drauf und sie haben noch nie irgend welche faxen gemacht.

Sent from my MotoA953 using Tapatalk