1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Hilfe bei der BETA von Anfang an!!!

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von Tessi2012, 09.06.2012.

  1. Tessi2012, 09.06.2012 #1
    Tessi2012

    Tessi2012 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2012
    Hallo zusammen,

    hab jetzt schon 3 Stunden lang die Foren durchstöbert, brauche aber immer noch Hilfe.
    Ich möchte die neue Beta-Version aufs Cat Nova ziehen.
    Aber ich komm schon am Anfang nicht mehr weiter.
    Wenn mein Nova im "The Device Enter FWDN Mode" ist und ich es an meinen PC anschließe, wird es nicht erkannt, es findet keinen Treiber.
    Das Feld mit dem Text "Nand Partition change detected. It will erase whole Nand" erscheint auch nicht. Am Tablet tut sich auch nichts weiter.
    Wie kann ich es erreichen das mein Tablet vom PC richtig erkannt wird?
    Mein PC hat Windows7 64 Bit System. Mein Tablet ist nicht gerootet.
    Beim "normalen" Anschließen an den PC wird es als zwei Wechseldateiträger erkannt.


    Der ursprüngliche Beitrag 08.06.2012 von 23:35 Uhr wurde 09.06.2012 um 00:02 Uhr ergänzt:

    Im Recovery Mode wird das Nova von meinem PC als "Android Eclair" erkannt.
     
  2. Dieter1709, 09.06.2012 #2
    Dieter1709

    Dieter1709 Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    71
    Registriert seit:
    07.01.2012
    Im Verzeichnis \ androidbeta2\androidbeta2\Teriber\x64\Teiber VTC Driver Installer v5.0.0.3 for x64.EXE

    Installiere diesen zu erst, dann Update Programm starten und dann erst Nova im fwdn modus anschließen.
    Versuch es mal, ich hab zwar kein Win7 genommen, könnte mir aber vorstellen das es so geht.

    SG Dieter
     
  3. marc132, 09.06.2012 #3
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
    Hier ist die anleitung.
     
    Zuletzt bearbeitet: 09.06.2012
  4. coolsport, 09.06.2012 #4
    coolsport

    coolsport Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    02.04.2012
    führ den treiber als administrator aus
    (rechtsklick, als administrator ausführen

    Gesendet von meinem EM86 mit der Android-Hilfe.de App
     
  5. Tessi2012, 10.06.2012 #5
    Tessi2012

    Tessi2012 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2012
    Alles klar, ich werds mal versuchen, mit dem Treiber, dann mal weiterschaun.

    Der ursprüngliche Beitrag von 12:56 Uhr wurde um 14:14 Uhr ergänzt:

    Hat alles geklappt! Vielen dank für eure Hilfe. Werd jetzt mal alles ausgiebig testen.

    Gesendet von meinem Cat Nova mit Android 4 :))
     

Diese Seite empfehlen