1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche hilfe!

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von stylam1, 28.01.2012.

  1. stylam1, 28.01.2012 #1
    stylam1

    stylam1 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2012
    Guten abend erstmal!
    Ich bin neu hier im Forum und bin auf eure Hilfe angewiesen . . . ich drehe noch durch!
    Habe von einem Kumpel ein Galaxy GT-I8150 hier liegen.
    Das Handy springt nicht an! Black Screen!

    USB angeschlossen . . . tut sich nix am pc! Akku rein raus . . . nix!
    Doch sorry . . . ab und an Blitzt die LED von der Cam!

    Kies + ODIN runtergeladen . . . nix hat geholfen. Aufgeschraubt geschaut . . . kein Wasserkontakt zu sehen auch die Indikatoren sind Origin!

    Tastenkombies helfen auch nix (Volume DWN + HOME + PWR/Volume UP + HOME + PWR)

    Was kann das sein!? Ich denke mir vielleicht hat der seinen ROM zerschoßen!? Falsch geflasht!?

    Was meint ihr . . . irgendwelche Ideen?? Pleaaase! :(
     
    Zuletzt bearbeitet: 29.01.2012
  2. Neo-Droid, 28.01.2012 #2
    Neo-Droid

    Neo-Droid Android-Lexikon

    Beiträge:
    1,036
    Erhaltene Danke:
    399
    Registriert seit:
    17.07.2011
    Du kommst also weder in den Downloadmodus noch ins Recovery Menü!?Was passiert wenn du es ans Ladegerät hängst?
     
  3. stylam1, 28.01.2012 #3
    stylam1

    stylam1 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2012
    Super schnelle antwort! Vielen Dank erstmal! :unsure:

    Also wenn ich das Handy an USB PC hänge kommt nix! Weder am PC noch am Handy. Und beim Aufladegerät tut sich auch nix!

    Aber wie gesagt die Blitz LED von der Cam leuchtet manchmal sehr lange, dann mal kurz . . . sporadisch. :bored:
     
    Zuletzt bearbeitet: 28.01.2012
  4. stylam1, 28.01.2012 #4
    stylam1

    stylam1 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2012
    Keine weiteren Ideen!? :unsure:
     
  5. rom2007, 29.01.2012 #5
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Hast du was geflasht oder hat dir dein Freund das W schon “kaputt “ gegeben?

    Swypt from my GT-I8150 using Tapatalk
     
  6. THE-E, 29.01.2012 #6
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Hallo erstmal,

    ich weiss das ist ein Notfall für dich, aber man kann doch nicht "Dringend" als Überschrift nehmen. Normalerweise wird man direkt verwarnt. Was würde denn hier los sein wenn jeder etwas dringendes hat ? Also Klick auf das Ändern-Button(erster Post) und ändere bitte deine Überschrift.

    Back to Topic: Also:

    1. Akku ist voll aufgeladen bzw. nicht defekt ?
    2. Nichts gibt ein Lebenszeichen außer die LED ?
    3. Das Display ist auf jeden Fall nicht defekt ?
    4. Wieso schraubst du das auf ?
    5. Hast du irgendein Siegel beim Öffnen beschädigt bzw. sieht man das du es geöffnet hast ?
    6. Bitte chronologisch einmal aufschreiben was du nacheinander getan hast !

    Gruß

    THE-E
     
    stylam1 bedankt sich.
  7. honeyx, 29.01.2012 #7
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Genau. Finde es auch ziemlich merkwürdig, dass du es aufschraubst, um nachzuschauen ob da ein Wasserschaden vorliegt. Hat er es denn beim Tauchen geflasht oder was ist wirklich passiert?
     
  8. stylam1, 29.01.2012 #8
    stylam1

    stylam1 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2012
    Hallo erstmal, vielen Dank für die Hilfestellungen! (@THE-E: Sry habs geändert)
    Ich habe persönlich nix geflasht nix dran gemacht! Mein Kumpel hatte das Handy jmd verkauft, der hat sich plötzlich nach 3 Wochen gemeldet und gesagt Handy ist kaputt!
    Wir wissen nun nicht was er damit angestellt hat...da lag der verdacht dass er vllt hat was reinlaufen lassen also Flüssigkeit. . . deswegen habe ich es aufgeschraubt. Und nein habe keine Siegel oder ähnliches beschädigt . . . es gab keine!
    Akku müsste funktionieren, denn auch ein anderer laufender akku bringt keine Veränderung/Besserung.
    Chronologiscgh? . . . gut ich habe das Handy genommen . . . Powerbutton gedrückt-> tut sich nix. Affengriffe->tut sich nix. Ladegerät angeschlossen->tut sich nix. USB Kabel mit PC verbunden->tut sich nix (außer wie gesagt LED leuchtet auf und das nur wenn kein akku drinnen steckt und man mit pc verbindet)
    Kann es sein dass sich der Kumpel der es gekauft hatte falsch geflasht und das Handy nun einen FULLBRICK hat!?
     
  9. stylam1, 29.01.2012 #9
    stylam1

    stylam1 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2012
    :crying:
    Ich wiederhole mich ungern aber hat denn keiner irgendwelche Ideen?
    Wäre nett!
    thx
     
  10. Neo-Droid, 29.01.2012 #10
    Neo-Droid

    Neo-Droid Android-Lexikon

    Beiträge:
    1,036
    Erhaltene Danke:
    399
    Registriert seit:
    17.07.2011
    Wenn gar nix von den Dingen geht,sieht es wohl eher nach einem Garantiefall aus :(
     
  11. broken09, 29.01.2012 #11
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    Hier kannst ja mal schauen, musst dich aber schon selbst schlau machen. Da wird erklärt wie man sein gebricketes Nexus S wieder zum Laufen kriegt, hat auch schon mit dem Galaxy S funktioniert. Link zum XDA Thread.
    Und zum Galaxy S Bricked Thread. Ansonsten kannst du auch mal den JIG-Stecker probieren. Oder wenn du dir den JIG-Stecker selbst bauen willst hier

    gruß broken09
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  12. honeyx, 30.01.2012 #12
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Das könnte eventuell helfen. Ich verstehe nur nicht, wieso ihr das Gerät überhaupt zurückgenommen habt. Ein Smartphone geht nach 3 Wochen nicht mal so kaput, ausser durch unsachgemäße Handhabung. Wenn das ein Privatverkauf mit Restgarantie war, dann kann der Käufer doch die Gewährleistungsansprüche beim ursprünglichem Händler geltend machen. Bzw. die Garantie beim Hersteller. Daher liegt schon die Vermutung nahe, dass er selber den Defekt zu verantworten hat und es daher zurückgab.

    In einem solchen Fall würd ich das Gerät nur unter Vorbehalt zurücknehmen, dass ich es an den Hersteller zur Überprüfung schicke, ob der Defekt durch Eigenverschulden entstanden ist. Erst dann, wenn das geklärt ist, kann man ja das Geld zurückgeben.

    Also nichts am Gerät machen und die Garantie in Anspruch nehmen und schauen was Samsung dazu sagt. Wenn sich raustellen sollte, dass er das Gerät gebrickt hat, dann hat er Pech gehabt und kriegt seine Kohle nicht. Also wozu der ganze Aufwand?
     
    THE-E bedankt sich.
  13. THE-E, 31.01.2012 #13
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i

    sehe ich genauso :thumbup:
     

Diese Seite empfehlen