1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brick nach Verschlüsselung -> Factory Reset

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von RheinPiratBasel, 11.07.2012.

  1. RheinPiratBasel, 11.07.2012 #1
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Gestern Abend hatte ich mein GNex (JellyBean) Verschlüsselt. Nach einer Weile nervte es mich, dass das Tel. extrem lange zum Booten hat und das ich jedes mal 3x einen Code eingeben musste.

    Nach ein wenig googeln fand ich heraus, das ein Factory reset das Tel. wieder auf Werkseinstellungen zurücksetzen sollte....

    Das es das nach mehreren Versuchen nicht tat, versuchte ich es im Recovery. Nach dem zweiten mal ging gar nichts mehr. Das GNex blieb beim google Logo hängen.

    Nun dachte ich mir, ich muss doch hier fündig werden. Also war ich so "schlau" und gehe nach dieser Anleitung vor. Mein Gedanke war, dass das Tel. ja dan komplett gewipt wird.


    Nun sitze ich vor einem GNex das gar nichts mehr tut ausser ein Tel. Symbol, ein gelbes Dreieck und ein PC Symbol anzeigen Siehe Bild). Denn das Flashen via Odin schlägt Fehl (Siehe Bild).


    [​IMG] [​IMG]


    GNex tot?
     
  2. derPianist, 11.07.2012 #2
    derPianist

    derPianist Gast

    Warum versuchst du nicht mit dem Toolkit erstmal ein Factory Image aufzuspielen. Sollte dein PC erkennen.

    In den Fastboot kommst du aber, oder?

    via Google Galaxy Nexus
     
    RheinPiratBasel bedankt sich.
  3. RheinPiratBasel, 11.07.2012 #3
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Habe es eben nochmals versucht. Und es hat geklappt :cool2:

    Anscheinend war es doch schon ein wenig zu spät damit ich es erkennen konnte, obwohl es auf der XDS Seite gross und in Rot geschrieben steht
    :razz:

    Ich habe natürlich nciht darauf geachtet das ich noch v1.83 auf der Platte hatte :cursing:

    Mit der v1.85 funktioniert es tiptop :tongue: :thumbsup:
     

Diese Seite empfehlen