1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Bug?] Telefonlautsprecher

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von bluescreen2, 26.03.2011.

  1. bluescreen2, 26.03.2011 #1
    bluescreen2

    bluescreen2 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2011
    wenn ich ein telefonat annehme, wärend das telefon
    am usb ist, wird automatisch der lautsprecher angemacht.

    leider kann ich dies auch im telefonat, trotz drücken der entsprechenden
    tasten nicht ändern. vom usb nehemen nützt auch nix.

    nehme ich das telefon nun vom usb, gilt das gleiche für alle folgenden
    anrufe ebenfalls.

    einzige abhilfe bisher ist ein reboot.

    gewollt oder bug? bei euch reproduzierbar?
     
  2. bluescreen2, 26.03.2011 #2
    bluescreen2

    bluescreen2 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2011
    hm, ich habe gerade mal weiter getestet, allerdings ohne echtem gesprächsprächspartner.
    ich habe die hörerlautstäre nun sehr weit reduziert und trotzdem
    verstehe ich mit abstand alles was aus ihm raus kommt, ob die
    gegenseite dies nun immernoch hört weiss ich nicht.

    mit zugeschaltetem lautsprecher wird es nochmal lauter.

    momentan beschleicht mich das gefühl, das noch ein teil der
    "hörerlautstärke" auf den lautsprecher geleitet wird.

    werde berichten, sobald ich mehr weiss.
     
  3. bluescreen2, 27.03.2011 #3
    bluescreen2

    bluescreen2 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2011
    hm, kann es im moment nicht mehr reproduzieren und somit auch nicht sagen, ob es nur eine extrem hohe hörerlautstärke war, oder etwas anderes.

    vielleicht den thread erstmal löschen? um iritationen zu vermeiden?
     
  4. PatSend, 27.03.2011 #4
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Nein, ich würde den Thread nicht löschen. Sollte jemand den Fehler doch reproduzieren können, ist es doch besser wenn deine Erfahrungen noch nachzulesen sind ;)
     

Diese Seite empfehlen