1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cache gewiped, bootet nicht mehr, komme nicht in recovery?!?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von x-domi-x, 20.10.2010.

  1. x-domi-x, 20.10.2010 #1
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Hi, ich habe im recovery den cache gewiped, jetzt kann ich nicht mehr booten (hängt bei splash screen) und ich komm auch nicht mehr ins recovery, bitte helft mir ich brauch dringend mein handy!!
     
  2. Denowa, 20.10.2010 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Dann bleibt Dir nur über Fastboot das alte Recovery zu löschen und im Anschluss über Fastboot das neue Recovery flashen.
     
  3. x-domi-x, 20.10.2010 #3
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Ne am recovery ligts nicht hab ich festgestellt jetzt komm ich auch wieder ins recovery, aber beim t mobile screen habe ich einen ewigen loop, hier die errors:
    [​IMG]

    Ich währe froh wenn man das problem so lösen könnte dass meine daten, apps und einstellungen erhalten bleiben, aktuelles backup habe ich, bei dem habe ich jedoch schon dieses problem :(

    Ich währe euch über schnelle hilfe wirklich sehr Dankbar, lg Domi
     
  4. winne, 20.10.2010 #4
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Wie war denn der Status deines G1 vor dem Problem ?
    Also Recovery, ROM, MTD-Patch ,......?
     
  5. x-domi-x, 20.10.2010 #5
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Recovery version: 1.7 (oder so ähnlich)
    CM5.0.8
    Kein swap oder ähnliches aber den lautstärken hack wo man 3 dateien glaube ich wo reinkopieren muss.
    Ich wollte firefox beta installieren, installation wurde aber abgebrochen, es wurde mir gesagt ich sollte den cache wipen, dies habe ich getan, seitdem habe ich das problem :(
     
  6. winne, 20.10.2010 #6
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Wenn du ins recovery kommst und keine weiteren Patche ala MTD geflasht hast, dann sollte ein wipe des Dalvik und ein einfaches drüberflashen deines ROMs funktionieren. Da wir nix zurücksetzen, bleiben die Daten erhalten. Sollte das nicht gehen, dann machen wir weiter. :winki:

    Edit: Vergiss den Firefox !
     
  7. x-domi-x, 20.10.2010 #7
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Ok werd ich versuchen, bis ich fertig binn werde ich hier nichts posten/lesen können weil ich mit meinem g1 im inet bin
     
  8. winne, 20.10.2010 #8
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Das versteh ich jetzt nicht. :confused2: Ich denke es bootet nicht mehr ? :confused2:
     
  9. x-domi-x, 20.10.2010 #9
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Ich hatte alles gewiped, war quasi mit stock cm im inet.

    Jetzt habe ich backup wiederhergestellt, g1 botet nicht mehr, dalvik cache wipe, cm neu geflasht - selbes problem! wipe/data factory reset ausgeführt - bootet wider, jedoch alle benutzerdaten u.ä. weg :(

    //EDIT: wie bereits gesagt - über schnelle und vorallem hilfreiche Hilfe währe ich euch wirklich seeehhhr dankbar!! ich benötige dringend so bald wie möglich wieder ein einwandfrei funktionierendes g1... vorzüglich ohne alles neu einzurichten müssen.

    Viieeeelen Dank im Voraus, lg. Domi
     
    Zuletzt bearbeitet: 20.10.2010
  10. winne, 20.10.2010 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ich würde sagen : Der Firefox hat ganze Arbeit geleistet. :crying:
    Mir fällt jetzt auch nix ein, was deine Einstellungen retten könnte, denn alles andere hat was mit "neu flashen" und Fullwipe zu tun. Da du dein G1 brauchst, solltest du den Restabend zur Neueinrichtung nutzen. :winki:
     
  11. x-domi-x, 20.10.2010 #11
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Gibt es da sicher keine andere möglichkeit?
    Ich habe noch ein ca. eine Woche altes Nandroid backup, das würde das widerherstellen etwas erleichtern...
    Aber Ich habe ein paar von mir sehr oft verwendete apps in den letzten tagen heruntergeladen und ich weis nicht mehr wie dei heissen :(
     
  12. winne, 20.10.2010 #12
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ich wüßte jetzt keine, die die alte Installation erhalten würde. :huh:

    Na das hört sich doch schonmal gut an. :)
    Die Apps sollten doch nicht das große Problem darstellen. Per adb oder Droid Explorer ist doch ein Zugriff auf die Verzeichnisstruktur möglich. Da kannst du dir dann die Namen raussuchen, bevor du das alte ROM platt machst. :winki:
     
  13. x-domi-x, 20.10.2010 #13
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    So funzt wider alles. :)

    aber irgendwie interessiert mich trozdem wie der Firefox für Android so ist, klann man die app irgendwie auf dem pc testen? gibt es dafür nen emulator oder sowas ähnliches?

    //EDIT: noch eine kleine nebenfrage - kann mir jemand den link zu der seite geben wo für alle androidphones der aktuelle entwicklungstatus von CM6 in einer tabelle aufgelistet ist? ich finde diese seite nicht mehr...
     
    Zuletzt bearbeitet: 20.10.2010
  14. winne, 20.10.2010 #14
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    siehe Text.
     
  15. norbert, 20.10.2010 #15
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ein paar Tage erst am Gerät, furchtbar wichtige Apps, und du weißt trotzdem nicht wie die heissen? ich sag jetzt lieber nicht was ich mir denke :razz:

    Falls du mit deinem Rom auch A2SD bzw. A2ext nutzt - es kann auch leicht sein, daß deine SD-Karte den Geist aufgibt. Nach Lust und Laune kann dieser Fehler die interessantesten Effekte auslösen.
     
  16. x-domi-x, 21.10.2010 #16
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    @ winne: Das ca. 2 Wochen alte Nandroid backup habe ich wiederhergestellt, im Market waren zum glück unter "Downloads" die in den letzten Tagen gekauften apps aufgelistet, ich musste sie nur noch downloaden und installieren, jetzt ist alles wieder so wie früher, zum glück!!

    Vielen dank für die Hilfe und Tipps,
    MfG Domi

    //EDIT:

    Ich verwende apps2ext. Probleme mit der SD hatte ich schon mal, sie wurde von meinem G1 einfach nicht mehr erkannt, mehrfaches rebooten, karte rein/raus geben, mit druckluft in den micro sd slot und kontakte der sd reinigen hatt geholfen :D
     
    Zuletzt bearbeitet: 21.10.2010
  17. x-domi-x, 25.10.2010 #17
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Ach das gibts ja nicht!!
    Heute wollte ich den Market öffnen, ist abgestürzt, habe ihn nochmal geöffnet... und habe gewartet... und gewartet... und gewartet. Es hatt sich nichts getan, deshalb habe ich auf den Home-Button gedrückt. Nichts passiert. Mein G1 hatt auf keine einzige Taste mehr reagiert, deshalb Abheben+Menü+Auflegen.
    Und jetzt? Bootloop beim Splashscreen!! :cursing:
    Soweit so gut, ich wollte ein älteres Nandroid backup wiederherstellen, habe ich vor ein paar tagen ja auch gemacht... aber ich bekahm immer nur "Error: run 'nandroid-mobile.sh restore' via console" und beim versuch ein bart backup wiederherzustellen bekomme ich immer diese Meldung: "Error: run bart via console"...

    Was jetzt? Weis jemand eine Lösung zum Problem?
    Langsam fühle ich mich von meinem G1 verarscht, aus heiterem himmel tauchen plötzlich die unmöglichsten Probleme auf... :confused2:

    PS: Ich binn nur ein "Durchschnittsuser", ich binn froh die Root prozedur heil überstanden zu haben... deshalb würde ich mich über detailierte step-by-step anleitungen freuen :winki:

    MfG Domi
     
    Zuletzt bearbeitet: 25.10.2010
  18. norbert, 25.10.2010 #18
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ich glaub ich habs noch nicht erwähnt - verdacht auf defekte SD-Karte? ;)

    Und in deinem Fall würd ich das System komplett neu aufsetzen, scheinbar sind deine Backups nicht mehr vollständig. Vielleicht hast auch brav eins auf andere Datenträger kopiert, da besteht dann eventuell noch Hoffnung...
     
  19. x-domi-x, 25.10.2010 #19
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Mhm... die Karte ist erst ein halbes jahr alt... wenn die da schon kaputt ist?!? :huh:

    Ja habe oder bessergesagt hatte ich!! Habe den usb Stick in einem USB slot gesteckt und da macht mir Windows weis, mein USB Stick müsse erst Formatiert werden bevor er verwendet werden kann!!!!!:cursing::cursing::cursing:


    //EDIT: Ich konnte es einfach nicht lassen, ich habe (ich glaube bereits zum 10ten mal) versucht ein Nandroid bzw. Bart wiederherzustellen... Ich habe auf Restore Nadroid geklickt... und der erste punkt ist gekommen... der zweite... der dritte... und nach 2 min stand da: Restore completed!!! :thumbup:

    Langsam glaube ich es auch dass es an der Speicherarte liegt, deshalb: Wöchentliches Nandroid + Bart Backup und komplette Kopie der microSD auf dem PC

    Und die Karte wird warscheinlich wieder da hinkommen von wo sie auch hergekommen ist :tongue:
    Deshalb gleich eine andere Frage (oder gibt es diese Frage schon wo?) Welche microSDHC 8GB und Class 6 sind empfehlenswert und Qualitativ hochwertig? Ich habe momentan eine Transcent microSDHC Class 6 mit 8GB Speicher
    (Sry für offtopic, aber diese Frage ist denke ich keinen neuen Thread wert :rolleyes: )
     
    Zuletzt bearbeitet: 25.10.2010
  20. x-domi-x, 25.10.2010 #20
    x-domi-x

    x-domi-x Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Wie meinst du das mit System komplet neu aufsetzen?
    Reicht Speicherkarte Formatieren bzw. neue kaufen + neu partitionieren, Fullwipe, Rom neu Flashen und Backup wiederherstellen?

    PS: Ich kann keine Apps mehr downloaden, immer "Fehler beim Ladevorgang", könnte das auch grund einer Defekten microSD sein?

    MfG Domi
     

Diese Seite empfehlen