1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

cm-9.0.0-RC2-CRYPTOMILK-ALPHA7-marvel

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Wildfire S" wurde erstellt von dorpm, 01.08.2012.

  1. dorpm, 01.08.2012 #1
    dorpm

    dorpm Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    4
    Registriert seit:
    02.08.2011
  2. Pocketsoldier, 01.08.2012 #2
    Pocketsoldier

    Pocketsoldier Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    271
    Registriert seit:
    15.06.2012
    Hi...
    Diese ROM ist ok...

    einziges Problem, ist dass der Akku etwas öfter geladen werden muss als üblich (kann aber sein das der neue Kernel da was dran geändert hat),
    Youtube Ruckelt und Videoaufzeinungen klappen oft nicht einwandfrei...

    größtes manko ist das die Datanverbindung öfter einschläft, obwohl sie als aktiv angezeigt wird ...

    Das kann man beheben, indem man kurz den Flugzeugmodus einschaltet und dann wieder abschaltet ;)

    Für den Täglichen Einsatz ist sie aber schon brauchbar

    greetz
     
  3. Prototyp1981, 01.08.2012 #3
    Prototyp1981

    Prototyp1981 Android-Lexikon

    Beiträge:
    1,576
    Erhaltene Danke:
    616
    Registriert seit:
    24.03.2012
    Phone:
    HTC One M8 (2014)

    Pocket... Pocket... Pocket... Du nimmst mir die Worte aus dem Mund was die Datenverbindung angeht ;). Das meine ich aber nur positiv gesehen... Ansonsten stimme ich Dir auch vollkommen zu was den Gebrauch im Alltag mit dieser Rom betrifft. Ich werde ab heute Abend (denke ich) anfangen an einer Mod Version zu bauen und bin mal gespannt was die Akkuleistung angeht. Das Prob zwecks Datenverbindung werde auch ich nicht so fix beheben können :crying::razz::confused2:... Da sage ich schon mal sorry!

    Viele Grüße
     
  4. Pocketsoldier, 01.08.2012 #4
    Pocketsoldier

    Pocketsoldier Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    271
    Registriert seit:
    15.06.2012
    Hey Mahlzeit :D

    Ja ich wundere mich auch das das mit der Datenverbindung nirgens als BUG oder dergleichen gemeldet wurde :( Hab leider keinen Kontakt zu nem CyanogenMod dev :( Etweder ist das ein Fehler in der Portierung, den modpunk nicht beheben kann oder von der CyanogenMod selbst

    Dummer Weise bemerkt man es auch nur wenn man viel whatsapp nutzt oder mit dem Handy surft :bored:

    OT:
    Ach ja und danke für die kleinen gimics zu deiner MOD :)

    Ach ich habe ein Problem beim wieder herstellen per Recovery entdeckt :( bekomme nen ERROR beim wiederherstellen der "/sd ext" wenn ich die ge-tweakete ROM wiederherstelle..

    Ansonsten läufts top!:thumbup:
    Ohne tweaks keine probleme
     
  5. Prototyp1981, 01.08.2012 #5
    Prototyp1981

    Prototyp1981 Android-Lexikon

    Beiträge:
    1,576
    Erhaltene Danke:
    616
    Registriert seit:
    24.03.2012
    Phone:
    HTC One M8 (2014)

    Hi Pocket...,

    na ja und das mit der Datenverbindung bemerkte ich bei meiner häufigen Whats App Benutzung aber bei jeder CM9 Version, egal modpunk, Paranoid und wie sie alle heißen. Die Datenverbindung verschwindet sofern man sich im Lockscreen befindet nach ca. 15-20 min, auch wenn das G bzw H stehen bleibt. Meine Datenverbindung war weg und wie Du schon gesagt hast musste auch ich diese manuell dekativieren und wieder aktivieren. Das war mir aber zu blöd. Ich habe dann mal ca. 1 h Onkel Google danach gefragt und einige Foren spuckten mir aus das es generell an CM9 liegt. Daher nicht genau an modpunk!

    Warum stellst Du denn via Recovery Deine ext-4 Partition wieder her? Klar kann ich mir den Grund denken aber dann musst Du Dich net wundern wenn es im Betrieb zu Probs kommt. Das liegt dann aber nicht an der Rom sondern an der Recovery. Ich benutze für die Sicherung meiner Apps den Root Uninstaller Pro und sobald eine App installiert wird sichert er diese als reine apk auf meiner micro-SD und ich spiele nie ein Backup zurück. Ist mir alles zu unsicher da ich ein sauberes System brauche. Kann es daher sein das es bei Euch zu Probs kommt???

    Viele Grüße
     
  6. Pocketsoldier, 01.08.2012 #6
    Pocketsoldier

    Pocketsoldier Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    271
    Registriert seit:
    15.06.2012
    Also mit der Recovery... kann das wohl durchaus an nem fehlerhaften Backup gelegen haben :blushing: Ich nutze Titaniumbackup
    (auch um sys-apps zu entfernen)

    und zusätzlich eben die Recovery... wenn ich mit einigen Sachen rumexperimentiere... kann ich dann die Ausgangskonfi. wieder zurückholen ohne alles neu einzustellen zu müssen :D
    Ist der einzige Grund für meine RcoveryBackups

    In dem Fall hatte ich versucht noch etwas an der SystemUI & framework-res
    zu bauen...

    ... mags lieber hell und wollte die schwarzen Elemente in hellgraue umwandeln :blushing: Gab ne dauerschleofe im Bootscreen...:blushing:
     
  7. dorpm, 01.08.2012 #7
    dorpm

    dorpm Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    4
    Registriert seit:
    02.08.2011
    Hhmm, kürzere Akkulaufzeit und das WLAN-Problem sind für mich erstmal Ausschluss- bzw. Abwartekriterien. Danke aber für die Info. :thumbup:

    Florian
     
  8. Prototyp1981, 01.08.2012 #8
    Prototyp1981

    Prototyp1981 Android-Lexikon

    Beiträge:
    1,576
    Erhaltene Danke:
    616
    Registriert seit:
    24.03.2012
    Phone:
    HTC One M8 (2014)

    Juhu,

    ja sicherlich ist es alles Geschmackssache mit den Leisten. Ich mag die halt lieber schwarz aber grau würde auch neckisch aussehen ;):D. Ja ich kann von meinen Anfangszeiten auch ein Lied von Bootloops etc. singen wo ich mich mit der ganzen framework Geschichte vertraut gemacht habe. Sag mal dann borst Du wohl an den ganzen xml Dateien in der framework & SystemUI rum??? Hm, klar wenn man das macht dann können viele Probs auftreten.

    Wegen der Wiederherstellung habe ich mich noch nicht näher damit beschäftigt da ich es für mich noch nie leiden konnte ein Backup zu machen. In vielen Foren habe ich eh in meinen Anfangszeiten oft gelesen das es besser ist für das System alles frisch nacheinander einzurichten. Ich habe das schon immer so gemacht und ich habe noch keine weiteren Bootloops oder Probs mit Custom Roms bei meinem Wildfire S gehabt. Hingegen sah es bei Samsung anders aus :crying::tongue:.

    Viele Grüße
     

Diese Seite empfehlen