1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. F0x123, 05.08.2011 #1
    F0x123

    F0x123 Threadstarter Erfahrener Benutzer

    Hallo,

    ich habe an meinem Arbeitsplatz ein unverschlüsseltes WLAN, welches sehr stark sendet und ein schwächeres WPA2 verschlüsseltes WLAN. Nun möchte ich es so einstellen, dass mein Blade immer auf das WPA2 WLAN zurückgreift und nicht auf das unverschlüsselte WLAN.

    Kann man irgendwie dieses automatische Verbinden zum unverschlüsselten WLAN deaktivieren?
    Toll wäre es auch, wenn ich Präferenzen unter den WLANs eingeben könnte, nicht nur WLAN vs. 3G oder EDGE.
     
  2. DrMole, 05.08.2011 #2
    DrMole

    DrMole Android-Ikone

    Lösche einfach das unverschlüsselte Wlan aus der Liste.

    Dann sollte es im gewünschten Netz bleiben.
     
  3. F0x123, 05.08.2011 #3
    F0x123

    F0x123 Threadstarter Erfahrener Benutzer

    Das mache ich permanent und immer wieder taucht es auf nach dem automatischen Scan und verbindet sich. In Win Mobile konnte man das Verbinden auf automatisch und manuell stellen pro Netz. Geht hier leider nicht.
     
  4. Thyrion, 05.08.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

    F0x123 bedankt sich.
  5. F0x123, 05.08.2011 #5
    F0x123

    F0x123 Threadstarter Erfahrener Benutzer

    Das scheint zu funktionieren. Habe bisher zwar keinen Hinweis bekommen, aber er bleibt im verschlüsselten WLAN.
     
  6. F0x123, 05.08.2011 #6
    F0x123

    F0x123 Threadstarter Erfahrener Benutzer

    zu früh gefreut. Neines geht auch mit diese Option nicht. Er verbindet immer wieder mit dem offenen WLAN....