1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

com.motorola.service.main Fehler

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von mendelejew, 18.01.2012.

  1. mendelejew, 18.01.2012 #1
    mendelejew

    mendelejew Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2012
    Hallo,

    ich habe im Forum immer viel gelesen, aber noch nie etwas geschrieben. Nun brauche ich aber doch direkte Hilfe.
    Ich habe auf mein Defy 2.3.4 134 geflasht (hier aus dem Forumslink runtergeladen,shadow_2.3.4-134_DFP-10 ) Seit dem läuft mein Defy endlich wieder stabil. Bei 2.2.2 hatte ich immer das Problem der Reboots usw... Das Tel. hat ständig Ruckler und Aussetzer gehabt. Das alles ist nun vorbei :thumbsup:

    Allerdings bekomme ich, wenn ich Emails über dne Homescreen abrufe, immer die Fehlermedlung: "Der Prozess com.motorola.service.main wurde unerwartet beendet. Versuchen Sie es erneut. " Das nervt natürlich und ich kann meine Emails nicht lessen. Das trat allerdings erst 2 Tage nach dem Flashen auf. Und, ich meine das wenn der Akku zu 100% voll ist, es auch nicht auftritt. Das kann ich aber nicht beschwören !!!

    Kennt jemand diesen Fehler, und wie kann ich ihn beheben?
    Für Hilfe wäre ich sehr dankbar.
     
  2. JohnMcLane, 19.01.2012 #2
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Hm ich würde vielleicht mal Cache der betreffenden App löschen ausprobieren. Vielleicht hat sich da was verhakt und das würde das ganze schon lösen.
    Es ist auf jeden Fall ein Problem mit der Blur Umgebung von Motorola... (nutze ich nicht, deshalb kann ich da im Moment nicht so viel zu sagen!)
     
  3. mendelejew, 20.01.2012 #3
    mendelejew

    mendelejew Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2012
    Danke für die Antwort. Cache löschen habe ich gemacht, leider keine Veränderung. Jetzt weiss ich aber genau das das Problem nicht Auftritt wenn der Akku 100% hat.
    Da ich ja das org. Defy habe und die 2.34 wohl vom Defy+ ist meine ich im Hinterkopf zu haben das da was war. Ich kann es aber trotz Suche im Forum nicht mehr finden. Der Akku vom Defy+ ist ja grösser.
     
  4. Mario Ulbrich, 25.03.2012 #4
    Mario Ulbrich

    Mario Ulbrich Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2012
    Hallo,

    ich hatte den Fehler mit dem unerwartet beendeten Prozess com.motorola.service.main auf meinem gerade erst eingerichteten Razr. Es trat kurz nach dem Verbinden mit dem Netzwerk 2x auf, es trat nach dem Trennen vom Netzwerk auf, und es trat offenbar beim Wechseln von einer Funkzelle in die nächste auf - aber bei weitem nicht immer. Es war zunächst reine Kaffeesatzleserei.

    Ich habe dann entdeckt, dass es unter "Konten" eine Art invalides Konto gab, das eine Doppelung meines Haupt-E-Mail-Kontos darstellte. Also: Es wurde mein bevorzugtes E-Mail-Konto angezeigt, und darunter stand dann das E-Mail-Konto nocheinmal. Wenn man auf letzteres klickte, wurde sofort die Fehlermeldung ausgelöst. Dadurch kam ich natürlich nicht in dieses Konto rein und konnte es somit auch nicht löschen.

    Ich habe das Löschen dann mit einem Trick erzwungen, den zu beschreiben hier zu weit führt, zumal es auch nichts gebracht hat: Beim nächsten Öffnen der Konten-Anzeige dauerte es keine drei Sekunden und das invalide Konto erschien wieder. Besonders dumm: Danach stürzte mein Haup-E-Mail-Konto beim Synchronisieren jedesmal mit der bekannten Fehlermeldung ab. E-Mails lesen am Razr war nun passé.

    Immerhin hatte ich den Auslöser aber gefunden: Es war dieses unerwünschte und von mir nicht bewusst angelegte invalide Konto. Ich weiß nicht wie, aber es muss beim Einrichten des Gerätes angelegt worden sein.

    Also habe ich mein Razr schweren Herzens auf die Werkseinstellungen zurückgesetzt, das Einrichten nocheinmal Schritt für Schritt mit wohlüberlegten Klicks vorgenommen, um nur ja nichts durcheinanderzubringen, und seitdem funzt es. Keine Fehlermeldungen mehr. Kein überflüssiges und unerwünschtes Konto mehr. Es läuft bestens.
     
    Zuletzt bearbeitet: 25.03.2012
  5. castlehard, 29.03.2012 #5
    castlehard

    castlehard Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Milestone 2
    Hallo zusammen.
    also ich habe zwar kein defy, aber ein Milestone 2, und das habe ich letztes Wochenende auf Android 2.3.4 hochgezogen.
    Seit Dienstag hatte ich genau das gleiche Verhalten wie hier beschrieben.

    Die Hinweise hier haben mich auf eine Spur geführt: ich habe u.a. auch ein Freemail Konto bei web.de im Motorola-Mail Client eingetragen. Hier war "push Service" aktiviert. (Einstellungen des web.de Kontos)
    Freemailkunden (also NICHT-web.de Club Member) haben aber keinen Push Service und so bekommt man eine Kontenfehlermeldung.
    Ohne Pushservice (Einstellung dann: Abholung alle 30 Minuten) waren die Abstürze sofort weniger, aber noch nicht weg.

    Nun habe ich das web.de Konto in K9 Mail (Bemüht google play ;) ) eingerichtet. Keine Probleme mehr bisher im Test.

    Unter dem Android 2.2 von Motorola mit dem Mailclient war das einfach nur der Fehlerhinweis. Mit dem neuen Update kommt dieses mailprogramm damit wohl nicht mehr klar und dann stürzt es ab.

    Mein Tipp daher:
    schmeisst die Freemailer aus den Gesamt-Systemeinstellungen untern "Einstellung - Konten" raus, wenn ihr auch auf diesen "com.motorola.service.main" Fehler stosst.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. .google.com/ Motorola

    ,
  2. motorola defy com.motorola.service.main defekt